lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car
Electric Club Car Electric DS, and Precedent golf cars



Post New Thread  Reply
Thread Tools Display Modes
Unread 03-12-2011, 04:39 PM   #1
Not Yet Wild
 
Join Date: Jul 2010
Posts: 15
Default Solenoid Bad?

I have 36v cc DS with controller that just stopped working. I checked the batteries all are @ 6.3-6.4, 38.5 pack charge. I have put the voltmeter on the solenoid, it showed 0.0, turned on cart and applied the gas in F,N and R and the Volts were all over the place but never getting any higher than about 21v. I can hear and feel the solenoid clicking. I dont have a way to jack up cart nor do I have a spare 6 gauge to jump test. Do you think its still a bad solenoid?

Thanks
rkelley
rkelley is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Unread 03-12-2011, 05:22 PM   #2
Cartsunlimited.net
 
scottyb's Avatar
E-Z-GO
 
Join Date: Dec 2007
Location: Southern California
Posts: 64,063
Default Re: Solenoid Bad?

Yes, 36v in and 21v out is a bad solenoid.
scottyb is offline   Reply With Quote
Unread 03-12-2011, 05:34 PM   #3
Gone Wild
 
OLD MEC's Avatar
Club Car
 
Join Date: Mar 2009
Location: South Texas
Posts: 2,391
Default Re: Solenoid Bad?

When you checked the solenoid and it showed 0. 0. with everything OFF, but you dont say if you are testing on small posts or large posts? Then with key on, F&R in gear and throttle down, were your "READINGS WERE ALL OVER THE PLACE" and was this on the small terminals, or large? There should be power on one side of large posts of solenoid, until solenoid turns on. When you say solenoid clicks do you mean each time you push pedal down? Your problem could be some thing else but need more info as I dont like to recomend you to start changing unneeded parts.
OLD MEC is offline   Reply With Quote
Unread 03-13-2011, 05:56 PM   #4
Not Yet Wild
 
Join Date: Jul 2010
Posts: 15
Default Re: Solenoid Bad?

Old Mec,

Yes i was on the large posts, 0.0 was when no power was on, the clicking was with key "on" and pedal engaged each tme.

thanks
rkelley is offline   Reply With Quote
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car


Thread Tools
Display Modes


Similar Threads
Thread Forum
Solenoid always on. Electric EZGO
Solenoid Electric EZGO
48V solenoid on a 36V Electric EZGO
Where is solenoid on 99 Ez Go? Electric EZGO


All times are GMT -5. The time now is 12:03 PM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.