lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car
Electric Club Car Electric DS, and Precedent golf cars



Post New Thread  Reply
Thread Tools Display Modes
Unread 03-28-2011, 02:44 PM   #41
Not Yet Wild
 
Join Date: Mar 2011
Posts: 22
Default Re: CART NOT MOVING AT ALL.

I move to find a fix - I have charged them on the 36V charger. ( waited 8hrs )
Still when I depress the pedal, nothing! ( Both foward & Rev - wants to move, but dont! ) Remember I jacked the rear off the ground and it does spin, Not fast but does.
I hold the pedal down and coils get hot.
I hear a clicking sound when I depress the pedal.
Coming from both the V-slide and the solenoid.
I'd hate to buy new batteries and still have this problem..
... I'm ready for the fix, Please

Again, Everyone's help is truly appreciated
Michael
MonsaCart is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Unread 03-28-2011, 02:55 PM   #42
just leave me alone
 
GLEEMO's Avatar
Club Car
 
Join Date: Aug 2008
Location: Tennessee
Posts: 5,643
Default Re: CART NOT MOVING AT ALL.

Sometimes we get so many spoons in the soup it confuses US and the person we are trying to help.
It would be nice sometime if we could just start a new thread, with a summation of what we already know at the top of the post.
And have 1-2 people work it , and the rest of us watch (with my mouth shut)
GLEEMO is offline   Reply With Quote
Unread 03-28-2011, 03:15 PM   #43
Not Yet Wild
 
Join Date: Mar 2011
Posts: 22
Default Re: CART NOT MOVING AT ALL.

I must say, This thread has been very helpful.
... Now I'm seeking help!
See prev. post for info.

Thx
MonsaCart is offline   Reply With Quote
Unread 03-28-2011, 03:27 PM   #44
just leave me alone
 
GLEEMO's Avatar
Club Car
 
Join Date: Aug 2008
Location: Tennessee
Posts: 5,643
Default Re: CART NOT MOVING AT ALL.

"I have charged them on the 36V charger. ( waited 8hrs)"
what was the voltage at this point ?
GLEEMO is offline   Reply With Quote
Unread 03-28-2011, 05:14 PM   #45
Not Yet Wild
 
Join Date: Mar 2011
Posts: 22
Default Re: CART NOT MOVING AT ALL.

37.1 Volts afterfull charge and waited 8hrs..
I depress the pedal and it drops to 35.6 Volts
MonsaCart is offline   Reply With Quote
Unread 03-28-2011, 05:43 PM   #46
just leave me alone
 
GLEEMO's Avatar
Club Car
 
Join Date: Aug 2008
Location: Tennessee
Posts: 5,643
Default Re: CART NOT MOVING AT ALL.

Do U have solinoid click (noticible Click of electric switch closing) when U depress the gas
GLEEMO is offline   Reply With Quote
Unread 03-28-2011, 05:57 PM   #47
Not Yet Wild
 
Join Date: Mar 2011
Posts: 22
Default Re: CART NOT MOVING AT ALL.

Yes I do have solenoid click
MonsaCart is offline   Reply With Quote
Unread 03-28-2011, 06:06 PM   #48
just leave me alone
 
GLEEMO's Avatar
Club Car
 
Join Date: Aug 2008
Location: Tennessee
Posts: 5,643
Default Re: CART NOT MOVING AT ALL.

and with the cart jacked up (and scotched) , do the wheels turn in forward , and in reverse do U get the buzzer and wheel turn.
GLEEMO is offline   Reply With Quote
Unread 03-28-2011, 07:36 PM   #49
Not Yet Wild
 
Join Date: Mar 2011
Posts: 22
Default Re: CART NOT MOVING AT ALL.

They do move both way's.
I have no buzzer.
Slow but they move.... are we getting closer to a fix?
MonsaCart is offline   Reply With Quote
Unread 03-28-2011, 08:18 PM   #50
just leave me alone
 
GLEEMO's Avatar
Club Car
 
Join Date: Aug 2008
Location: Tennessee
Posts: 5,643
Default Re: CART NOT MOVING AT ALL.

I am sending U a manual which includes the parts , diagrams, and trouble shooting guide to your cart.
The manual says 1998 / 1999 , I believe this is Identical to your cart.
1 Solenoid, VGlide and 5 sets of coils (if not let me know)

Starting in chapter 11 all the way to the end are procedures for testing, replacing and troubleshooting many problems.
Take your time and do whatever test U deem necessary.

1. For sure U need a new set of batteries, at 37.1 these batteries are essentially 60% dead
and probably are even worse after power is applied to the gas.
see this chart State of Charge Readings

PS. $600 installed for T-105 is a good price. Plus if the dealer said it will fix U'r cart, if it does not fix everything the $monkey is on his back !
Attached Files
File Type: pdf VDrive_1998-1999.29345305.pdf (3.02 MB, 9 views)
GLEEMO is offline   Reply With Quote
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car


Thread Tools
Display Modes


Similar Threads
Thread Forum
Western Cart Not Moving Electric golf carts
solenoids clicking cart not moving Electric EZGO
slow moving cart Electric Club Car
slow moving cart Electric Club Car
Getting an Electric EZGO cart moving... Electric EZGO


All times are GMT -5. The time now is 09:11 PM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.