lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car
Electric Club Car Electric DS, and Precedent golf cars



Post New Thread  Reply
Thread Tools Display Modes
Unread 04-07-2011, 09:53 AM   #1
Not Yet Wild
E-Z-GO
 
Join Date: Jan 2010
Location: Gulf Coast Texas
Posts: 23
Default Slow run foward only

I have a 91 CC 36V that has some time in the past been converted to electronic controller, I had the orange wire going to the moving part of the forward reverse switch burn the terminal, I replaced the terminal end and
now the cart run slow in forward and hauls a$$ in reverse, I have switched wires around on both the motor and the forward reverse switch but it is still doing the same thing, I have cleaned all the contacts on the forward reverse switch and the motor all battery connections are good as well. Any Ideas ??????
tumbleweed58 is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Unread 04-07-2011, 10:14 AM   #2
The Last Moja Morani
 
shadowman's Avatar
Club Car
 
Join Date: Jan 2007
Location: jumping from cart to cart
Posts: 8,975
Default Re: Slow run foward only

are you sure you don,t have something on backwards? double check everything ..........the cart has a 1/2 speed reverse so it runs on 18 volts and it sounds like forward is running 18 volts and reverse 36 volts.....i would get a wiring diagram ( can get one here ) and go over everything...i take it the cart ran ok before the breakdown?...........................
shadowman is offline   Reply With Quote
Unread 04-07-2011, 10:16 AM   #3
Cartsunlimited.net
 
scottyb's Avatar
E-Z-GO
 
Join Date: Dec 2007
Location: Southern California
Posts: 64,081
Default Re: Slow run foward only

Does the cart have 2 battery cable connections on the bottom of the F&R switch?
scottyb is offline   Reply With Quote
Unread 04-07-2011, 10:27 AM   #4
Not Yet Wild
E-Z-GO
 
Join Date: Jan 2010
Location: Gulf Coast Texas
Posts: 23
Default Re: Slow run foward only

I have checked the wiring diagram and all looks ok I did not change any thing but remove the three battery's to get to the pie to clean the connections and yes it ran fine before the burned cable end.

Yes the F&R switch has two wires one is on the right side and one is on the bottom with a bridge
tumbleweed58 is offline   Reply With Quote
Unread 04-07-2011, 10:33 AM   #5
The Last Moja Morani
 
shadowman's Avatar
Club Car
 
Join Date: Jan 2007
Location: jumping from cart to cart
Posts: 8,975
Default Re: Slow run foward only

this is odd it really sounds like the cart is running backwards.....................
shadowman is offline   Reply With Quote
Unread 04-07-2011, 10:35 AM   #6
Not Yet Wild
E-Z-GO
 
Join Date: Jan 2010
Location: Gulf Coast Texas
Posts: 23
Default Re: Slow run foward only

Can I just turn the body around ??????
tumbleweed58 is offline   Reply With Quote
Unread 04-07-2011, 10:40 AM   #7
Cartsunlimited.net
 
scottyb's Avatar
E-Z-GO
 
Join Date: Dec 2007
Location: Southern California
Posts: 64,081
Default Re: Slow run foward only

Does the cart have 4 small wires going to the controller? If so, What colors are they?
scottyb is offline   Reply With Quote
Unread 04-07-2011, 10:45 AM   #8
Not Yet Wild
E-Z-GO
 
Join Date: Jan 2010
Location: Gulf Coast Texas
Posts: 23
Default Re: Slow run foward only

It has three red on top black in the middle and white on the bottom
tumbleweed58 is offline   Reply With Quote
Unread 04-07-2011, 11:08 AM   #9
Cartsunlimited.net
 
scottyb's Avatar
E-Z-GO
 
Join Date: Dec 2007
Location: Southern California
Posts: 64,081
Default Re: Slow run foward only

Shadowman, I thought the 1/2 power reverse required either a 2 cable feed at the bottom of the F&R or a 4 wire connection at the Controller?
scottyb is offline   Reply With Quote
Unread 04-07-2011, 02:28 PM   #10
Not Yet Wild
E-Z-GO
 
Join Date: Jan 2010
Location: Gulf Coast Texas
Posts: 23
Default Re: Slow run foward only

Ok So I check all the wiring again, All checked out Ok it is all in its proper place according to the wiring diagram found on the stickys at the top of this page, still goes fast in rev
and slow in forward any other ideas.
tumbleweed58 is offline   Reply With Quote
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car


Thread Tools
Display Modes


Similar Threads
Thread Forum
2 solenoids for a foward and reverse Electric Yamaha
No foward but i have reverse Electric Club Car
92 36v Club Cart will not go foward Electric Club Car
1993 36 Volt Reverse Slow Foward Electric Club Car
Need a different setup for foward and reverse Gas EZGO


All times are GMT -5. The time now is 03:16 AM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.