lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car
Electric Club Car Electric DS, and Precedent golf cars



Post New Thread  Reply
Thread Tools Display Modes
Unread 04-21-2011, 11:08 PM   #11
Cartsunlimited.net
 
scottyb's Avatar
E-Z-GO
 
Join Date: Dec 2007
Location: Southern California
Posts: 64,060
Default Re: speed controler question

Do you have the half power reverse wire connected at the F&R? DO you know where to look for it? .. I'm thinking it may be the problem?
scottyb is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Unread 04-21-2011, 11:19 PM   #12
Gone Wild
 
MIKEPEER's Avatar
 
Join Date: Mar 2008
Location: INDIANA
Posts: 496
Default Re: speed controler question

i was thinking that right off the bat when got the 27v reading but if i trip the that limit switch the output voltage drops down around 6-7v....it's the only 3 wire limit switch right?
MIKEPEER is offline   Reply With Quote
Unread 04-21-2011, 11:23 PM   #13
Cartsunlimited.net
 
scottyb's Avatar
E-Z-GO
 
Join Date: Dec 2007
Location: Southern California
Posts: 64,060
Default Re: speed controler question

Do you have 2 battery pack Positive feeds coming into the bottom of the F&R?
scottyb is offline   Reply With Quote
Unread 04-21-2011, 11:28 PM   #14
Gone Wild
 
MIKEPEER's Avatar
 
Join Date: Mar 2008
Location: INDIANA
Posts: 496
Default Re: speed controler question

i never thought about tracing the wires to the f&r switch...the only thing i checked was the input voltage to the speed contoller and did get pack voltage when i went from the small red wire to what the controller lug the manual said to check. if someone has wired the f&r switch wrong could i still get full pack voltage on the input of the controller? so i just need to go see if the to lower connections on the switch are both +...i'll go check it now
MIKEPEER is offline   Reply With Quote
Unread 04-21-2011, 11:34 PM   #15
Gone Wild
 
MIKEPEER's Avatar
 
Join Date: Mar 2008
Location: INDIANA
Posts: 496
Default Re: speed controler question

i just checked it with the key on and went from the - side of the last battery and checked both wires on the lower connections on the fixed side of the switch and got 48v on both of them.
MIKEPEER is offline   Reply With Quote
Unread 04-21-2011, 11:36 PM   #16
Cartsunlimited.net
 
scottyb's Avatar
E-Z-GO
 
Join Date: Dec 2007
Location: Southern California
Posts: 64,060
Default Re: speed controler question

There is a possibility you have a low voltage input at the F&R. If there is more than one Positive input at the bottom of the F&R you need to check the input voltage of each and then possibly tie them together to be certain you have 48v or full pack voltage at both feeds... if so you r controller if messed up? lol I hope this helps more than not look at my little diagram below for feeding full power to both F&R.
Attached Images
File Type: jpg CC F&R 84-94.jpg (42.9 KB, 19 views)
scottyb is offline   Reply With Quote
Unread 04-21-2011, 11:45 PM   #17
Gone Wild
 
MIKEPEER's Avatar
 
Join Date: Mar 2008
Location: INDIANA
Posts: 496
Default Re: speed controler question

i'm seeing 48v on both sides now....are you saying i could see a voltage drop with a load is applied? i kinda undersand the pic but isin't the 18v side just for half speed on a old resistor cart and the speed controller cuts the voltage down internallly when the limit switch is activated?
MIKEPEER is offline   Reply With Quote
Unread 04-22-2011, 12:05 AM   #18
Cartsunlimited.net
 
scottyb's Avatar
E-Z-GO
 
Join Date: Dec 2007
Location: Southern California
Posts: 64,060
Default Re: speed controler question

OH. Guess I walked in on the middle of this discussion ...
You're right.
scottyb is offline   Reply With Quote
Unread 04-22-2011, 12:13 AM   #19
Gone Wild
 
MIKEPEER's Avatar
 
Join Date: Mar 2008
Location: INDIANA
Posts: 496
Default Re: speed controler question

hey i'm open to any ideas...you know way more then i do about them. i just don't understand why i'm getting a 14k reading when i should be getting a 6k reading...with 2 different meters.....and how hard are the pots to change....they look like they are a pain..
MIKEPEER is offline   Reply With Quote
Unread 04-22-2011, 11:35 AM   #20
just leave me alone
 
GLEEMO's Avatar
Club Car
 
Join Date: Aug 2008
Location: Tennessee
Posts: 5,643
Default Re: speed controler question

So with Purple and Yellow U have a Continuous POT .
That is as far as I have gotten from the test U have run.

I'm thinking
GLEEMO is offline   Reply With Quote
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car


Thread Tools
Display Modes


Similar Threads
Thread Forum
g22 controler question Electric Yamaha
A question of speed Electric Club Car
How do you test a speed controler Electric EZGO
Speed Controler Problems On Ezgo Test Post
1990 Club Car Speed Controler/V-Glide Problem with Pics Electric Club Car


All times are GMT -5. The time now is 12:30 AM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.