lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car
Electric Club Car Electric DS, and Precedent golf cars



Post New Thread  Reply
Thread Tools Display Modes
Unread 04-23-2011, 12:36 AM   #11
Not Yet Wild
 
razor3367's Avatar
Club Car
 
Join Date: Feb 2009
Location: Monroe, Louisiana
Posts: 28
Default Re: Cart not moving after upgrades!!

any ideas?
razor3367 is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Unread 04-23-2011, 09:01 AM   #12
Gone Wild
 
OLD MEC's Avatar
Club Car
 
Join Date: Mar 2009
Location: South Texas
Posts: 2,391
Default Re: Cart not moving after upgrades!!

Just to confirm controller function with digital volt meter hooked as follows
#1 negative on meter to controller "M" MINUS post
#2 positive on meter to controller "B" PLUS post
#3 when pedal is pressed voltage should go from 0 to full pack voltage
If no voltage controller is bad?
If voltage either motor or F&R or wiring are bad?
OLD MEC is offline   Reply With Quote
Unread 04-23-2011, 10:52 AM   #13
Not Yet Wild
 
razor3367's Avatar
Club Car
 
Join Date: Feb 2009
Location: Monroe, Louisiana
Posts: 28
Default Re: Cart not moving after upgrades!!

Old Mec. Just checked this and I did not get voltage between b+ and m- I am getting voltage between b- and m- and increased as I pressed petal.

Ok!!! Something weird happened. After I did this check I went back out to check it again and when I went to press pedal the cart took off Backwards!! I had the key on and the f/r switch in forward. What in the world?? Now it is back to just the solenoid clicking in both forward and reverse conditions.
razor3367 is offline   Reply With Quote
Unread 04-23-2011, 10:57 AM   #14
Cartsunlimited.net
 
scottyb's Avatar
E-Z-GO
 
Join Date: Dec 2007
Location: Southern California
Posts: 64,069
Default Re: Cart not moving after upgrades!!

Put the cart up on jackstands so you don't get hurt.

Sounds like intermittent connection in the F&R? Sounds like you have switch up S1 and S2 also
scottyb is offline   Reply With Quote
Unread 04-23-2011, 11:06 AM   #15
just leave me alone
 
GLEEMO's Avatar
Club Car
 
Join Date: Aug 2008
Location: Tennessee
Posts: 5,643
Default Re: Cart not moving after upgrades!!

in the photo of the new F/R switch.
The small wires going from the micros to the harness , the
red wire is not connected , was this the intent ????
GLEEMO is offline   Reply With Quote
Unread 04-23-2011, 03:24 PM   #16
Not Yet Wild
 
razor3367's Avatar
Club Car
 
Join Date: Feb 2009
Location: Monroe, Louisiana
Posts: 28
Default Re: Cart not moving after upgrades!!

Scottyb you are right! Safety first. I do have it on jack stands now. Ok just started playing with it again. It is running in forward and reverse now but the f/r switch is reversed (cart running in reverse when switch is in forward, running forward when switch is in reverse). The s1 and s2 cables are hooked up to f/r switch correctly according to my diagram. Should I swap s1 and s2 to make it match the f/r switch?

Gleemo, yes that red wire coming off bottom of micro switch 2 was left disconnected intentionally. Shows that way on wiring diagram and was not connected on old f/r switch.
razor3367 is offline   Reply With Quote
Unread 04-23-2011, 03:29 PM   #17
Not Yet Wild
 
razor3367's Avatar
Club Car
 
Join Date: Feb 2009
Location: Monroe, Louisiana
Posts: 28
Default Re: Cart not moving after upgrades!!

Oh and if I do swap s1 and s2 should I do it at f/r switch or at the motor? Or does it matter?
razor3367 is offline   Reply With Quote
Unread 04-23-2011, 03:39 PM   #18
Cartsunlimited.net
 
scottyb's Avatar
E-Z-GO
 
Join Date: Dec 2007
Location: Southern California
Posts: 64,069
Default Re: Cart not moving after upgrades!!

Switch them at the F&R, its easier...
scottyb is offline   Reply With Quote
Unread 04-23-2011, 03:43 PM   #19
Not Yet Wild
 
razor3367's Avatar
Club Car
 
Join Date: Feb 2009
Location: Monroe, Louisiana
Posts: 28
Default Re: Cart not moving after upgrades!!

Ok I'll get it at the f/r. I noticed that when you hit the pedal the first time the solenoid clicks but cart doesn't go. Then the second time it goes. Does the solenoid or some other component have to " charge" before it will engage the motor? Just curious.
razor3367 is offline   Reply With Quote
Unread 04-23-2011, 03:48 PM   #20
Cartsunlimited.net
 
scottyb's Avatar
E-Z-GO
 
Join Date: Dec 2007
Location: Southern California
Posts: 64,069
Default Re: Cart not moving after upgrades!!

When the solenoid clicks you should be getting power to the small red wire at terminal #1 on the controller... that is all you should need?
scottyb is offline   Reply With Quote
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car


Thread Tools
Display Modes


Similar Threads
Thread Forum
Re: CART NOT MOVING AT ALL. Electric Club Car
Western Cart Not Moving Electric golf carts
slow moving cart Electric Club Car
slow moving cart Electric Club Car
Getting an Electric EZGO cart moving... Electric EZGO


All times are GMT -5. The time now is 01:01 AM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.