lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car
Electric Club Car Electric DS, and Precedent golf cars



Post New Thread  Reply
Thread Tools Display Modes
Unread 05-14-2011, 10:14 PM   #41
Not Yet Wild
Club Car
 
Join Date: Apr 2011
Posts: 21
Default Re: 7.8 Volts on All 6 Trojan T-875s ? Help?

Quote:
Originally Posted by Rhetor View Post
Just checked...turned off charger When gone this morning...came back and finished charge.....got a full charge! (batts stated bubbling...could hear it.) DC meter on charger went to 0 amps.

Unplugged the charger from the cart.

Pack now at 59.4 volts

5 of the batts now between 9.92 to 9.97 volts. 1 batt (#6 with the pack ground on it) is at 8.84 volts)

Weird part: when I puled the charger off the cart (w/ bypass still hooked up), the red light on dash comes on and off intermittently when the key is off (on for 20 seconds, off for 15 secs, the on for 20 sec, the off for 20 secs again, the on...), but the battery red level meter son the dash hows on full with key on)....

Interpretations of all this?

Are the batts good?

Is the OBC bad?

What the heck does the red light coming on and off mean? Something draining the batteries or is it related to the OBC even with the bypass on it? (The red light on and off when key off was my first flag that I had a problem.)

Waiting for you all to chime in with help before I contact Scottyb to see if he has an OBC . . . the red light thing is confusing me.
Anybody out there?
Rhetor is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Unread 05-14-2011, 10:21 PM   #42
Getting Wild
 
Tbinkley3's Avatar
Club Car
 
Join Date: Jun 2010
Location: Southeast
Posts: 139
Default Re: 7.8 Volts on All 6 Trojan T-875s ? Help?

The red light is blinking because the OBC is shot...once you replace the OBC the light will function normally. Your batteries are fine. The light is blinking becasue the OBC isn't communicating with it accurately. I checked with my guy today on a used OBC and he doesn't "at this time" have one. Scottyb or anyone else who customizes carts will probably have one. Once you get one and install it you should be cruising man.
Tbinkley3 is offline   Reply With Quote
Unread 05-14-2011, 10:25 PM   #43
Getting Wild
 
Tbinkley3's Avatar
Club Car
 
Join Date: Jun 2010
Location: Southeast
Posts: 139
Default Re: 7.8 Volts on All 6 Trojan T-875s ? Help?

Hey Rhetor go to the golf carts & parts section and post that you need one. Be sure and include the year, voltage & make of your cart and see if anyone responds.
Tbinkley3 is offline   Reply With Quote
Unread 05-23-2011, 01:14 PM   #44
Not Yet Wild
Club Car
 
Join Date: Apr 2011
Posts: 21
Default Re: 7.8 Volts on All 6 Trojan T-875s ? Help?

Update:

Got a new OBC...put it on....still did not work. Resided all electrical connections....no go.

Surrendered. Took it to a new local shop.

Bad solenoid...now working great.

So, FYI to others...don't listen and buy batteries the first time someone solves your simple problem. Don't buy a new OBC because someone diagnoses as sure that is it.

Check your solenoid before you buy anything...same symptoms, I guess, from the recommendations as bad batteries or bad OBC...and solenoid is a lot cheaper...

Now, I have a good used OBC to sell.
Rhetor is offline   Reply With Quote
Unread 05-23-2011, 07:55 PM   #45
The Last Moja Morani
 
shadowman's Avatar
Club Car
 
Join Date: Jan 2007
Location: jumping from cart to cart
Posts: 8,975
Default Re: 7.8 Volts on All 6 Trojan T-875s ? Help?

well i,ll be the 1st to say i,m sorry but i also have to say i have never ever heard of a soleniod going bad like that and one other thing because i never heard of it dosn,t mean it can,t happen.........anyways i,m glad your up and running good now..................
shadowman is offline   Reply With Quote
Unread 05-24-2011, 01:46 PM   #46
Not Yet Wild
Club Car
 
Join Date: Apr 2011
Posts: 21
Default Re: 7.8 Volts on All 6 Trojan T-875s ? Help?

Quote:
Originally Posted by shadowman View Post
well i,ll be the 1st to say i,m sorry but i also have to say i have never ever heard of a soleniod going bad like that and one other thing because i never heard of it dosn,t mean it can,t happen.........anyways i,m glad your up and running good now..................
Not complaining about the great advice I got...so, please, nobody take it wrong.

I figured it was something uncommon ... Bad solenoid acting like bad batteries or a bad OBC.

Without the OBC swap, good one out, and good one in, would have not been able to identify the real problem, the solenoid. Changed out the cheap resistor too.

(now looking to sell my old good OBC)
I just had to surrender to find out what it was...with you all's help, I found out charger was good, the OBC was good, and batts were good.

Just as an FYI, might ad a sticky on how to check for a bad t selenoid before buying an OBC....only $50 for new solenoid and new resistor...the expert advice fivers just might ad a solenoid check to the list before recommending batteries or OOC.

Bottonline...you all helped me and I greatly appreciate....because now we are rolling hot....haven't had this much speed and longevity with no headaches in a year! (solenoid must have been crapping out slowly.).

My 4 year old grandson who is in from 10 hours away for three days loves it.

Thanks all!
Rhetor is offline   Reply With Quote
Unread 05-24-2011, 02:23 PM   #47
Cartsunlimited.net
 
scottyb's Avatar
E-Z-GO
 
Join Date: Dec 2007
Location: Southern California
Posts: 64,077
Default Re: 7.8 Volts on All 6 Trojan T-875s ? Help?

Never heard this one before.

I swear, the OBC is the devil's invention!

It's what keeps me liking the Ezgos.
scottyb is offline   Reply With Quote
Unread 05-25-2011, 12:51 PM   #48
Getting Wild
 
Tbinkley3's Avatar
Club Car
 
Join Date: Jun 2010
Location: Southeast
Posts: 139
Default Re: 7.8 Volts on All 6 Trojan T-875s ? Help?

I've been mulling this over for a few days and continue to come up with the same feeling that I initially had. I'm sorry. I'm too new at this to be chiming in with such certainty. I too am glad that you are up & running again.
Tbinkley3 is offline   Reply With Quote
Unread 05-26-2011, 12:09 AM   #49
Not Yet Wild
 
Join Date: Mar 2009
Posts: 35
Default Re: 7.8 Volts on All 6 Trojan T-875s ? Help?



Did this problem ever resolve??

Sound like a loose connection to me somewhere??

Possibly charger wire may be defective??? By pass the OBC....Check each battery cell for low readings.....Battery may be bad for low cell readings..
rjc97 is offline   Reply With Quote
Unread 05-26-2011, 12:14 AM   #50
Not Yet Wild
 
Join Date: Mar 2009
Posts: 35
Default Re: 7.8 Volts on All 6 Trojan T-875s ? Help?

Disregard the above reply....Evidently I was not at the end of the thread to find out the problem had been solved with a new solenoid.

Early OBC are a P.O.S.
rjc97 is offline   Reply With Quote
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car


Thread Tools
Display Modes


Similar Threads
Thread Forum
Trojan T-875`s Golf Carts and Parts
36 volts..12 volts accessories..?? Electric Club Car
08' trojan 6-volts Golf Carts and Parts
From Trojan T-860 to T-875 ? Electric Club Car
5yr old T-875s....still good? Electric Club Car


All times are GMT -5. The time now is 05:32 AM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.