Buggies Gone Wild Golf Cart Forum

Buggies Gone Wild Golf Cart Forum (http://www.buggiesgonewild.com/)
-   Electric Club Car (http://www.buggiesgonewild.com/electric-club-car/)
-   -   running at half speed after replacing batteries (http://www.buggiesgonewild.com/electric-club-car/47651-running-half-speed-after-replacing-batteries.html)

rocky44 04-30-2011 05:58 PM

running at half speed after replacing batteries
 
Replaced with new batteries in 06 Precedent and it is running slow. I would guess about half speed. Also, since replacing batteries lost pedal down and pedal up motor braking feature. Any ideas as to the problem.
Played 18 holes today after charging fully. It made the 18 holes with no decrease in speed other than it is about half speed.
Thank You

langstonjones 05-01-2011 06:15 AM

Re: running at half speed after replacing batteries
 
I'm not looking at a wiring diagram but did you get the 1/2 speed reverse cable crossed up with main cable on FNR switch?

rocky44 05-01-2011 06:30 AM

Re: running at half speed after replacing batteries
 
Thank you for the response and I will check the cable.

Carryone 05-01-2011 07:32 AM

Re: running at half speed after replacing batteries
 
if you also lost motor brake regen ,it can be your speed sensor

look here how to repair
http://www.buggiesgonewild.com/elect...n-problem.html

OLD MEC 05-01-2011 07:46 AM

Re: running at half speed after replacing batteries
 
Yes check your cables for proper connections, as you have two problems? One is loss of braking, and other is loss of power? If you have volt meter check for proper pack voltage ( 50.96 ) as I have found defective new batterys and if less then 50.96 check each battery for proper voltage ( 8 volt bat 8.49 and 12 volt bat 12.73 ).
Could it be that your new batterys are not up to full power and need the break in period? There is a period of 30-100 discharge-charge cycles that need to be done before batterys come up to full power.
Hopefully you did a complete charge BEFORE USING CART THE FIRST TIME? And since dont run batterys below 75% before recharging, AND allow charger to turn off on its own each time and check distilled water weekly? Proper break in period will give you max life and power, while wrong period will cut life and performance ALMOST IN HALF?

shadowman 05-01-2011 10:26 AM

Re: running at half speed after replacing batteries
 
if they are " brand new " your gonna have to break them in and until they are broke in the cart will run slow, it will take 12 or more complete charge/discharge cycles before you notice your speed coming back thats normal......just do yourself a favor and break them in right...........8)

GLEEMO 05-01-2011 10:34 AM

Re: running at half speed after replacing batteries
 
bump


All times are GMT -5. The time now is 07:38 PM.

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.
This Website and forum is the property of Buggiesgonewild.com. No material may be taken or duplicated in part or full without prior written consent of the owners of buggiesgonewild.com. 2006-2017 Buggiesgonewild.com. All rights reserved.