lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car
Electric Club Car Electric DS, and Precedent golf cars



Post New Thread  Reply
Thread Tools Display Modes
Unread 05-26-2011, 07:22 PM   #1
Not Yet Wild
 
Join Date: Nov 2010
Posts: 7
Unhappy club car carryall 1 solenoid clicks but no go.

I just bought a club car carryall 1 from an auction and do not know the history. I bought new batteries and they are fully charged. 48v cart 8v batteries. Curtis PMC 300 Amp. Ser. # F9932-789495

The cart will not move. The large solenoid clicks but will not turn the tires. Where do i start Trouble shooting. I have a multi meter and know how to use it, just don't know what to look for with this unit. Any help would be greatly appreciated.

Thanks
Mr. T/A is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Unread 05-26-2011, 07:57 PM   #2
The Last Moja Morani
 
shadowman's Avatar
Club Car
 
Join Date: Jan 2007
Location: jumping from cart to cart
Posts: 8,975
Default Re: club car carryall 1 solenoid clicks but no go.

welcome, even a clicking soleniod can be bad......jack the rear up and jumper the large post on soleniod than turn key on and press pedal see if wheels spin.......have you tried the charger and does it work?..................
shadowman is offline   Reply With Quote
Unread 05-26-2011, 10:20 PM   #3
Not Yet Wild
 
Join Date: Nov 2010
Posts: 7
Default Re: club car carryall 1 solenoid clicks but no go.

Brand new charger and it works fine. Charged new batteries for about 8 hours then the charger stopped. The meter dropped to 3 amps and stopped. So I jumper the large post right to the positive battery lead?
Mr. T/A is offline   Reply With Quote
Unread 05-27-2011, 08:08 AM   #4
The Last Moja Morani
 
shadowman's Avatar
Club Car
 
Join Date: Jan 2007
Location: jumping from cart to cart
Posts: 8,975
Default Re: club car carryall 1 solenoid clicks but no go.

no get a peice of 6 gage cable about 6 inches long and jump across the large terminals on the soleniod......than turn key on put in gear and press pedal see if wheels spin.......jack rear up 1st............................
shadowman is offline   Reply With Quote
Unread 05-28-2011, 01:14 PM   #5
Not Yet Wild
 
Join Date: Nov 2010
Posts: 7
Default Re: club car carryall 1 solenoid clicks but no go.

Ok measuring from the negative of the pack to the solenoid it is 50.8 v and when I press the pedal it rises to 51.2v. I get the same at the controller on the black and yellow. On the blue and white on the output side of the controller it measures 45.6 when not pressed and full pack voltage after the pedal is pressed (51.2). Could the problem be the forward reverse switch. Which wires do I measure on the switch in different directions. I get no voltage at the motor.
Mr. T/A is offline   Reply With Quote
Unread 05-28-2011, 01:14 PM   #6
Not Yet Wild
 
Join Date: Nov 2010
Posts: 7
Default Re: club car carryall 1 solenoid clicks but no go.

I did jumper the solenoid and no change.
Mr. T/A is offline   Reply With Quote
Unread 05-30-2011, 09:19 AM   #7
Not Yet Wild
 
Join Date: Nov 2010
Posts: 7
Default Re: club car carryall 1 solenoid clicks but no go.

Anyone? How can I jumper the direction switch to see if the motor will turn.
Mr. T/A is offline   Reply With Quote
Unread 05-30-2011, 09:33 AM   #8
The Last Moja Morani
 
shadowman's Avatar
Club Car
 
Join Date: Jan 2007
Location: jumping from cart to cart
Posts: 8,975
Default Re: club car carryall 1 solenoid clicks but no go.

try running a jumper wire from main soleniod small post where yellow wire is attached over to neg. post of # 6 battery and see if that does anything.....if not search for OBC reboot and try that....................................
shadowman is offline   Reply With Quote
Unread 06-04-2011, 12:31 PM   #9
Not Yet Wild
 
Join Date: Nov 2010
Posts: 7
Default Re: club car carryall 1 solenoid clicks but no go.

Well as I had suspected it was the Rotary forward reverse switch all along. Checked continuity and nothing on one post. Pulled it apart and one post melted into the plastic and wasn't even touching. Repaired for now and works great. Is there an upgrade for this switch? Where can I get one? Thanks everyone for your help. I now know enough to be dangerous LOL!
Mr. T/A is offline   Reply With Quote
Unread 06-04-2011, 03:49 PM   #10
Gone Wild
 
sonicj's Avatar
Club Car
 
Join Date: Oct 2010
Location: Panama City, FL
Posts: 1,408
Default Re: club car carryall 1 solenoid clicks but no go.

Quote:
Originally Posted by Mr. T/A View Post
I now know enough to be dangerous LOL!
lol!

you can replace with a HD switch (ez-go maybe?) or you can beef up the stock switch by replacing the thin aluminum buss bar with a chunk of copper. when i rebuilt mine, i sanded & polished the cams as they were pitted pretty bad.

another option is to use a reversing contactor so the f&r switch doesn't carry the load. personally, i think this is the best solution!
-sj
sonicj is offline   Reply With Quote
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car


Thread Tools
Display Modes


Similar Threads
Thread Forum
club car solenoid clicks but won't go! Electric Club Car
Solenoid clicks, won't run. Gas Club Car
e-z-go solenoid clicks sometimes Electric EZGO
Solenoid clicks no go Gas Yamaha
2003 Gas Club Car Solenoid clicks? Gas Club Car


All times are GMT -5. The time now is 12:15 AM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.