lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car
Electric Club Car Electric DS, and Precedent golf cars



Post New Thread  Reply
Thread Tools Display Modes
Unread 05-27-2011, 03:01 AM   #1
Not Yet Wild
 
Join Date: May 2011
Posts: 5
Default cart lurches badly at startup

Have a 1983 club car serial # a8320 fairway villager.

When pressing pedal there isn't any response until about the halway point then it lurches badly. After it gets going
there isn't any problem until it comes to a complete stop, works fine in reverse. Trying to get this ready for my 87 year old Dad to use this summer.

Thanks for help
pines is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Unread 05-27-2011, 06:53 AM   #2
Gone Wild
 
LURCH's Avatar
Yamaha
 
Join Date: May 2011
Location: North East Tn.
Posts: 1,029
Default Re: cart lurches badly at startup

When stoped see if the front clutch is going all the way to the bottom of the pully. If not I would think its clutch problems. Mine was doing the same thing and a mech. told me about that I checked the clutch and sure enough the rollers were worn bad and was sticking. Hope this helps.
LURCH is offline   Reply With Quote
Unread 05-27-2011, 07:55 AM   #3
The Last Moja Morani
 
shadowman's Avatar
Club Car
 
Join Date: Jan 2007
Location: jumping from cart to cart
Posts: 8,975
Default Re: cart lurches badly at startup

welcome, its a 36 volt cart right? you either have a few bad micro switches in the activation circuit or a few bad soleniods.........jack the rear up and press pedal and listen for very light clicks each one folled by a louder soleniod click..........theres a better chance that its soleniods but it could be either one.......the 1st click you hear is the master than there should be 4 more of them they are your speeds and if its jerking you its likely 1st and 2nd speed thats bad...........all you need do is disconnect main power and replace them they run from left to right furthest left is master than 1st and so on..........while your at it make sure all resistor coils are ok and none broken and the copper strip that runs across them.................we are here if you need help............................
shadowman is offline   Reply With Quote
Unread 05-27-2011, 07:32 PM   #4
Not Yet Wild
 
Join Date: May 2011
Posts: 5
Default Re: cart lurches badly at startup

Yes it is a 36 volt. Was able to jack it up today and appears that bith the 1st and 2nd gear solenoids are bad. Was able to get two used ones today from a shop in the park. I assume that all I need to do is remove lead wire from the main solenoid before removing old solenoids if I need to disconnect anything else please let me know.

Thanks for your replies
pines is offline   Reply With Quote
Unread 05-28-2011, 09:16 AM   #5
Gone Wild
 
G2Rebel's Avatar
Yamaha
 
Join Date: Apr 2010
Location: Interlachen,Fl
Posts: 326
Default Re: cart lurches badly at startup

Just in case also remove the positive and negative cables from the battery.
G2Rebel is offline   Reply With Quote
Unread 05-28-2011, 07:59 PM   #6
Not Yet Wild
 
Join Date: May 2011
Posts: 5
Default Re: cart lurches badly at startup

Is that left to right looking back at them= passenger side to driver side or driver side to passenger side??? 1983 club car
pines is offline   Reply With Quote
Unread 05-29-2011, 11:58 AM   #7
Cartsunlimited.net
 
scottyb's Avatar
E-Z-GO
 
Join Date: Dec 2007
Location: Southern California
Posts: 64,077
Default Re: cart lurches badly at startup

re shadows post......

The master solenoid is on the driver side and the highest speed is on the passenger side.

I hope this helps.
scottyb is offline   Reply With Quote
Unread 05-29-2011, 05:10 PM   #8
The Last Moja Morani
 
shadowman's Avatar
Club Car
 
Join Date: Jan 2007
Location: jumping from cart to cart
Posts: 8,975
Default Re: cart lurches badly at startup

main pos cable, off F&R switch to the battery in back of it main neg cable look for the one that runs to the motor............................
shadowman is offline   Reply With Quote
Unread 06-02-2011, 05:22 PM   #9
Not Yet Wild
 
Join Date: May 2011
Posts: 5
Default Re: cart lurches badly at startup

Thanks every one for your help.

It turns out that the solenoid for the second gear was bad and I replaced it. When I had the batteries out I checked the micro switches and found out the 1st gear one was bad. I have the new switch and I sprayed the bolts with liquid wrench. Before I try and take this apart I was wondering if anyone has any tips or tricks I should know about?
pines is offline   Reply With Quote
Unread 06-02-2011, 05:31 PM   #10
Cartsunlimited.net
 
scottyb's Avatar
E-Z-GO
 
Join Date: Dec 2007
Location: Southern California
Posts: 64,077
Default Re: cart lurches badly at startup

My tip is replace all the solenoids at once. They are all 25yrs old and have engaged and disengaged a million times = they are all worn out and are going to keep going out one by one. So you can replace them now or at inconvenient times and places to be announced soon. Lol

Liquid wrench is a good idea~
scottyb is offline   Reply With Quote
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car


Thread Tools
Display Modes


Similar Threads
Thread Forum
86 ezgo gas startup problem Gas EZGO
88 Marathon - still scr3wed, need electrical ideas BADLY Gas EZGO
48v Club Car lurches at slow speeds... Electric Club Car
1992 DS with FE 290 surges badly mid-throttle Gas Club Car
IQ Cart Lurches Electric Club Car


All times are GMT -5. The time now is 03:02 AM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.