lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car
Electric Club Car Electric DS, and Precedent golf cars



Post New Thread  Reply
Thread Tools Display Modes
Unread 06-02-2011, 04:34 AM   #1
Not Yet Wild
Club Car
 
Join Date: Jun 2011
Location: Madison Mississippi
Posts: 7
Default Sometimes goes sometimes it doesn't

I just got this cart. It is a club car serial number A9603 482964. I get in it, turn on the key, press the gas and sometimes it goes but most of the time it doesn't. I just installed all new batteries all show full charge. When I plug my charger in I hear it make a noise as though it's running but the amp meter doesn't move. However if I turn the key on with it plugged up it moves and acts like it's charging. Anyway, I got the new batteries and have to sit there turning it on and off and pressing the gas until gradually it goes. It'll run awhile then usually quit after a not very long period of time. I went through the posts and tried most of the solutions offered for other problems and still no help. Can anyone give me any idea what may be going on? Also, I noticed posts about blinking lights etc. mine has on a small orange battery lighton the dash and the headlight switch. I think it's a 4wd if that matters since it seems to have the two drive axels. Forgive my ignorance on this and if someone could help me you'll be my new best friend. Thanks!
Alex0393 is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Unread 06-02-2011, 07:57 AM   #2
The Last Moja Morani
 
shadowman's Avatar
Club Car
 
Join Date: Jan 2007
Location: jumping from cart to cart
Posts: 8,975
Default Re: Sometimes goes sometimes it doesn't

well if its a 96 its not 4wd unless someone modded it....is it a 36 or 48 volt cart if its a 48 volt cart make sure you put 8 volt batteries in it 8 volt have 4 water fill holes and 6 volt have 3 water fill holes.....this happens all the time........it sounds like you may have more than one problem but start there you did cable them up correct?? double check everything as its not hard to make a mistake.......and welcome..........................
shadowman is offline   Reply With Quote
Unread 06-02-2011, 08:52 AM   #3
Not Yet Wild
Club Car
 
Join Date: Jun 2011
Location: Madison Mississippi
Posts: 7
Default Re: Sometimes goes sometimes it doesn't

Thanks. it is 48 and the batteries I just bought are all 8 volt. I've been all over it trying to find some kind of loose wire and I've double checked the cables. I was just given this and know zero about them to be honest. I said 4wd because it has the two axles so I assumed. I'd like to just sell it cheap and be rid of it, beautiful little cart, high suspension, new knobby tires, professional camo paint, little pickup type bed on the back and brand new batteries. just cannot get it to do right but thanks for your input.
Alex0393 is offline   Reply With Quote
Unread 06-02-2011, 09:15 AM   #4
The Last Moja Morani
 
shadowman's Avatar
Club Car
 
Join Date: Jan 2007
Location: jumping from cart to cart
Posts: 8,975
Default Re: Sometimes goes sometimes it doesn't

ok so when it won,t go can you hear the soleniod click? the next time it won,t go try jacking up the rear and jumping the large post on soleniod it could be the soleniod going bad......also when it won,t go try and find if it has any power at all it could be keyswitch going bad.............have you tried just leaving key on and switching from forward to reverse to see if that does anything?............i,m trying to nail down an area to start...........i would start at soleniod since thats a real common problem..................
shadowman is offline   Reply With Quote
Unread 06-05-2011, 07:07 AM   #5
Not Yet Wild
Club Car
 
Join Date: Jun 2011
Location: Madison Mississippi
Posts: 7
Default Re: Sometimes goes sometimes it doesn't

I can push the gas down to the floor and turn the key on and off several times and sometimes I'll hear the clicking and sometimes I won't so that lead me to believe that based on what you said it was the key switch. I checked it out and that wasn't it so it must be the solenoid. I don't know if I mentioned this before, but when I plug it up to charge the charger is humming but the needle doesn't move, it stays to the left the entire time even if left over night. However, if I plug it up and turn the key on, the amp needle moves like it should on a regular charge and the charger seems to be working as it should. But all the batteries are fully charged. As I said when it will go it may run for awhile or just a few feet but the times it goes are further and further in between and it'll go for awhile then just die. Does these other things sound like symptoms of a defective solenoid? And by the way I really appreciate your input on this, it's extremely useful to me. Thanks! Scotty
Alex0393 is offline   Reply With Quote
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car


Thread Tools
Display Modes



All times are GMT -5. The time now is 09:36 PM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.