lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car
Electric Club Car Electric DS, and Precedent golf cars



Post New Thread  Reply
Thread Tools Display Modes
Unread 06-05-2011, 10:29 AM   #11
Gone Wild
 
cheapjeep2's Avatar
Club Car
 
Join Date: Nov 2008
Location: Peachtree City, Georgia
Posts: 1,529
Default Re: Low speed/under load cut out

Quote:
Originally Posted by shadowman View Post
CJ, your right i,m not........remember i said if memory serves me, well it didn,t i hate getting old......anyways it was that you couldn,t do a OBC reboot on 1998 to 2001 ..............had nothing to do with a bypass.....my bad.......................
It's alright buddy I still love ya!
cheapjeep2 is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Unread 06-05-2011, 10:44 AM   #12
Gone Wild
Club Car
 
Join Date: Apr 2011
Location: Texas
Posts: 600
Default Re: Low speed/under load cut out

I was just looking at your setup is this a programmable controller and you also said at low throttle barely moving could be the program is set for speed not rock crawling take a look before replacing a controller
gaminde is offline   Reply With Quote
Unread 06-05-2011, 10:48 AM   #13
Gone Wild
 
cheapjeep2's Avatar
Club Car
 
Join Date: Nov 2008
Location: Peachtree City, Georgia
Posts: 1,529
Default Re: Low speed/under load cut out

Quote:
Originally Posted by gaminde View Post
I was just looking at your setup is this a programmable controller and you also said at low throttle barely moving could be the program is set for speed not rock crawling take a look before replacing a controller
No, it's the stock REGEN 2 Club Car controller. This isn't the cart in my profile. I own a business on the side repairing carts. This is a customers.
cheapjeep2 is offline   Reply With Quote
Unread 06-05-2011, 01:36 PM   #14
Gone Wild
Club Car
 
Join Date: Apr 2011
Location: Texas
Posts: 600
Default Re: Low speed/under load cut out

Got it! I looked up the schematic here are some Ideas it could be doing the same thing at high speed but not noticeable. does bouncing affect this at all?
next there are two solenoids maybe the breaking solenoid is kicking in, jump the large wires.
Now the 23 pin connector on the controller clean it out both sides throttle body cleaner and wd40 any moisture will effect this.

looking at the schematic
power + comes to solenoid from batteries to large yellow to controller, then tow switch( dirty contacts, does it sound funny when flipped on off), from tow switch to key sw (same thing here all switches could be jumped), then to speed pot, (four wires out ???) to controller. so any of these will cut power to the speed pot, and or the speed pot is bad at the lower end put a meter on it and see if there is a bad spot ( you replaced this part was it new is it mounted at the pedal or is it cable ? this is a real good possibility y)

The forward reverse switch pulls the controller low so center wire to either side should read voltage may be 5 vdc in netural and nothing when selected.

not sure what the yellow and green wires from the OBC to the controller do??

still could be controller if you have one do a quick swap to test. OR just unplugging it and then back in could clean the contacts enough to make it stop doing this.
gaminde is offline   Reply With Quote
Unread 06-05-2011, 01:51 PM   #15
Gone Wild
Club Car
 
Join Date: Apr 2011
Location: Texas
Posts: 600
Default Re: Low speed/under load cut out

I think i was using a Regen not regen 2 found another schematic but it does not say its regen or regen 2 so I have no clue at this point!!!!!

does it do this in Forward and Reverse
gaminde is offline   Reply With Quote
Unread 07-05-2017, 03:02 PM   #16
Not Yet Wild
 
Join Date: Aug 2013
Posts: 15
Default Re: Low speed/under load cut out

Did you ever fix this issue?

Sent from my SM-G935T using Tapatalk
josuen is offline   Reply With Quote
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car


Thread Tools
Display Modes


Similar Threads
Thread Forum
how to load test battery if no load tester Electric Club Car
How to check for voltage, Load or no load? Electric EZGO
test pic load Test Post
Load Testing Electric Club Car
Pulsing under load Electric Club Car


All times are GMT -5. The time now is 04:07 AM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.