lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car
Electric Club Car Electric DS, and Precedent golf cars



Post New Thread  Reply
Thread Tools Display Modes
Unread 06-06-2011, 09:02 PM   #1
Getting Wild
 
Beacon's Avatar
E-Z-GO
 
Join Date: May 2011
Location: Florida
Posts: 95
Default 3 mph loss!!

So I put a new PQ bandit last week and I have 12" rims with 215/40/12 tires on it. ( 19" 3/4 high ) the whole week after I put it in it ran 25 mph and would bump 26. But this past weekend and today it will only run 22 mph?? New batt. with full charge.. I adjusted the tires but for the better they were an inch out after I put the new rims on and that's what got me up to 26. Can I have too much air in tires to slow me down?? Seems unlikely but never know... The only other thing I have done is put HD springs on but I don't think the slight weight increase would do it??

Thanks guys!!
Beacon is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car


Thread Tools
Display Modes


Similar Threads
Thread Forum
81 cc loss of power Electric Club Car
g9 loss of power Gas Yamaha
G2 loss of power Gas Yamaha
Loss of power Gas EZGO
Loss of torque 87 CC??? Electric Club Car


All times are GMT -5. The time now is 10:59 PM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.