lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car
Electric Club Car Electric DS, and Precedent golf cars



Post New Thread  Reply
Thread Tools Display Modes
Unread 06-08-2011, 08:56 AM   #1
Not Yet Wild
 
Join Date: Jun 2011
Posts: 7
Default No yellow wire

On my 1999 ds regen there is only 1 yellow cable which is off the large terminal on the solenoid. There is no small yellow one to be able to bypass. The only one which goes to the obc is a Blue and white one off the small teminal. Can i earth this out to battery negative to test if the obc is faulty.
silverninja600 is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Unread 06-08-2011, 09:45 AM   #2
The Last Moja Morani
 
shadowman's Avatar
Club Car
 
Join Date: Jan 2007
Location: jumping from cart to cart
Posts: 8,975
Default Re: No yellow wire

are you saying your main soleniod dosn,t have a 16 gage yellow wire bolted to one of the small terminals? your looking at the right soleniod correct? you want the main soleniod not the one for reagan braking..................
shadowman is offline   Reply With Quote
Unread 06-08-2011, 09:58 AM   #3
Not Yet Wild
 
Join Date: Jun 2011
Posts: 7
Unhappy Re: No yellow wire

Yes thats correct the only yellow wire is the heavy gauge one coming off the large terminal of the solenoid which feeds +pos to the obc.
silverninja600 is offline   Reply With Quote
Unread 06-08-2011, 11:48 AM   #4
The Last Moja Morani
 
shadowman's Avatar
Club Car
 
Join Date: Jan 2007
Location: jumping from cart to cart
Posts: 8,975
Default Re: No yellow wire

ok were gonna have to wait to see if anyone one else has ever run into this but to be safe i wouldn,t try jumping anything just yet.....i have not run into this ....there should be a yellow wire mounted on the main soleniod unless someone changed the color for some reason, can you trace the wires backwards to see if maybe someone for some reason had to splice a lenth of wire in..............................
shadowman is offline   Reply With Quote
Unread 06-08-2011, 12:57 PM   #5
Not Yet Wild
 
Join Date: Jun 2011
Posts: 7
Default Re: No yellow wire

Hi. I have attached the wiring diagram to the post. When you put your foot on the pedal cart moves afraction then stops. I have checked the solenoids and they appear to me as to be working backwards, ie power on each large terminal then turn on the power and the solenoid clicks and the power goes off on the large yellow cable going to the OBC. Any ideas guys. Also which solenoid is which on the diagram ie which one is the hill brake one.
48vregen.jpg
silverninja600 is offline   Reply With Quote
Unread 06-08-2011, 01:51 PM   #6
The Last Moja Morani
 
shadowman's Avatar
Club Car
 
Join Date: Jan 2007
Location: jumping from cart to cart
Posts: 8,975
Default Re: No yellow wire

the soleniod with the resistor coil is the reagan soleniod, the other one is the main......the yellow cable goes to controller not OBC and yes i see there no small yellow wire on the main soleniod.......jack the rear up and get a 6 gage jumper wire and jump the large post on the main soleniod turn key on put in gear and see if cart runs..............have you tested and load tested the batteries? if not do so and have you tried your charger is it still working on cart? always start with basics as 75% of the time you need go no further.........so once your sure you have good batteries and cables are clean and tight than try jumping soleniod..........also check to see if main soleniod has a diode and resistor bolted on................................
shadowman is offline   Reply With Quote
Unread 06-08-2011, 02:57 PM   #7
Not Yet Wild
 
Join Date: Jun 2011
Posts: 7
Default Re: No yellow wire

Hi Tom
Thanks for the reply we have shorted the main solenoid terminals with the switch on and pedal pressed and nothing happens. Battery voltage stays the same at 51v not matter if the switch on pedal pressed ect. As I say the main solenoid is voltage of 51v on both large terminals then when the switch is on and pedal pressed the solenoid switches and only volts on the feed terminal from the battery. Hope that makes sense. Thanks
silverninja600 is offline   Reply With Quote
Unread 06-08-2011, 02:59 PM   #8
The Last Moja Morani
 
shadowman's Avatar
Club Car
 
Join Date: Jan 2007
Location: jumping from cart to cart
Posts: 8,975
Default Re: No yellow wire

is there a diode on it and have you removed the diode if there and than tried it?.......................................
shadowman is offline   Reply With Quote
Unread 06-08-2011, 03:16 PM   #9
Not Yet Wild
 
Join Date: Jun 2011
Posts: 7
Default Re: No yellow wire

No diode at all. Cant figure out why the solenoid seems to work backwards to the wat I thought it should be. It just does'nt make sense to me.
silverninja600 is offline   Reply With Quote
Unread 06-08-2011, 06:08 PM   #10
The Last Moja Morani
 
shadowman's Avatar
Club Car
 
Join Date: Jan 2007
Location: jumping from cart to cart
Posts: 8,975
Default Re: No yellow wire

has anyone touched the cart that you know of ? if cart was running before this breakdown the soleniod would have had to be right as it dosn,t make a difference when you install it its just a big switch .......i can,t tell you why your getting a reverse reading is the reading the same forward and reverse? from here the only thing i can offer is with the wiring diagram start from the keyswitch and start testing......you said the cart moves just a bit and stops? like just bumps forward? only other thing that comes to mind is controller and that may or may not explaine the faulty meter reading.....i dunno, from carts that i have worked on and if you read thur a bunch of these threads that bumping forward just a touch in most cases not all most end up being the controller however with what they cost i would want to test it 1st.......you can try and reboot the OBC but theres a chance the reboot won,t do a thing on a 99 reagan cart..... if you want to try it disconnect #6 neg battery cable turn key on and put cart in reverse than you slowly press pedal down until reverse buzzer stops and than you let it sit a few minutes than turn key off and put cable back on and see if it runs if so the OBC would be the issue.....................
shadowman is offline   Reply With Quote
Reply

Tags
bypass, obc, yellow
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car


Thread Tools
Display Modes


Similar Threads
Thread Forum
Yellow Light?? Electric Club Car
What does the yellow light on dash mean? Electric Club Car
yellow batt. light Electric Club Car


All times are GMT -5. The time now is 08:01 AM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.