lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car
Electric Club Car Electric DS, and Precedent golf cars



Post New Thread  Reply
Thread Tools Display Modes
Unread 06-13-2011, 03:39 PM   #21
Gone Wild
Club Car
 
Join Date: Apr 2011
Location: Texas
Posts: 600
Default Re: 98 Club Car not running, but power to motor

are you clipping the neg meter lead to the main neg at the batteries
gaminde is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Unread 06-13-2011, 04:10 PM   #22
Not Yet Wild
Club Car
 
Join Date: Jun 2011
Location: So. Cali
Posts: 27
Default Re: 98 Club Car not running, but power to motor

Quote:
Originally Posted by gaminde View Post
are you clipping the neg meter lead to the main neg at the batteries
im sorry i dont under stand?
Sgt_Slacker is offline   Reply With Quote
Unread 06-13-2011, 04:22 PM   #23
Gone Wild
Club Car
 
Join Date: Apr 2011
Location: Texas
Posts: 600
Default Re: 98 Club Car not running, but power to motor

Im trying to figure out how you getting the readings your getting. just wanted to know how your hooking up your meter to read voltages.
gaminde is offline   Reply With Quote
Unread 06-13-2011, 04:57 PM   #24
The Last Moja Morani
 
shadowman's Avatar
Club Car
 
Join Date: Jan 2007
Location: jumping from cart to cart
Posts: 8,975
Default Re: 98 Club Car not running, but power to motor

i hate saying this but i still keep coming back to the battery light and just wonder if it is the OBC........i hate saying it cause it ain,t my money but unless the light is malfunctioning................................
shadowman is offline   Reply With Quote
Unread 06-13-2011, 05:11 PM   #25
Not Yet Wild
Club Car
 
Join Date: Jun 2011
Location: So. Cali
Posts: 27
Default Re: 98 Club Car not running, but power to motor

Quote:
Originally Posted by gaminde View Post
Im trying to figure out how you getting the readings your getting. just wanted to know how your hooking up your meter to read voltages.
sorry im a bit slow lol

first i tested the batts and i get 50.7
i tested the solenoid on the right and its at 48v with or with out the key on on both posts
same with the motor and speed control

id test all off the batt and off of the - after the OBC

when i tryed to go around the OBC i ran a wire from the - post on the batt to the only yellow wire on the solenoid, witch is the +. is there another yellow wire im missing???
Sgt_Slacker is offline   Reply With Quote
Unread 06-13-2011, 05:17 PM   #26
Not Yet Wild
Club Car
 
Join Date: Jun 2011
Location: So. Cali
Posts: 27
Default Re: 98 Club Car not running, but power to motor

Quote:
Originally Posted by shadowman View Post
i hate saying this but i still keep coming back to the battery light and just wonder if it is the OBC........i hate saying it cause it ain,t my money but unless the light is malfunctioning................................
its not that bad, there is a OBC on ebay for $88

http://cgi.ebay.com/CLUB-CAR-PRECEDE...item3368588504

i really dont hav a problem spending $88 to get this mooooving!!
(if thats the problem, dont want to spend it if thats not the prob)
Sgt_Slacker is offline   Reply With Quote
Unread 06-13-2011, 05:42 PM   #27
Not Yet Wild
Club Car
 
Join Date: Jun 2011
Location: So. Cali
Posts: 27
Default Re: 98 Club Car not running, but power to motor

im sorry if im annoying anyone that is trying to help, i dont know my a$$ from a hole in the ground when it comes to electrical let alone golf carts

please bare with me if i seem a bit "lame". i got this in a trade and the CLOWN told me it just needed the batts charged (luckily, the stuff i traded him was worse!LOL) i want to BADLY get in to the custom golf cart scene

sooo before i go dropping a few hundred in just trying to get it run and my wife saying the dreaded words (I TOLD YOU SO) i need help baaadly!!
Sgt_Slacker is offline   Reply With Quote
Unread 06-13-2011, 07:02 PM   #28
Not Yet Wild
Club Car
 
Join Date: Jun 2011
Location: So. Cali
Posts: 27
Default Re: 98 Club Car not running, but power to motor

here is a clear shot of what im working with

the controller says 2001 on it, im guessing its not original cause the serial # says its a 98. i did a continuity test on everything and it all checks out good
Attached Images
File Type: jpg P6130005.jpg (201.9 KB, 15 views)
Sgt_Slacker is offline   Reply With Quote
Unread 06-13-2011, 07:45 PM   #29
The Last Moja Morani
 
shadowman's Avatar
Club Car
 
Join Date: Jan 2007
Location: jumping from cart to cart
Posts: 8,975
Default Re: 98 Club Car not running, but power to motor

one thing you,ll notice i never get annoyed.......we all started there but do me a favor make sure you know what your getting from e-bay cause a OBC is a 200+ item so 88 bucks rings alarm bells.......................
shadowman is offline   Reply With Quote
Unread 06-13-2011, 08:55 PM   #30
Gone Wild
Club Car
 
Join Date: Apr 2011
Location: Texas
Posts: 600
Default Re: 98 Club Car not running, but power to motor

I agree newer OBC is 80 to 125.00 a 98 is 250.00. just looked at your post it says 2004 and up don't think a 99 fits, but I could be wrong.

with the controller out disconnected wire's taped what voltage do you get at the solenoid.

and If your wanting to make a hotrod then get a 400 or 500 amp controller and get rid of the OBC get yourself a new charger with built in controls. you can get a charger complete, new, for less than an OBC.

the controller has an H-Bridge built into it 4 on off switches thats how it changes direction so with power to both sides of the solenoid it sounds like the controller is bad !!!

in fact it has two H-Bridges in it one for the F wire's and one for the A wire's
gaminde is offline   Reply With Quote
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car


Thread Tools
Display Modes


Similar Threads
Thread Forum
new motor now not running Electric Club Car
Cart looses power after running long time Gas Club Car
Motor running hot now Extreme DC!
36v Batteries Running a 48v Motor Electric Club Car


All times are GMT -5. The time now is 08:17 AM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.