lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car
Electric Club Car Electric DS, and Precedent golf cars



Post New Thread  Reply
Thread Tools Display Modes
Unread 06-20-2011, 09:34 PM   #1
Not Yet Wild
 
snobles's Avatar
Club Car
 
Join Date: Oct 2010
Posts: 6
Default 48volt sputters, skips, then goes to 1mph

I have a 1986 48 volt Club car with all new components (except motor)...including Trojan batteries, Altrax controller, pot box, and HD F&R. It's been running great for a couple of months and recently has started sputtering/jumping (w/no clicking sound) and then goes to a steady 1mph (even with the petal to the floor). When this happens, it will only go 1 mph in reverse as well. After a few minutes it seems to "kick" back to normal. When it occurs is totally unpredictable...makes me a little nervous when far away from home with the kids. I've checked battery connections and F&R but haven't checked battery cells although total system is slightly over 48 volts. My only other suspicion is a post connection on the old (original) motor (it's tight but worried about the internal connection). Other than that, can it be a bad Alltrax controller acting up irratically? Any help is much appreciated!!!
snobles is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Unread 06-20-2011, 09:39 PM   #2
Gone Wild
Club Car
 
Join Date: Apr 2011
Location: Texas
Posts: 600
Default Re: 48volt sputters, skips, then goes to 1mph

Controller could be overheating and going into limp mode when this happens feel around for heat motor controller batteries cables what did you mount the controller to
gaminde is offline   Reply With Quote
Unread 06-20-2011, 09:49 PM   #3
The Last Moja Morani
 
shadowman's Avatar
Club Car
 
Join Date: Jan 2007
Location: jumping from cart to cart
Posts: 8,975
Default Re: 48volt sputters, skips, then goes to 1mph

what year is it? its not an 86 if its 48 volt unless you converted it....is it by chance a 96? if so is it reagan or not..........................
shadowman is offline   Reply With Quote
Unread 06-20-2011, 10:07 PM   #4
Not Yet Wild
 
snobles's Avatar
Club Car
 
Join Date: Oct 2010
Posts: 6
Default Re: 48volt sputters, skips, then goes to 1mph

controller is cool as ice along with cables and F&R...although the motor is very warm to the touch. It's an 86 that I converted to 48 volt...series. I've used it in the woods and around the farm for a couple of months without a problem. My guess is that it's the controller due to the fact that it goes to a very smooth 1mph cruise after skipping. Just not sure why the controller would be shutting down if not overheating??? Could it be the motor since it's very warm? Thanks for your help.
snobles is offline   Reply With Quote
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car


Thread Tools
Display Modes


Similar Threads
Thread Forum
Converting 48volt yamaha charger to 1998 48volt club car Electric Club Car
700amp 48volt ITS logisystems/48volt delta q charger Golf Carts and Parts
99 cc skips throughout powerband Electric Club Car
Interesting results so far... speed at 16.1mph Electric Club Car
99 Gas CC Sputters Please Help Gas Club Car


All times are GMT -5. The time now is 04:19 PM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.