lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car
Electric Club Car Electric DS, and Precedent golf cars



Post New Thread  Reply
Thread Tools Display Modes
Unread 07-13-2011, 11:27 PM   #1
Not Yet Wild
 
Join Date: Aug 2010
Posts: 5
Default Problem with Charging and new Alltrax

I installed new alltrax 400 amp controller on 05 CC precedent and have enjoyed new found speed and torque. However, if I let cart sit for a few days before I plug in charger (ie forget to plug in as soon as I park it for night), it will not start charge cycle. However, if I plug charger in right after parking cart from using, the charger works fine?

To get the cart to charge after sitting a few days, I have to unplug one of the battery wires. When I plug battery wire back in, then turn on key, solenoid will engage for just couple of seconds (I assume to charge capacitors in controller). Then solenoid will click open. Then like magic charger will start charge cycle and charge normally.

1. Is this normal? Has anyone ever has this happen?

2. Is it normal for solenoid to click on for couple seconds, then turn off, right when key is first turned on?

Thanks so much for help
Cheese123 is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Unread 07-14-2011, 11:42 AM   #2
Gone Wild
Club Car
 
Join Date: Apr 2011
Location: Texas
Posts: 600
Default Re: Problem with Charging and new Alltrax

Well this is confusing
unplug one of the battery wires, They do not unplug there bolted down and there cables
so is this what your saying or are we talking a small wire that goes to battery.
What solenoid is engaging in the charger or on the cart (I got in trouble for this )
if its the relay (solenoid) in the charger yes, this is correct.
if its the solenoid in the cart then no.
gaminde is offline   Reply With Quote
Unread 07-14-2011, 11:46 AM   #3
Gone Wild
Club Car
 
Join Date: Apr 2011
Location: Texas
Posts: 600
Default Re: Problem with Charging and new Alltrax

Also just why are you turning the key on ???
gaminde is offline   Reply With Quote
Unread 07-14-2011, 11:50 AM   #4
Gone Wild
Club Car
 
Join Date: Apr 2011
Location: Texas
Posts: 600
Default Re: Problem with Charging and new Alltrax

I would say something may be hooked up incorrectly scan the paperwork from alltrax and send it to ME or us as I would like to look this over.

And just for grins do an OBC reset
gaminde is offline   Reply With Quote
Unread 07-15-2011, 12:15 AM   #5
Not Yet Wild
 
Join Date: Aug 2010
Posts: 5
Default Re: Problem with Charging and new Alltrax

Thanks, I will try reset OBC

OBC is "new" from Club Car, I did 12 volt to 8 volt conversion and thats when I added Alltrax controller, HD solenoid, diode, resistor, new batteries

"unplug battery cable" should have read unbolt from battery. sorry. so yes totally removing battery cable and opening circuit. interesting though if I turn tow toggle switch on and off the cart still wont charge

why did I turn key, not sure, but when I do, it is the solenoid on the cart that engages just for like 2 seconds then disengages. cart drives normally. however, any time I turn the cart off, then when I turn key back on....solenoid engages for 2 seconds. I thought maybe this was normal for alltrax controller, since controller is what is causing solenoid to engage. When I take out alltrax controller and replace with stock controller none of this happens and cart charges normally.

The Alltrax website has great schematics and instructions, much more than what came with my controller in box!

Thanks again
Cheese123 is offline   Reply With Quote
Unread 07-15-2011, 01:19 AM   #6
Gone Wild
 
TDAWG's Avatar
 
Join Date: Jul 2009
Location: East Texas
Posts: 311
Default Re: Problem with Charging and new Alltrax

I would call Alltrax about that solenoid coming on for 2 seconds with key. That might be normal like you said with an Alltrax. See what they say.
TDAWG is offline   Reply With Quote
Unread 07-15-2011, 08:17 AM   #7
Cartsunlimited.net
 
scottyb's Avatar
E-Z-GO
 
Join Date: Dec 2007
Location: Southern California
Posts: 64,042
Default Re: Problem with Charging and new Alltrax

Yes, that is normal for the Allxtrax DCX line.
scottyb is offline   Reply With Quote
Unread 07-15-2011, 01:27 PM   #8
Gone Wild
Club Car
 
Join Date: Apr 2011
Location: Texas
Posts: 600
Default Re: Problem with Charging and new Alltrax

Ok had two cups of coffee and it hit me

In the normal setup BOTH the controller and OBC go into sleep mode after a set time, pushing the go pedal among other things wake them. At this time the alltrax is not waking the OBC I will read more about this and get back to you. I was programming and reading my stock controller and had this happen to me could not figure what was going on an hour later I pushed the go pedal and everything started working. some wire from the controller is not being hooked up to the OBC ?? something is different ?? what is it!!!
gaminde is offline   Reply With Quote
Unread 07-15-2011, 01:56 PM   #9
Gone Wild
Club Car
 
Join Date: Apr 2011
Location: Texas
Posts: 600
Default Re: Problem with Charging and new Alltrax

Top half of this page
gaminde is offline   Reply With Quote
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car


Thread Tools
Display Modes


Similar Threads
Thread Forum
Problem with alltrax Electric EZGO
Charging problem on 48 V. CC Electric Club Car
200 Amp Alltrax Solenoid Problem Electric EZGO
Charging Problem Electric EZGO
charging problem Gas Club Car


All times are GMT -5. The time now is 02:41 AM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.