lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car
Electric Club Car Electric DS, and Precedent golf cars



Post New Thread  Reply
Thread Tools Display Modes
Unread 07-24-2011, 02:35 PM   #11
Not Yet Wild
 
Join Date: Jul 2011
Posts: 20
Default Re: 04 Precedent Help me

OBC reset did nothing does this mean its the OBC. Can that make the car stutter? I thought it just had to do with charging.
mda2002 is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Unread 07-24-2011, 05:21 PM   #12
Ban Puppy Mills & Stores!
 
scubabud's Avatar
Club Car
 
Join Date: Dec 2008
Location: SE Florida
Posts: 2,945
Default Re: 04 Precedent Help me

Quote:
Originally Posted by mda2002 View Post
OBC reset did nothing does this mean its the OBC. Can that make the car stutter? I thought it just had to do with charging.

In one of your later posts you mentioned charging issues, tow/run switch, disconnecting the positive lead... Trying an OBC reset can't hurt anything and might help correct a problem.

Did anything change to cause any of your problems... new batteries, washing the cart, changing out a motor, etc.?
scubabud is offline   Reply With Quote
Unread 07-24-2011, 06:02 PM   #13
Not Yet Wild
 
Join Date: Jul 2011
Posts: 20
Default Re: 04 Precedent Help me

Nothing has changed, no new parts or anything. was driving one day and it started bucking and jerking. Got it to a safe place and changed the solenoid and that did nothing changed out the speed sensor by using the fix from this forum and that did nothing but I suspect the OBC may have went out. I drive my cart every day and if I charge it every day it would take a charge but if I dont charge it for 3 - 4 days then I have to switch to tow , unhook + cable for 10 secs rehook and switch to run and it would charge. Would a faulty OBC cause the running problem. I have put 2 different speed sensors in and still dont get the walk away brake beep like I used to. I am going to check more with my dvm tomorrow just wondering where I should focus first.
mda2002 is offline   Reply With Quote
Unread 07-25-2011, 09:09 AM   #14
Not Yet Wild
Club Car
 
Join Date: Jul 2009
Location: madisonville, ky
Posts: 60
Default Re: 04 Precedent Help me

i have the same problem as mda 2002, but mine started after i put in new batteries. can anyone help me with this.
wilmash is offline   Reply With Quote
Unread 07-25-2011, 09:25 AM   #15
The Last Moja Morani
 
shadowman's Avatar
Club Car
 
Join Date: Jan 2007
Location: jumping from cart to cart
Posts: 8,975
Default Re: 04 Precedent Help me

wilmash try starting your own thread and put in as many details as possible......it will be less confusing.............................
shadowman is offline   Reply With Quote
Unread 07-25-2011, 11:50 AM   #16
Not Yet Wild
 
Join Date: Jul 2011
Posts: 20
Default Re: 04 Precedent Help me

when testing the motor for continuity do the cables need to be unhooked or can it be tested while everyrhing is still hooked up. I have tested it while still hooked up and have no continuity at the post and no continuity to the case which I dont want anyway
mda2002 is offline   Reply With Quote
Unread 07-25-2011, 06:26 PM   #17
Not Yet Wild
 
Join Date: Jul 2011
Posts: 20
Default Re: 04 Precedent Help me

after some more meter testing today I found the following

1. MCOR tested good
2. Solenoid tested good.
3. Speed sensor has power and ground and tested the green wire by probing with meter + and putting - to #4 ground moved cart slowly and meter read from 0 to around 5 volts. Seems to be working to me.
4. Tested for continuity of motor @ lugs with wires still attached - No continuity on either F1 - F2 or S-1 - S2.
5. Unhooked wires at controller and tested motor continuity there. Green wire still attached to solenoid to white wire . No continuity.
6. Unplugged blue wire and orange wire, checked and had continuity.

is this an ok way to test motor continuity or do I need to unhook everything
mda2002 is offline   Reply With Quote
Unread 07-26-2011, 07:17 AM   #18
Not Yet Wild
 
Join Date: Jul 2011
Posts: 20
Default Re: 04 Precedent Help me

Bump
mda2002 is offline   Reply With Quote
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car


Thread Tools
Display Modes


Similar Threads
Thread Forum
07 CC precedent Electric Club Car
Cc Precedent Electric Club Car
07 Precedent or DS Electric Club Car
Precedent Won't Run Gas Club Car
Precedent OBC Electric Club Car


All times are GMT -5. The time now is 05:41 PM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.