lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car
Electric Club Car Electric DS, and Precedent golf cars



Post New Thread  Reply
Thread Tools Display Modes
Unread 08-01-2011, 08:37 AM   #11
The Last Moja Morani
 
shadowman's Avatar
Club Car
 
Join Date: Jan 2007
Location: jumping from cart to cart
Posts: 8,975
Default Re: Solenoid Problem ???

there is one in the V-glide check to see if its activating when you press pedal..................or if you have any just try swapping it out................................
shadowman is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Unread 08-01-2011, 03:11 PM   #12
Gone Wild
 
ninershawn2418's Avatar
Club Car
 
Join Date: Dec 2009
Posts: 243
Default Re: Solenoid Problem ???

Quote:
Originally Posted by Stevegrmich View Post
V-glide is just a "wiper" arm with a "brush" that glides over wide "contact" points . . .
any one have any thoughts on what the problem might be ?
ninershawn2418 is offline   Reply With Quote
Unread 08-02-2011, 07:42 AM   #13
Medicare Recipient
E-Z-GO
 
Join Date: Jun 2011
Location: West Michigan
Posts: 3,543
Default Re: Solenoid Problem ???

Quote:
Originally Posted by ninershawn2418 View Post
any one have any thoughts on what the problem might be ?
Have you inspected your V Glide yet?
Stevegrmich is offline   Reply With Quote
Unread 08-02-2011, 07:58 PM   #14
Gone Wild
 
ninershawn2418's Avatar
Club Car
 
Join Date: Dec 2009
Posts: 243
Default Re: Solenoid Problem ???

Quote:
Originally Posted by ninershawn2418 View Post
any one have any thoughts on what the problem might be ?
just found out the solenoid i replaced is a 36 volt not 48 could that be the problem
ninershawn2418 is offline   Reply With Quote
Unread 08-02-2011, 09:05 PM   #15
The Last Moja Morani
 
shadowman's Avatar
Club Car
 
Join Date: Jan 2007
Location: jumping from cart to cart
Posts: 8,975
Default Re: Solenoid Problem ???

yes that could be your problem............................
shadowman is offline   Reply With Quote
Unread 08-09-2011, 07:43 AM   #16
Gone Wild
 
ninershawn2418's Avatar
Club Car
 
Join Date: Dec 2009
Posts: 243
Default Re: Solenoid Problem ???

after changing the solenoid i got 51 volts to the 2 big posts but no clicking so i put on the resister but then lost volts but started clicking i now have no volts to the 2 small posts when depressing accelerator help please
ninershawn2418 is offline   Reply With Quote
Unread 08-09-2011, 10:15 AM   #17
The Last Moja Morani
 
shadowman's Avatar
Club Car
 
Join Date: Jan 2007
Location: jumping from cart to cart
Posts: 8,975
Default Re: Solenoid Problem ???

so now yoursoleniod is clicking but you have no voltage going to it?? that dosn,t make sense.........i,m thinking........................
shadowman is offline   Reply With Quote
Unread 08-10-2011, 07:59 PM   #18
Gone Wild
 
ninershawn2418's Avatar
Club Car
 
Join Date: Dec 2009
Posts: 243
Default Re: Solenoid Problem ???

the soleniod has always clicked but had no volts to the 2 big posts after switching solenoid i had 51 volts to the 2 large posts but it did not click so i hooked up resister and now it clicks but only got .6 volts nothing to 2 small posts with accelerator depressed
ninershawn2418 is offline   Reply With Quote
Unread 08-10-2011, 08:40 PM   #19
The Last Moja Morani
 
shadowman's Avatar
Club Car
 
Join Date: Jan 2007
Location: jumping from cart to cart
Posts: 8,975
Default Re: Solenoid Problem ???

you should have voltage at small post thats what isn,t making any sense....................................
shadowman is offline   Reply With Quote
Unread 08-10-2011, 09:10 PM   #20
Gone Wild
 
ninershawn2418's Avatar
Club Car
 
Join Date: Dec 2009
Posts: 243
Default Re: Solenoid Problem ???

what would make it not have volts there
ninershawn2418 is offline   Reply With Quote
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car


Thread Tools
Display Modes


Similar Threads
Thread Forum
solenoid ? problem Electric EZGO
solenoid problem Electric Club Car
Solenoid problem Electric Club Car
Solenoid was the problem Electric EZGO
Solenoid problem? Gas Club Car


All times are GMT -5. The time now is 03:24 PM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.