lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car
Electric Club Car Electric DS, and Precedent golf cars



Post New Thread  Reply
Thread Tools Display Modes
Unread 09-10-2011, 09:55 PM   #11
Not Yet Wild
 
Join Date: Aug 2011
Location: Wadesboro, NC
Posts: 47
Default Re: 05 Club Car Help!!!!!

OK. Just post up when you can I will get a notification on my phone, and we can trouble shoot some more. Thanks for the help so far.
buggy1 is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Unread 09-11-2011, 08:00 PM   #12
The Last Moja Morani
 
shadowman's Avatar
Club Car
 
Join Date: Jan 2007
Location: jumping from cart to cart
Posts: 8,975
Default Re: 05 Club Car Help!!!!!

sorry i couldn,t get here earlier i ended up having to help a buddy move furnature all day.....tomorrow i have to take my wife to 3 medical appointments but i should be around in the afternoon....................
shadowman is offline   Reply With Quote
Unread 09-12-2011, 05:00 PM   #13
Not Yet Wild
 
Join Date: Aug 2011
Location: Wadesboro, NC
Posts: 47
Default Re: 05 Club Car Help!!!!!

Am off work, so if you have some time.
buggy1 is offline   Reply With Quote
Unread 09-13-2011, 10:57 AM   #14
The Last Moja Morani
 
shadowman's Avatar
Club Car
 
Join Date: Jan 2007
Location: jumping from cart to cart
Posts: 8,975
Default Re: 05 Club Car Help!!!!!

buggy1 if you have time i,m around for awhile...........................
shadowman is offline   Reply With Quote
Unread 09-13-2011, 11:41 AM   #15
Not Yet Wild
 
Join Date: Aug 2011
Location: Wadesboro, NC
Posts: 47
Default Re: 05 Club Car Help!!!!!

I am at work right now. I will not be able to physically touch my cart until after 5pm today. but I can fill you in on what is going on so far. As of right now, there is power for the lights, the reverse buzzer sounds, I jumped the solenoid and nothing happened, the F/R switch connections are good no corrotion. I have checked the only fuse I could find and it is also good. You are now up to speed. Any information on what to do next is appreciated, I just want be able to trouble shoot till later this afternoon.
buggy1 is offline   Reply With Quote
Unread 09-15-2011, 08:51 AM   #16
Mr. Helper
 
ForBruce's Avatar
Club Car
 
Join Date: May 2009
Location: NY Catskills & South carolina
Posts: 436
Default Re: 05 Club Car Help!!!!!

Across the coil wires ( the small terminals ) on the solonoid is a "DIODE".

this prevents the solonoid from acting as a "GENERATOR" when power is removed from the coil and could then possible FLASH a voltage into the speed controller..

The important thing is to re-install the diode with the correct polarity .
( in one direction it blocks voltage and if installed in the other direction it acts as a closed switch...)

Did you pay attention to this when changing your solonoid ??
ForBruce is offline   Reply With Quote
Unread 09-15-2011, 09:03 AM   #17
Not Yet Wild
 
Join Date: Aug 2011
Location: Wadesboro, NC
Posts: 47
Default Re: 05 Club Car Help!!!!!

Quote:
Originally Posted by ForBruce View Post
Across the coil wires ( the small terminals ) on the solonoid is a "DIODE".

this prevents the solonoid from acting as a "GENERATOR" when power is removed from the coil and could then possible FLASH a voltage into the speed controller..

The important thing is to re-install the diode with the correct polarity .
( in one direction it blocks voltage and if installed in the other direction it acts as a closed switch...)

Did you pay attention to this when changing your solonoid ??
My solenoid has two main post with two small quick connect tabs in the middle. That's all. Are we talking about the same solenoid? This is an 05 Precedent IQ cart.
buggy1 is offline   Reply With Quote
Unread 09-15-2011, 10:15 AM   #18
The Last Moja Morani
 
shadowman's Avatar
Club Car
 
Join Date: Jan 2007
Location: jumping from cart to cart
Posts: 8,975
Default Re: 05 Club Car Help!!!!!

chris yes you have the new style plastic soleniod with the built in diode......you can use either the old or the new but my personal preference is for the old style HD white rodgers .......................................
shadowman is offline   Reply With Quote
Unread 09-15-2011, 02:15 PM   #19
Not Yet Wild
 
Join Date: Aug 2011
Location: Wadesboro, NC
Posts: 47
Default Re: 05 Club Car Help!!!!!

I will keep that in mind.
Thanks
buggy1 is offline   Reply With Quote
Unread 09-18-2011, 01:59 PM   #20
Not Yet Wild
 
Join Date: Aug 2011
Location: Wadesboro, NC
Posts: 47
Default Re: 05 Club Car Help!!!!!

After several hours going through the test procedures the manual leads me, all test are leading to the speed controller. The key switch was ok, the mcor was ok, the obc was ok, the charger port was ok, run/tow was ok, the speed controller had some various readings other than what the manual sugested those to be, the motor was ok. I got to the speed sensor on the motor and did not get the 15-16 volts when checking the red wire on the 3pin plug from tye controller to the neg post on the #4 battery, but I get continuity when tocuhing the red wire on the 3pin and the red wire on the 16pin from the controller, so yet another test leading back to the controller being bad. Going to see if I can locate a contoller and replace it. Hope to be riding soon.
buggy1 is offline   Reply With Quote
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car


Thread Tools
Display Modes



All times are GMT -5. The time now is 07:09 AM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.