lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car
Electric Club Car Electric DS, and Precedent golf cars



Post New Thread  Reply
Thread Tools Display Modes
Unread 09-18-2011, 02:02 PM   #21
The Last Moja Morani
 
shadowman's Avatar
Club Car
 
Join Date: Jan 2007
Location: jumping from cart to cart
Posts: 8,975
Default Re: 05 Club Car Help!!!!!

chris check with scotty he,ll take good care of you........................
shadowman is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Unread 09-18-2011, 02:07 PM   #22
Not Yet Wild
 
Join Date: Aug 2011
Location: Wadesboro, NC
Posts: 47
Default Re: 05 Club Car Help!!!!!

Will do.
buggy1 is offline   Reply With Quote
Unread 09-21-2011, 09:24 PM   #23
Not Yet Wild
 
Join Date: Aug 2011
Location: Wadesboro, NC
Posts: 47
Default Re: 05 Club Car Help!!!!!

Okay, I went back through the test just to make sure I didn't miss anything. When I start a test on the on the 16 pin it always says to put tow/run in tow to connect the batteries, at this point w/batteries connected and still in tow I always get a reading of 5-10 volts before I ever switch into run, the manual says the meter should be reading zero. So I test the tow/run switch, I get full volts (50.4) in run. When I swutch to tow it's supposed to show 5 volts, and I get 20-24. So am I correct in assuming that it's the tow/run switch. Can a faulty tow/run switch give me false readings on the controller pin test?
buggy1 is offline   Reply With Quote
Unread 09-22-2011, 10:27 AM   #24
The Last Moja Morani
 
shadowman's Avatar
Club Car
 
Join Date: Jan 2007
Location: jumping from cart to cart
Posts: 8,975
Default Re: 05 Club Car Help!!!!!

chris i,m taking a guess here but yes on the reading......sorry i missed your call last night i was in and out all night............................
shadowman is offline   Reply With Quote
Unread 09-22-2011, 10:33 AM   #25
Not Yet Wild
 
Join Date: Aug 2011
Location: Wadesboro, NC
Posts: 47
Default Re: 05 Club Car Help!!!!!

Thanks for the feed back. i get to doing these test and sometimes get confused and need another brain besides mine to answer the question i have running through my head.
buggy1 is offline   Reply With Quote
Unread 09-22-2011, 11:26 AM   #26
Not Yet Wild
 
Join Date: Aug 2011
Location: Wadesboro, NC
Posts: 47
Default Re: 05 Club Car Help!!!!!

Could I not use a regular toggle switch or does it have to come from a golf cart repair store or site specifically for a club car?
buggy1 is offline   Reply With Quote
Unread 09-22-2011, 01:16 PM   #27
The Last Moja Morani
 
shadowman's Avatar
Club Car
 
Join Date: Jan 2007
Location: jumping from cart to cart
Posts: 8,975
Default Re: 05 Club Car Help!!!!!

you know i can,t answer that but being that cart is so darn fussy about things i think i would use the switch thats called for.......just my opinion.......................
shadowman is offline   Reply With Quote
Unread 09-22-2011, 01:26 PM   #28
Not Yet Wild
 
Join Date: Aug 2011
Location: Wadesboro, NC
Posts: 47
Default Re: 05 Club Car Help!!!!!

duely noted. thanks...........
buggy1 is offline   Reply With Quote
Unread 10-01-2011, 04:14 PM   #29
Not Yet Wild
 
Join Date: Aug 2011
Location: Wadesboro, NC
Posts: 47
Default Re: 05 Club Car Help!!!!!

Okay guys, got a new Alltrax 300 amp controller Friday. Installed it just now, I still do not have any movement out of the cart. Am i supposed to program the controller I assumed it comes with factory settings already in it. No click at the solenoid, but I checked it and it's good. ???????????????????????
buggy1 is offline   Reply With Quote
Unread 10-01-2011, 06:34 PM   #30
The Last Moja Morani
 
shadowman's Avatar
Club Car
 
Join Date: Jan 2007
Location: jumping from cart to cart
Posts: 8,975
Default Re: 05 Club Car Help!!!!!

i,m scratching my head here if solenoid isn,t activating and its a good solenoid than problem has to be before it somewhere........but where......................
shadowman is offline   Reply With Quote
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car


Thread Tools
Display Modes



All times are GMT -5. The time now is 08:58 AM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.