lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car
Electric Club Car Electric DS, and Precedent golf cars



Post New Thread  Reply
Thread Tools Display Modes
Unread 09-10-2011, 11:23 AM   #1
Not Yet Wild
 
Join Date: Aug 2011
Location: Wadesboro, NC
Posts: 47
Question 05 Club Car Help!!!!!

05 Club Car Precedent Elec. recently purchased. Mods: speed codes 3, light kit. Cart worked fine for the first few days. Then slowly began to just stop working right in the middle of riding it. Would wait a little bit and it would run again. Then cart got to where it wouldn't run at all with only clicking at the pedal. Check the forum and went through all the test and came to the conclusion it was the solenoid. The clicking when pressing the pedal went away. Prior to replacing the solenoid the reverse buzzer would work like it should,though the cart wouldn't move. Now after replacing the solenoid the cart will not move, no clicking, no reverse buzzer. Not sure what to do now. I try and fix one thing and now it's worse.
buggy1 is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Unread 09-10-2011, 11:51 AM   #2
The Last Moja Morani
 
shadowman's Avatar
Club Car
 
Join Date: Jan 2007
Location: jumping from cart to cart
Posts: 8,975
Default Re: 05 Club Car Help!!!!!

did you put it in tow when you changed the soleniod? ...........................
shadowman is offline   Reply With Quote
Unread 09-10-2011, 12:52 PM   #3
Not Yet Wild
 
Join Date: Aug 2011
Location: Wadesboro, NC
Posts: 47
Default Re: 05 Club Car Help!!!!!

Yes.
buggy1 is offline   Reply With Quote
Unread 09-10-2011, 01:09 PM   #4
The Last Moja Morani
 
shadowman's Avatar
Club Car
 
Join Date: Jan 2007
Location: jumping from cart to cart
Posts: 8,975
Default Re: 05 Club Car Help!!!!!

ok put it back in tow than disconnect the neg. cable from last battery let it sit a miute or so and hook back up see if that solves it, also even though its a new soleniod jack the rear up and try jumping it see if cart will run its possible you got a bad one ( wouldn,t be the 1st time) and if for nothing else it can tell us which way to troubleshoot...........................
shadowman is offline   Reply With Quote
Unread 09-10-2011, 02:01 PM   #5
Not Yet Wild
 
Join Date: Aug 2011
Location: Wadesboro, NC
Posts: 47
Default Re: 05 Club Car Help!!!!!

Ok, i'll let u know what happens. Just to make sure, the last battery is the front one on the passenger side right?
buggy1 is offline   Reply With Quote
Unread 09-10-2011, 02:21 PM   #6
The Last Moja Morani
 
shadowman's Avatar
Club Car
 
Join Date: Jan 2007
Location: jumping from cart to cart
Posts: 8,975
Default Re: 05 Club Car Help!!!!!

if you have six 8 volt batteries its the rear one on drivers side.......if you have four 12 volt batteries its the one that has the neg. cable that gos thur the hole in the OBC i,m not sure of location...........................
shadowman is offline   Reply With Quote
Unread 09-10-2011, 02:31 PM   #7
Not Yet Wild
 
Join Date: Aug 2011
Location: Wadesboro, NC
Posts: 47
Default Re: 05 Club Car Help!!!!!

Oh, sorry I have 4 12v batteries, and i see which one you r talking about. Trying it now. cross your fingers.
buggy1 is offline   Reply With Quote
Unread 09-10-2011, 02:42 PM   #8
Not Yet Wild
 
Join Date: Aug 2011
Location: Wadesboro, NC
Posts: 47
Default Re: 05 Club Car Help!!!!!

That didn't work. What's next?
buggy1 is offline   Reply With Quote
Unread 09-10-2011, 02:51 PM   #9
Not Yet Wild
 
Join Date: Aug 2011
Location: Wadesboro, NC
Posts: 47
Default Re: 05 Club Car Help!!!!!

This could go a little faster if you wouldn't mind calling me. I could give u my cell#?
buggy1 is offline   Reply With Quote
Unread 09-10-2011, 08:30 PM   #10
The Last Moja Morani
 
shadowman's Avatar
Club Car
 
Join Date: Jan 2007
Location: jumping from cart to cart
Posts: 8,975
Default Re: 05 Club Car Help!!!!!

buggy sorry went out after my last post and just got back......i don,t have time right now i have several hours of paperwork sitting here looking at me and tomorrow morn i have to help a buddy for a few hours but after that i,ll be free for awhile.....................................
shadowman is offline   Reply With Quote
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car


Thread Tools
Display Modes



All times are GMT -5. The time now is 03:32 AM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.