lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car
Electric Club Car Electric DS, and Precedent golf cars



Post New Thread  Reply
Thread Tools Display Modes
Unread 09-10-2011, 11:21 PM   #1
Not Yet Wild
 
Join Date: Sep 2011
Posts: 2
Default No Reverse

I have a 2002 Club Car Electric I.Q. 48 volt Regen and had some problems with a battery. Got that fixed, I think, but now the reverse doesn't work. When you put it in reverse the solenoid clicks and then clicks again, but no movement. Put it in forward and it does fine. Was thinking it may be the F/R switch so I looked at the posts concerning that, slamming it back and forth, checking the connections, and with no improvement. I am new to this forum and if this is an easy fix sorry about the question but I am at a loss. Any suggestions??
Medic8311 is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Unread 09-11-2011, 09:31 AM   #2
Gone Wild
 
OLD MEC's Avatar
Club Car
 
Join Date: Mar 2009
Location: South Texas
Posts: 2,391
Default Re: No Reverse

I hope you did the proper shut down procedure before working with batterys and cables? The Run-Tow switch should be placed in "TOW", then the number 6 battery ( drivers side rear ) NEGATIVE cable must be removed and taped so it cannot short. Then do the same with the number 1 battery POSITIVE ( passenger side rear ) and again tape so no shorting can happen.
You say the solenoid clicks when in rerverse but then clicks again? Is this while you are holding the accelerator pedal down, or only when you let up completley?
What was the problem with battery that you had to repair before this happened?
That said it could be that the F&R rocker switch could be defective or wiring problem to controller? To test the F&R switch you should have power at the RED main feed wire and when in reverse the WHITE wire should be hot. If you have power there check at pin #4 on controller cable plug in at controller. if all that checks out OK then you may have to procced to controller testing?
OLD MEC is offline   Reply With Quote
Unread 09-11-2011, 09:50 AM   #3
Not Yet Wild
 
Join Date: Sep 2011
Posts: 2
Default Re: No Reverse

I did the proper shut down procedure, the battery problem was the number one battery kept going bad and I found out it was a bad connection, I think, on the number 1 battery. The click happens when you press the accelerator pedal down. When you press it down the solenoid clicks and then clicks again before releasing the pedal. I have checked what I think is all the major components and all seem to be the correct voltage. I am by far not a golf cart mechanic, probably know just enough to get myself in trouble but, I think the problem might be in the switch. This might be a stupid question but if the forward works normally, shouldn't the cart be able to go in reverse?
Medic8311 is offline   Reply With Quote
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car


Thread Tools
Display Modes


Similar Threads
Thread Forum
Foward in reverse and reverse in forward Electric Club Car
Reverse alarm sounds in Forward, wont go forward or reverse Electric Club Car
Reverse alarm stuck - motor won't run forward or reverse Electric EZGO
EZG TXT, goes fwd, no reverse Electric EZGO
wiring a reverse light to the reverse buzzer? Gas Yamaha


All times are GMT -5. The time now is 08:57 PM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.