lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car
Electric Club Car Electric DS, and Precedent golf cars



Post New Thread  Reply
Thread Tools Display Modes
Unread 09-19-2011, 07:58 PM   #1
Gone Wild
 
Colbyntx's Avatar
Club Car
 
Join Date: Jun 2010
Location: East Texas
Posts: 602
Default It didn't blow up, but!

Just got my 95 regen I to series conversion all wired up and switched the key and notta!

It has 51.6V's across the pack and to the solenoid. The problem is that I have that on both sides of the solenoid and at every point on this 36V f/R lever with key on or off and in F or R or N!! It seems I have power everywhere!

How many volts should I have across the key switch? There is 51V's on the Green wire side which goes back to the + side of the solenoid. When I switch the key I get about 11V's on the blue side!

Where to start?

The solenois is a WR 586 HD 200amp w/orrect diode and resistor.
Alltrax NPX4844
36V series motor
36V F/R
MCOR conversion
Colbyntx is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Unread 09-19-2011, 08:06 PM   #2
Cartsunlimited.net
 
scottyb's Avatar
E-Z-GO
 
Join Date: Dec 2007
Location: Southern California
Posts: 64,055
Default Re: It didn't blow up, but!

For me it would help a lot if you posted the wiring diagram you used
scottyb is offline   Reply With Quote
Unread 09-19-2011, 08:08 PM   #3
Dawg Gone Wild
 
TahoeDawgZ71's Avatar
Club Car
 
Join Date: Mar 2010
Location: Golf Car Capital of The World... Augusta, Georgia
Posts: 7,966
Default Re: It didn't blow up, but!

Colby... I'm about to call you
TahoeDawgZ71 is offline   Reply With Quote
Unread 09-19-2011, 08:34 PM   #4
Dawg Gone Wild
 
TahoeDawgZ71's Avatar
Club Car
 
Join Date: Mar 2010
Location: Golf Car Capital of The World... Augusta, Georgia
Posts: 7,966
Default Re: It didn't blow up, but!

Update: It's Alive!
TahoeDawgZ71 is offline   Reply With Quote
Unread 09-19-2011, 09:20 PM   #5
Gone Wild
 
Colbyntx's Avatar
Club Car
 
Join Date: Jun 2010
Location: East Texas
Posts: 602
Default Re: It didn't blow up, but!

Quote:
Originally Posted by TahoeDawgZ71 View Post
Update: It's Alive!
Well, I just barley got this posted and see my caller ID on my cell that said TahoedawgZ71! Thanks David!!!!

I need a new key switch that I will try to pick up tomorrow. I have the blue and green on the switch togather right now. I made the wire from the microswitch to the + small post on the solenoid and man does this thing fly! It is dark and I dont have lights so I didn't put the GPS to it but it goves over 20mph! I bet 23-24mph. My precedent runs 19.6 and this is much faster. Didn't run it far in the dark but everything was cool to the touch.

The only issue I am having is I had a couple of times where I pushed the pedal and nothing happened in F or R. Pumpped it a few times and it would go? What could that be?

Thanks a million David!

Colby
Colbyntx is offline   Reply With Quote
Unread 09-19-2011, 09:41 PM   #6
Dawg Gone Wild
 
TahoeDawgZ71's Avatar
Club Car
 
Join Date: Mar 2010
Location: Golf Car Capital of The World... Augusta, Georgia
Posts: 7,966
Default Re: It didn't blow up, but!

Hmm. New solenoid or are you re using the old one? Next time it does it jump the two large posts together and see if it takes off. Could be a bad solenoid. Also. Make sure the contacts are clean on the f&r
TahoeDawgZ71 is offline   Reply With Quote
Unread 09-19-2011, 09:47 PM   #7
Gone Wild
 
Colbyntx's Avatar
Club Car
 
Join Date: Jun 2010
Location: East Texas
Posts: 602
Default Re: It didn't blow up, but!

EVERYTHING is brand new, clean and tight! I will drive it some more and get back with you. Man its fast and just think, this is a brand new set of US 8V's that were charged for the first time last night. Let's see what she's got after about 15-20 charges!
Colbyntx is offline   Reply With Quote
Unread 09-19-2011, 10:58 PM   #8
Gone Wild
 
Colbyntx's Avatar
Club Car
 
Join Date: Jun 2010
Location: East Texas
Posts: 602
Default Re: It didn't blow up, but!

OK, I drove it about 9.6 miles and it runs great but sometimes when you get back in the throttle, I just get a solenoid click. I can pump the peddle 5-15 times and it will take off. When it won't go, I can put it in R it will go and put it back in F it goes. I guess I will try to track it down tomorrow. Any suggestions?
Colbyntx is offline   Reply With Quote
Unread 09-19-2011, 11:05 PM   #9
Cartsunlimited.net
 
scottyb's Avatar
E-Z-GO
 
Join Date: Dec 2007
Location: Southern California
Posts: 64,055
Default Re: It didn't blow up, but!

In a series cart that sounds like poor F&R contact.
Glad to see you got good help
scottyb is offline   Reply With Quote
Unread 09-19-2011, 11:28 PM   #10
Gone Wild
 
Colbyntx's Avatar
Club Car
 
Join Date: Jun 2010
Location: East Texas
Posts: 602
Default Re: It didn't blow up, but!

Thanks Scotty! I will check it out tomorrow. Do these new F/R levers have a break-in period? lol
Colbyntx is offline   Reply With Quote
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car


Thread Tools
Display Modes


Similar Threads
Thread Forum
ez-blow! Golf Carts and Parts
Big lights, G1- what did I blow up? Gas Yamaha
controller blow up?!@$$#@ Electric EZGO
blow by and compression Gas EZGO


All times are GMT -5. The time now is 02:53 PM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.