lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car
Electric Club Car Electric DS, and Precedent golf cars



Post New Thread  Reply
Thread Tools Display Modes
Unread 06-11-2008, 08:06 PM   #1
Not Yet Wild
 
Join Date: Jun 2008
Posts: 16
Default 2003 Club Car Electric - clicks but will not move

I had a cart running this morning, got off the cart, and got back on it a little later, and it clicks in the back but, does not move. When I tell it reverse I get the backup sound, but still no go. I measure 53 volts across the batteries, I have put it on charge for the day, and it still does not move.

Does anyone have any trouble shooting advice on this. I have also taken off the cover of the OBC, and verified all the conntections are good.

Where would be the next logical step to trouble shoot.

Barry
BBourdage is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Unread 06-11-2008, 09:02 PM   #2
Golf Cart Photographer
 
rusty's Avatar
Club Car
 
Join Date: Jan 2007
Location: Wichita Falls Texas - My Ride 2010 Club Car
Posts: 6,238
Default Re: 2003 Club Car Electric - clicks but will not move

Welcome to the forum.......................

Someone will be with you soon.........................
rusty is offline   Reply With Quote
Unread 06-11-2008, 09:57 PM   #3
nimda
Club Car
 
Join Date: Jun 2007
Posts: 12,912
Default Re: 2003 Club Car Electric - clicks but will not move

Quote:
Originally Posted by BBourdage View Post

Where would be the next logical step to trouble shoot.

Barry
Recheck all your connections. One of them is bad.
roady89 is offline   Reply With Quote
Unread 06-11-2008, 11:03 PM   #4
Not Yet Wild
 
Join Date: Jun 2008
Posts: 16
Default Re: 2003 Club Car Electric - clicks but will not move

Has any one done a flow chart of the wire harness, and the voltage expected @ each transition ?.

I replaced the selnoid, where would I test the next voltage check with the pedal down, or Up ?.

I tried looking at the wireing diagrams in this forum, and really do not understand the flow ?

I know this should be easy, but I am a slow learner .

Barry
BBourdage is offline   Reply With Quote
Unread 06-11-2008, 11:14 PM   #5
nimda
Club Car
 
Join Date: Jun 2007
Posts: 12,912
Default Re: 2003 Club Car Electric - clicks but will not move

No flow charts, sorry.

Get a voltmeter and put it on VDC....place the black lead on 48 volt - ground....push the pedal.....solenoid should click.....then place the red lead on the large terminal that has the attached cable (should be yellow) that leads to B+ on controller. You should have full battery power when the solenoid is engaged on the large terminal on the solenoid AND at B+ on controller. If your good there move to something else your solenoid is good.
roady89 is offline   Reply With Quote
Unread 06-12-2008, 12:54 PM   #6
Not Yet Wild
 
Join Date: Jun 2008
Posts: 16
Default Re: 2003 Club Car Electric - clicks but will not move

Voltage looks good. Do know what the voltages should be on the motor, A1,F1, A2,F2, before you engage the pedal and while you engage the pedal.

Or,
what terminals should I be testing when I engage the pedal, and what voltages.


Barry
BBourdage is offline   Reply With Quote
Unread 06-12-2008, 02:25 PM   #7
nimda
Club Car
 
Join Date: Jun 2007
Posts: 12,912
Default Re: 2003 Club Car Electric - clicks but will not move

A's should be withing a few volts of full pack voltage when the solenoid is engaged. The Feilds should be around 14 or so volts if I remember correctly. If your not getting anything out of the controller when the solenoid is engaged you either have a bad connection, something mis-wired or your controller is bad.
roady89 is offline   Reply With Quote
Unread 06-12-2008, 05:03 PM   #8
Not Yet Wild
 
Join Date: Jun 2008
Posts: 16
Default Re: 2003 Club Car Electric - clicks but will not move

The A's are @ 50.1 volts, when the pedal is depressed.

I do hear the selnoid click when I press the pedal, and after 5 seconds or so, I hear it click again, does that help @ all.

I am going to take the front apart and look around for bad connections near the dash, I have verified continuity between any endpoints I can find.

Let me know if you think of any other testing options

Thanks for all of your help.

Barry
BBourdage is offline   Reply With Quote
Unread 06-12-2008, 05:32 PM   #9
nimda
Club Car
 
Join Date: Jun 2007
Posts: 12,912
Default Re: 2003 Club Car Electric - clicks but will not move

What do you have on the feilds? The Armature seems to be getting power....at least out of the controller.
roady89 is offline   Reply With Quote
Unread 06-12-2008, 05:48 PM   #10
Not Yet Wild
 
Join Date: Jun 2008
Posts: 16
Default Re: 2003 Club Car Electric - clicks but will not move

From frame to F1,F2 I get -26v, with pedal depressed, and not pressed.

From Black cable on OBC to F1,F2 _ get nothing.

Barry
BBourdage is offline   Reply With Quote
Reply

Tags
not move electric issues
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car


Thread Tools
Display Modes


Similar Threads
Thread Forum
2003 Club Car Problem Electric Club Car
EZ GO Electric that won't charge or move Electric EZGO
2003 Club Car Electric Club Car
Cart clicks but want move... Electric EZGO
1995 club car wont move Electric Club Car


All times are GMT -5. The time now is 05:07 PM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.