lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car
Electric Club Car Electric DS, and Precedent golf cars



Post New Thread  Reply
Thread Tools Display Modes
Unread 11-28-2011, 07:51 AM   #11
Cartsunlimited.net
 
scottyb's Avatar
E-Z-GO
 
Join Date: Dec 2007
Location: Southern California
Posts: 64,093
Default Re: 92 Club car was charged with key left on and in forward now wont move!

The solenoid test is confusing, installing a jumper cable between the 3 large posts removes the solenoid from the 'run' equation. so when that made the cart run it seemed you had either a solenoid or a solenoid activation problem. When that does not make the cart run (as it is doing now) this means the problem is elsewhere... that is a big list of possibilities. Start by checking all your connections. Give a pull and twist to all cable ends. Wiggle, pull & push, the F&R handle while your peddle is down. Check the motor cable connections. Begin testing the speed control. 1st see that it is getting power to pin #1 at peddle movement.
scottyb is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Unread 11-28-2011, 09:54 PM   #12
Not Yet Wild
 
Join Date: Aug 2011
Posts: 29
Default Re: 92 Club car was charged with key left on and in forward now wont move!

Yes this is fustrating cause it was working Great. I will check it in the Morning when I get home from work. I work the graveyard shift a get home around 9:00 a.m. Thanks for helping me with my problem I hope I can figure it out!
j_verscheure is offline   Reply With Quote
Unread 11-29-2011, 12:04 PM   #13
Not Yet Wild
 
Join Date: Aug 2011
Posts: 29
Default Re: 92 Club car was charged with key left on and in forward now wont move!

Well tore into the club car this morning. I found a few weak wire ends that need replacing but nothing that would stop the cart. One is a weak end on the charger plug but still intact and batteries are at 38.3 right now! The other was a end starting to go bad on one of the battery cables but I did test it to be sure and replaced the end connector! I had 38.3 volts so I knew it was working before I replaced it. I was getting ready to test for power to #1 on the controller when I noticed that I did not hear a clicking sound when I pressed the pedal from the V-Glide's micro switch. Kids are at school so its nice and quiet right now! So I pulled the cover from the V-Glide and found the Micro switch is broken and stuck down. The spring and button are gone cause I tried to lift the arm and press the pedal to see if that is it but the switch is broke! I am going to run into town later to get a new 3 prong micro switch! I am not sure yet but think I may have found the problem or one of them anyway! Will post my findings and Thanks to All for helping with this problem. I hope this is it cause this would be a cheap $6.00 or so fix and I sure could use a break these day's!
j_verscheure is offline   Reply With Quote
Unread 11-29-2011, 12:10 PM   #14
Medicare Recipient
E-Z-GO
 
Join Date: Jun 2011
Location: West Michigan
Posts: 3,543
Default Re: 92 Club car was charged with key left on and in forward now wont move!

Quote:
Originally Posted by j_verscheure View Post
Well tore into the club car this morning. I found a few weak wire ends that need replacing but nothing that would stop the cart. One is a weak end on the charger plug but still intact and batteries are at 38.3 right now! The other was a end starting to go bad on one of the battery cables but I did test it to be sure and replaced the end connector! I had 38.3 volts so I knew it was working before I replaced it. I was getting ready to test for power to #1 on the controller when I noticed that I did not hear a clicking sound when I pressed the pedal from the V-Glide's micro switch. Kids are at school so its nice and quiet right now! So I pulled the cover from the V-Glide and found the Micro switch is broken and stuck down. The spring and button are gone cause I tried to lift the arm and press the pedal to see if that is it but the switch is broke! I am going to run into town later to get a new 3 prong micro switch! I am not sure yet but think I may have found the problem or one of them anyway! Will post my findings and Thanks to All for helping with this problem. I hope this is it cause this would be a cheap $6.00 or so fix and I sure could use a break these day's!
Stevegrmich is offline   Reply With Quote
Unread 11-30-2011, 04:56 PM   #15
Not Yet Wild
 
Join Date: Aug 2011
Posts: 29
Angry Re: 92 Club car was charged with key left on and in forward now wont move!

Well I got a new micro switch today for the V-glide and installed it. I then put the batteries back in and figured that was it until I pressed the pedal. When I pressed the pedal nothing happened and than I noticed smoke from wires burning. The resistor on the 2 large posts burned off at the red cable end and the micro switch in the V-glide I just installed burned up and is like the one I took out. I must have other problems somewhere else but dont know where to start! If it was not for bad luck I would not have any these day's!
j_verscheure is offline   Reply With Quote
Unread 11-30-2011, 05:49 PM   #16
Cartsunlimited.net
 
scottyb's Avatar
E-Z-GO
 
Join Date: Dec 2007
Location: Southern California
Posts: 64,093
Default Re: 92 Club car was charged with key left on and in forward now wont move!

A bad diode on the solenoid could be the cause of this short, but that's what it is a short in the solenoid activation circuit. If the diode is removable I would remove and test it.
Attached Images
File Type: jpg Resistor-&-Diode-instruction_web2.jpg (98.2 KB, 17 views)
scottyb is offline   Reply With Quote
Unread 11-30-2011, 06:47 PM   #17
Not Yet Wild
 
Join Date: Aug 2011
Posts: 29
Default Re: 92 Club car was charged with key left on and in forward now wont move!

Today I did notice one thing that I think caused my problem that I have now. The ends on the rod under the cart that goes from the pedal to the V-Glide are wore out. After it burned up on me and I took it all back apart, I noticed that unless I let the pedal come up fast it does not come all the way back! I now am sure the micro switch in the V-glide was on when the charger got hooked up. This has never been a problem til now cause I alway's have put it in neutral and shut off the key before I ever hooked up the charger! If the micro switch was on would it of caused that to happen? Also Thanks Again for the help I sure do really appreciate it!
j_verscheure is offline   Reply With Quote
Unread 11-30-2011, 07:05 PM   #18
Cartsunlimited.net
 
scottyb's Avatar
E-Z-GO
 
Join Date: Dec 2007
Location: Southern California
Posts: 64,093
Default Re: 92 Club car was charged with key left on and in forward now wont move!

That does open a can of worms... If the micro-switch is good and was closed it would have activated the solenoid which would have put battery pack power to the controller mains and secondary power circuit... and the charger would have brought the pack up to 63v, which could have damaged the controller... but you need to find the source of the short that's burning the v-glide micro 1st. Then worry about the solenoid & controller....
scottyb is offline   Reply With Quote
Unread 11-30-2011, 07:15 PM   #19
Not Yet Wild
 
Join Date: Aug 2011
Posts: 29
Default Re: 92 Club car was charged with key left on and in forward now wont move!

Ok Thanks just bracing myself for the worst! I just looked at the wiring Diagram and went outside and have seen that the Diode was hooked up right and the black stripe is facing the way it shows to the positve side. I did notice that the shrink tube around the diode however is melted looking. Going to pull the solenoid and take a better look. Can I test just the diode with my fluke digital meter to see if its good?
j_verscheure is offline   Reply With Quote
Unread 11-30-2011, 07:17 PM   #20
Gone Wild
 
TDAWG's Avatar
 
Join Date: Jul 2009
Location: East Texas
Posts: 311
Default Re: 92 Club car was charged with key left on and in forward now wont move!

Quote:
Originally Posted by j_verscheure View Post
Ok Thanks just bracing myself for the worst! I just looked at the wiring Diagram and went outside and have seen that the Diode was hooked up right and the black stripe is facing the way it shows to the positve side. I did notice that the shrink tube around the diode however is melted looking. Going to pull the solenoid and take a better look. Can I test just the diode with my fluke digital meter to see if its good?
Black stripe goes to negative, the Gray stripe goes to the positive side.
TDAWG is offline   Reply With Quote
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car


Thread Tools
Display Modes


Similar Threads
Thread Forum
96 EZGO Fully charged, solenoid clicks will not move Electric EZGO
Club Car wont move Gas Club Car
96 club car wont move Electric Club Car
Mid 80's Club Car won't move forward Electric golf carts
02 DS won't move with charged batteries Electric Club Car


All times are GMT -5. The time now is 09:48 AM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.