lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car
Electric Club Car Electric DS, and Precedent golf cars



Post New Thread  Reply
Thread Tools Display Modes
Unread 01-16-2012, 07:57 PM   #1
Not Yet Wild
Club Car
 
Join Date: Jan 2012
Posts: 15
Default Shadowman, thanks for the help!

Hey Shadoman thanks for the help, i ran my battery cable threw the OBC like you said and it did help the problem, i had with the low battery light coming on before i ran the cable back threw the OBC, and now that i ran it back threw, i gave it a test run and the light does not come on any more now.

Thanks again, Maddog24
maddog24 is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Unread 01-16-2012, 08:54 PM   #2
The Last Moja Morani
 
shadowman's Avatar
Club Car
 
Join Date: Jan 2007
Location: jumping from cart to cart
Posts: 8,975
Default Re: Shadoamn, thanks for the help!

Quote:
Originally Posted by maddog24 View Post
Hey Shadoman thanks for the help, i ran my battery cable threw the OBC like you said and it did help the problem, i had with the low battery light coming on before i ran the cable back threw the OBC, and now that i ran it back threw, i gave it a test run and the light does not come on any more now.

Thanks again, Maddog24
..............................
shadowman is offline   Reply With Quote
Unread 01-18-2012, 08:44 AM   #3
The Last Moja Morani
 
shadowman's Avatar
Club Car
 
Join Date: Jan 2007
Location: jumping from cart to cart
Posts: 8,975
Default Re: Shadoamn, thanks for the help!

maddog, its been a few days now is everything still ok? should be fine, good luck with it....................................
shadowman is offline   Reply With Quote
Unread 01-24-2012, 08:10 PM   #4
Not Yet Wild
Club Car
 
Join Date: Jan 2012
Posts: 15
Default Re: Shadoamn, thanks for the help!

Hey Shadowman, thanks for checking back with me to see if every thing was still ok, and yes it. The low Battery does not come on any at full speed, only when i unplug it from the charger and i think that is ok (right)?
maddog24 is offline   Reply With Quote
Unread 01-24-2012, 08:31 PM   #5
The Last Moja Morani
 
shadowman's Avatar
Club Car
 
Join Date: Jan 2007
Location: jumping from cart to cart
Posts: 8,975
Default Re: Shadoamn, thanks for the help!

Quote:
Originally Posted by maddog24 View Post
Hey Shadowman, thanks for checking back with me to see if every thing was still ok, and yes it. The low Battery does not come on any at full speed, only when i unplug it from the charger and i think that is ok (right)?
..............................
shadowman is offline   Reply With Quote
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car


Thread Tools
Display Modes


Similar Threads
Thread Forum
No response at accelerator pedal; ATTN: scottb and shadowman Electric Club Car


All times are GMT -5. The time now is 09:43 PM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.