lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car
Electric Club Car Electric DS, and Precedent golf cars



Post New Thread  Reply
Thread Tools Display Modes
Unread 01-19-2012, 08:10 PM   #11
Gone Wild
 
DJBlade's Avatar
Club Car
 
Join Date: Dec 2011
Location: Columbia, South Carolina
Posts: 258
Default Re: Help with Speed Question

Ok, here are the settings on my Alltrax 400:

Switches Enabled - High Pedal Disable, Turbo, and 1/2 Speed Reverse
Max Output Current - 100%
Under Voltage - 32.0 Volts
Over Voltage - 60.0 Volts
Throttle Up Rate - 5
Throttle Down Rate - 5
Brake Current - 65%
Top Speed - 100%

Throttle is set to Linear Slope
DJBlade is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Unread 01-19-2012, 08:21 PM   #12
Gone Wild
 
Schunter's Avatar
Club Car
 
Join Date: Nov 2010
Location: Auburndale,fl
Posts: 256
Default Re: Help with Speed Question

Make sure you hit the SET button in the program
Schunter is offline   Reply With Quote
Unread 01-19-2012, 08:36 PM   #13
Gone Wild
 
DJBlade's Avatar
Club Car
 
Join Date: Dec 2011
Location: Columbia, South Carolina
Posts: 258
Default Re: Help with Speed Question

Quote:
Originally Posted by Schunter View Post
Make sure you hit the SET button in the program
Yeah, I hit that SET button each time I played with the throttle curves. I am happy with the Torque. I'm just wondering about the speed. I need to get an accurate speed check from my good GPS and not my phone.
DJBlade is offline   Reply With Quote
Unread 01-20-2012, 08:22 AM   #14
Gone Wild
 
DJBlade's Avatar
Club Car
 
Join Date: Dec 2011
Location: Columbia, South Carolina
Posts: 258
Default Re: Help with Speed Question

OK, just for more information, I took readings on the batteries:
4 hours after charging
12.97
13.08
13.02
13.08

12 hours after charging
12.79
12.96
12.90
12.96

I posted these because somewhere I read that "AMPs" are correlated to TORQUE, and "VOLTS" are correlated to SPEED. Going to look into a load tester next.

Last edited by DJBlade; 01-20-2012 at 08:24 AM.. Reason: additional information
DJBlade is offline   Reply With Quote
Unread 01-20-2012, 10:40 AM   #15
Medicare Recipient
E-Z-GO
 
Join Date: Jun 2011
Location: West Michigan
Posts: 3,543
Default Re: Help with Speed Question

Deleted . . .
Stevegrmich is offline   Reply With Quote
Unread 01-20-2012, 11:11 AM   #16
Gone Wild
 
DJBlade's Avatar
Club Car
 
Join Date: Dec 2011
Location: Columbia, South Carolina
Posts: 258
Default Re: Help with Speed Question

Okay I load tested all of my batteries and they all seemed fine. The only thing I can figure is the extra weight that I carry with the winch, the extra battery and the basket maybe pulling my speed down. I also am running 23 inch tires that are deflated down to 10 pounds. I got a true readings of 15 miles per hour. I think with my situation that is the most I will be able to get out of that cart.
DJBlade is offline   Reply With Quote
Unread 01-20-2012, 12:55 PM   #17
Medicare Recipient
E-Z-GO
 
Join Date: Jun 2011
Location: West Michigan
Posts: 3,543
Default Re: Help with Speed Question

Try doubling tire inflation and see if speed increases . . . worth the experiment . . .
Stevegrmich is offline   Reply With Quote
Unread 01-20-2012, 02:44 PM   #18
Gone Wild
 
DJBlade's Avatar
Club Car
 
Join Date: Dec 2011
Location: Columbia, South Carolina
Posts: 258
Default Re: Help with Speed Question

Quote:
Originally Posted by Stevegrmich View Post
Try doubling tire inflation and see if speed increases . . . worth the experiment . . .
I put them back up to the 22lbs recommended by the manufacturer, and the only thing I gained was a harsh ride! lol I think I am going to air them back down to 10lbs and enjoy the smoother ride...especially for when I am off in the woods.
DJBlade is offline   Reply With Quote
Unread 01-20-2012, 05:14 PM   #19
Ban Puppy Mills & Stores!
 
scubabud's Avatar
Club Car
 
Join Date: Dec 2008
Location: SE Florida
Posts: 2,945
Default Re: Help with Speed Question

My cart weighs 1,140 lbs. after I set it up for Street Legal. I'm on Private code 4 but that's the same as what you should be with your Alltrax setup... in other words... no holding back whatsoever. I run 22" tires and before my Purple PQ motor I had speeds of 20.3 with the stock one. With Code three and 22" tires I ran at 19 MPH give or take. With 23's and 15 plus PSI in them you should be there as well. Are you sure your motor is/was a stock motor?
scubabud is offline   Reply With Quote
Unread 01-20-2012, 05:33 PM   #20
Gone Wild
 
DJBlade's Avatar
Club Car
 
Join Date: Dec 2011
Location: Columbia, South Carolina
Posts: 258
Default Re: Help with Speed Question

Im guessing it is. I bought the cart stock from a CC dealer. Is there any way to check?
DJBlade is offline   Reply With Quote
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car


Thread Tools
Display Modes


Similar Threads
Thread Forum
speed question Gas Club Car
Speed question Gas Yamaha
97 CC speed question Electric Club Car
A question of speed Electric Club Car
94 DS speed question Electric Club Car


All times are GMT -5. The time now is 08:14 AM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.