lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car
Electric Club Car Electric DS, and Precedent golf cars



Post New Thread  Reply
Thread Tools Display Modes
Unread 02-25-2012, 02:08 PM   #1
Not Yet Wild
 
cadillacdan's Avatar
Club Car
 
Join Date: Jan 2012
Location: Land O lakes,FL
Posts: 2
Default 2002 IQ run problem

I have a 2002 DS IQ cart that quits running while driving, when I stop I can usually get it to run again by letting off on the thottle and reaccelerating. The cart also will run in tow or run which I'm sure isn't right. Any Help would be appreciated.
cadillacdan is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Unread 02-25-2012, 04:10 PM   #2
The Last Moja Morani
 
shadowman's Avatar
Club Car
 
Join Date: Jan 2007
Location: jumping from cart to cart
Posts: 8,975
Default Re: 2002 IQ run problem

are you still getting the solenoid click? and your right something isn,t right if cart is running in tow......it shouldn,t.....have you checked battery voltage and cables to make sure a cable didn,t break or come off?........................................
shadowman is offline   Reply With Quote
Unread 02-25-2012, 04:36 PM   #3
Not Yet Wild
 
Join Date: Jan 2012
Posts: 17
Default Re: 2002 IQ run problem

Test your MCOR and check for a grounded out armature in the motor. Do you smell anything like something is burning?
shmitterton is offline   Reply With Quote
Unread 02-25-2012, 04:47 PM   #4
Not Yet Wild
 
Join Date: Jan 2012
Posts: 17
Default Re: 2002 IQ run problem

Could "possibly" be your speed sensor as well. Just throwing some ideas out there. Shadowman stated where you need to start your investigation. Then go from there.
shmitterton is offline   Reply With Quote
Unread 02-25-2012, 04:49 PM   #5
Not Yet Wild
 
cadillacdan's Avatar
Club Car
 
Join Date: Jan 2012
Location: Land O lakes,FL
Posts: 2
Default Re: 2002 IQ run problem

I,ve checked for loose wires, and there is no burning smell, I will check the mcor and motor fields and get back with results. Thanks
cadillacdan is offline   Reply With Quote
Unread 02-25-2012, 08:11 PM   #6
The Last Moja Morani
 
shadowman's Avatar
Club Car
 
Join Date: Jan 2007
Location: jumping from cart to cart
Posts: 8,975
Default Re: 2002 IQ run problem

Quote:
Originally Posted by cadillacdan View Post
I,ve checked for loose wires, and there is no burning smell, I will check the mcor and motor fields and get back with results. Thanks
is the solenoid clicking?.................................
shadowman is offline   Reply With Quote
Unread 02-26-2012, 02:03 PM   #7
Not Yet Wild
 
Owen's Avatar
Club Car
 
Join Date: Jan 2011
Posts: 54
Default Re: 2002 IQ run problem

will it move with charger plugged in? IQ carts wont if all is right..
Owen is offline   Reply With Quote
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car


Thread Tools
Display Modes


Similar Threads
Thread Forum
club car iq 2002 reg speed problem Electric Club Car
2002 cc ds acceleration problem Electric Club Car
2002 yamaha electric G19 Problem Electric Yamaha
G16 2002 gas gear problem Gas Yamaha
2002 EZGO PDS speed problem Electric EZGO


All times are GMT -5. The time now is 01:15 AM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.