lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car
Electric Club Car Electric DS, and Precedent golf cars



Post New Thread  Reply
Thread Tools Display Modes
Unread 04-01-2012, 07:04 PM   #1
Not Yet Wild
 
Join Date: Mar 2012
Posts: 7
Default cart will run fine, quit, then run fine again

I have a 2002 48v club car regen (it has the tow switch). I have a 500 amp controller, a DandD high torque motor, a 400 amp HD solenoid, 6 brand new 8v batteries and 4ga wires through out(everything less than 3 months old) . My problem is that the cart will run fine and then all of of sudden it will quit. Wait a minute or two and it will take off again like nothing was ever wrong. When it quits you can hear the solenoid click but it goes nowhere, so that tell me I am getting fire to the solenoid right? Could it be the speed sensor? I am running out of options. It also did the same thing before I changed out the batteries, solenoid, motor and controller, so I have kinda of eliminated those items. Any Help would be appreciated
byrd1972 is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Unread 04-02-2012, 07:35 AM   #2
Not Yet Wild
 
kbrehbay's Avatar
Mixed Breed
 
Join Date: Oct 2010
Location: Delaware
Posts: 35
Default Re: cart will run fine, quit, then run fine again

Sounds like the speed sensor. I just rebuild mine yesterday for the same reason and so far all is well. Check out the my post "slight hesitation" and you will see the link for the part. The worse part of the repair was getting the sensor and wires cleaned out of the unit that bolts to the motor. $1.55 for the part sure beats $85 for a new complete unit!!
kbrehbay is offline   Reply With Quote
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car


Thread Tools
Display Modes


Similar Threads
Thread Forum
cart runs fine, but two wires are unplugged? Electric EZGO
Batteries test fine, cart will not charge Electric EZGO
Cart dies....but goes fine after it sits a few minutes. Electric EZGO
Cart runs fine, stop, won't start back Gas Club Car
wanted: gas golf cart... older is quite fine.. Golf Carts and Parts


All times are GMT -5. The time now is 10:14 AM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.