lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car
Electric Club Car Electric DS, and Precedent golf cars



Post New Thread  Reply
Thread Tools Display Modes
Unread 04-23-2012, 03:46 PM   #1
Not Yet Wild
Mixed Breed
 
Join Date: Nov 2010
Location: Northeast Ohio
Posts: 62
Default 03 runs sometimes

So this 03 sepex, 48volt cart is acting up. Pulling 50volts on batteries with a load. I was moving the cart forward and reverse to get out of a tight spot.then out of no where it would not move.I switched the key switch off and on and then switched the forward reverse switch back and forth..only the reverse buzzer works.I switched the tow/run switch back and forth, nothing. I also noticed there was no clicking when the tow/run switch was moved to run? The only action is when I push the pedal there is 1 click..So I walk away from the cart for about 1 hour. I come back and the cart moves forward 2 feet.I put in reverse and nothing now in either direction.I did double check all the connections and everything is tight? Where do you think I should start after the solenoid?
mommascarts is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Unread 04-23-2012, 05:33 PM   #2
Cartsunlimited.net
 
scottyb's Avatar
E-Z-GO
 
Join Date: Dec 2007
Location: Southern California
Posts: 64,096
Default Re: 03 runs sometimes

I would start at the solenoid activation circuit.
scottyb is offline   Reply With Quote
Unread 04-24-2012, 11:17 AM   #3
The Last Moja Morani
 
shadowman's Avatar
Club Car
 
Join Date: Jan 2007
Location: jumping from cart to cart
Posts: 8,975
Default Re: 03 runs sometimes

Quote:
Originally Posted by scottyb View Post
I would start at the solenoid activation circuit.
......................................... ....
shadowman is offline   Reply With Quote
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car


Thread Tools
Display Modes


Similar Threads
Thread Forum
Runs 10 minutes then shuts off, wait 5 then runs again... Electric EZGO
runs then quits then runs again Electric EZGO
runs good cold runs bad hot? Gas EZGO
86 Parcar runs and dies, runs and dies Gas Columbia ParCar
Reverse...runs awesome Forward..runs bad Gas EZGO


All times are GMT -5. The time now is 03:29 PM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.