lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car
Electric Club Car Electric DS, and Precedent golf cars



Post New Thread  Reply
Thread Tools Display Modes
Unread 05-17-2012, 10:46 AM   #11
Not Yet Wild
Club Car
 
Join Date: May 2012
Location: Canyon Lake, CA
Posts: 34
Default Re: 2000 DS Regen 2 only 10mph

Quote:
Originally Posted by shadowman View Post
if its a reagan cart and someone cut the wire on the pigtail for speed sensor that were trying to eliminate the reagan solenoid. was the wire green?.........that may be your problem the solenoid have you tested it?? if solenoid isn,t working its going to slow cart down.......................................
It was actually the red wire that had been cut. I have tested the cart since then and in F or R if you push it, it stops itself automatically now. The area I live in is somewhat hilly so I do not mind the regen braking at all but would like to pick up a couple MPH and get to the 12 or so that it should be doing stock anyways. I'm wondering since everything seems to be working properly if it isn't just a tired motor and i need to just go the Plum Quick route. But i just want to make sure that the cart is working as it should prior to throwing a motor at it as a probable solution.
suprsze007 is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Unread 05-17-2012, 10:48 AM   #12
Cartsunlimited.net
 
scottyb's Avatar
E-Z-GO
 
Join Date: Dec 2007
Location: Southern California
Posts: 64,063
Default Re: 2000 DS Regen 2 only 10mph

Have you opened up the V glide and checked that the wiper arm is moving all the way to the end of it travel = going to the last contact?

10mph isn't too far off of the 12-14 those carts did when new.
scottyb is offline   Reply With Quote
Unread 05-17-2012, 12:13 PM   #13
The Last Moja Morani
 
shadowman's Avatar
Club Car
 
Join Date: Jan 2007
Location: jumping from cart to cart
Posts: 8,975
Default Re: 2000 DS Regen 2 only 10mph

reagan carts in most cases do more like 14 to 15 mph when all is right ........mine before it puked did 18 mph i have seen them a bit faster so stock for it should be at least 14 .........i have no idea why someone would cut the red wire as its the green one thats supposed to disable the reagan on it..................................
shadowman is offline   Reply With Quote
Unread 05-17-2012, 01:00 PM   #14
Not Yet Wild
Club Car
 
Join Date: May 2012
Location: Canyon Lake, CA
Posts: 34
Default Re: 2000 DS Regen 2 only 10mph

Quote:
Originally Posted by scottyb View Post
Have you opened up the V glide and checked that the wiper arm is moving all the way to the end of it travel = going to the last contact?

10mph isn't too far off of the 12-14 those carts did when new.
Yes, I checked the V-glide/potentiometer and it goes all the way over. I also took a voltage reading from the run solenoid while pushing the pedal down and it's progressively moving all the way to 60volts as it should. Any suggestions?
suprsze007 is offline   Reply With Quote
Unread 05-17-2012, 01:04 PM   #15
Not Yet Wild
Club Car
 
Join Date: May 2012
Location: Canyon Lake, CA
Posts: 34
Default Re: 2000 DS Regen 2 only 10mph

Quote:
Originally Posted by shadowman View Post
reagan carts in most cases do more like 14 to 15 mph when all is right ........mine before it puked did 18 mph i have seen them a bit faster so stock for it should be at least 14 .........i have no idea why someone would cut the red wire as its the green one thats supposed to disable the reagan on it..................................
I'm not sure why they cut the red wire either but it did disable the braking if that's what they were trying to accomplish. So I wired it back correctly but now that you say it should be closer to 14 i'm a bit depressed as i'm about 4-5 mph slower than it should be and have really no clue why.
suprsze007 is offline   Reply With Quote
Unread 05-17-2012, 01:12 PM   #16
Not Yet Wild
Club Car
 
Join Date: May 2012
Location: Canyon Lake, CA
Posts: 34
Default Re: 2000 DS Regen 2 only 10mph

I have not checked the voltage at the actual motor while pressing the pedal to insure the voltage it is getting is what it should be so I will check that when I get home. I'm assuming if the voltage is not what it should be then I may have either a)bad solenoid not getting all the voltage switched over. b)bad controller not letting the motor get the right voltage. But if it is getting the correct voltage at the motor then I could be wise to assume it's just a tired motor.......... Does that sound correct?
suprsze007 is offline   Reply With Quote
Unread 05-17-2012, 07:19 PM   #17
The Last Moja Morani
 
shadowman's Avatar
Club Car
 
Join Date: Jan 2007
Location: jumping from cart to cart
Posts: 8,975
Default Re: 2000 DS Regen 2 only 10mph

the motor would be the last thing i would suspect but that dosn,t mean it couldn,t be.......can you drive it 100 feet jump off lift seat and look at coil on solenoid if its glowing red that means the reagan isn,t working and that would slow it like that......so try driving it a bit and checking that coil..................................
shadowman is offline   Reply With Quote
Unread 05-18-2012, 12:52 AM   #18
Not Yet Wild
Club Car
 
Join Date: May 2012
Location: Canyon Lake, CA
Posts: 34
Default Re: 2000 DS Regen 2 only 10mph

Quote:
Originally Posted by shadowman View Post
the motor would be the last thing i would suspect but that dosn,t mean it couldn,t be.......can you drive it 100 feet jump off lift seat and look at coil on solenoid if its glowing red that means the reagan isn,t working and that would slow it like that......so try driving it a bit and checking that coil..................................
I was able to remove the rear access hatch and look at the coil and solenoid while driving. I took it for about a half mile flat ground run and the coil never turned red at all. I also jacked the car up and was able to take a voltage reading from A1 and A2 while pressing the pedal. The voltage increases as it should up to 60 volts. Any other ideas?
suprsze007 is offline   Reply With Quote
Unread 05-18-2012, 08:42 AM   #19
The Last Moja Morani
 
shadowman's Avatar
Club Car
 
Join Date: Jan 2007
Location: jumping from cart to cart
Posts: 8,975
Default Re: 2000 DS Regen 2 only 10mph

yeah but you don,t want to hear it....................controller.................. .......
shadowman is offline   Reply With Quote
Unread 05-18-2012, 10:02 AM   #20
Cartsunlimited.net
 
scottyb's Avatar
E-Z-GO
 
Join Date: Dec 2007
Location: Southern California
Posts: 64,063
Default Re: 2000 DS Regen 2 only 10mph

An Aftermarket control eliminate the regen solenoid & let the cart wind up to about 20mph. FSIP/GE makes a replacement 300amp and an upgrade 500amp control for that model cart.

What kind of speeds are you getting Shadowman?
scottyb is offline   Reply With Quote
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car


Thread Tools
Display Modes


Similar Threads
Thread Forum
2000 Club Car Regen question Extreme DC!
2000 Electric Club Car regen brake Electric Club Car
2000 Regen Question Electric Club Car
2000 Regen no go Electric Club Car
2000 regen charge problems Electric Club Car


All times are GMT -5. The time now is 02:11 PM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.