lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car
Electric Club Car Electric DS, and Precedent golf cars



Post New Thread  Reply
Thread Tools Display Modes
Unread 05-15-2012, 07:29 PM   #1
Not Yet Wild
 
Join Date: Jun 2011
Posts: 19
Default 79 club car solenoid rapid clicking

I have a 1979 Club Car Caroche that is driving me crazy. In forward gear the master solenoid just clicks rapidly and does not move. I tried jumping across the large posts but it still does not move. Just a rapdi click, click, click, click....

In reverse it works fine. The voltage across the small terminals when I hit the pedal in reverse is oabout 37 volts.

In forward the switch is clicking rapidly so I can't get a reading across the small terminals.

My assumption is that the master solenoid is good because it works in reverse.

I checked voltage across all terminals on the F/R Switch in different positions. I get 37 volts or 19 volts depending on the position.

The cart ran ok yesterday. All I did was put the cart on the charger and today it won't move in forward.

Any help would be appreciated.
tfbtfb is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Unread 05-16-2012, 08:58 AM   #2
The Last Moja Morani
 
shadowman's Avatar
Club Car
 
Join Date: Jan 2007
Location: jumping from cart to cart
Posts: 8,975
Default Re: 79 club car solenoid rapid clicking

Quote:
Originally Posted by tfbtfb View Post
I have a 1979 Club Car Caroche that is driving me crazy. In forward gear the master solenoid just clicks rapidly and does not move. I tried jumping across the large posts but it still does not move. Just a rapdi click, click, click, click....

In reverse it works fine. The voltage across the small terminals when I hit the pedal in reverse is oabout 37 volts.

In forward the switch is clicking rapidly so I can't get a reading across the small terminals.

My assumption is that the master solenoid is good because it works in reverse.

I checked voltage across all terminals on the F/R Switch in different positions. I get 37 volts or 19 volts depending on the position.

The cart ran ok yesterday. All I did was put the cart on the charger and today it won't move in forward.

Any help would be appreciated.



since reverse only needs 18 volts and its working that means solenoid is good .............you have a battery or connection issue so check all cables/ connections and test/ loadtest batteries.......thats why the rapid clicks in forward........................................... ....
shadowman is offline   Reply With Quote
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car


Thread Tools
Display Modes


Similar Threads
Thread Forum
06 Club Car solenoid clicking, will only run with booster pack on battery Gas Club Car
solenoid not clicking Electric Club Car
Solenoid Rapid cycling Electric Club Car
Clicking Solenoid Electric EZGO
HD solenoid clicking Electric EZGO


All times are GMT -5. The time now is 09:35 AM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.