lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car
Electric Club Car Electric DS, and Precedent golf cars



Post New Thread  Reply
Thread Tools Display Modes
Unread 06-22-2012, 03:59 PM   #1
Not Yet Wild
Club Car
 
Join Date: Jun 2012
Posts: 12
Default Is the Solenoid Bad again

I have a1993 club car 36V with one solenoid. The cart worked fine monday then on tuesday went to move it and it didnt move. The solenoid would not click. So I jumpered the large leads and the cart moved. I thought it was the solenoid so I replaced it. The cart worked fine for a day then it quit and solenoid does not click. I am confused as to what the issue could be can someone help me out. Could I have burn the new solenoid. someone told me I need to put a resistor and diode on the solenoid. The original did not have one should I add one.
lilrebel is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Unread 06-22-2012, 04:58 PM   #2
Cartsunlimited.net
 
scottyb's Avatar
E-Z-GO
 
Join Date: Dec 2007
Location: Southern California
Posts: 64,077
Default Re: Is the Solenoid Bad again

Your problem may be in the solenoid activation circuit? ... are you testing for activation?
scottyb is offline   Reply With Quote
Unread 06-22-2012, 05:01 PM   #3
Cartsunlimited.net
 
scottyb's Avatar
E-Z-GO
 
Join Date: Dec 2007
Location: Southern California
Posts: 64,077
Default Re: Is the Solenoid Bad again

If your cart is a solid state speed controller system, then you should use a resistor and diode.
scottyb is offline   Reply With Quote
Unread 06-22-2012, 08:52 PM   #4
The Last Moja Morani
 
shadowman's Avatar
Club Car
 
Join Date: Jan 2007
Location: jumping from cart to cart
Posts: 8,975
Default Re: Is the Solenoid Bad again

besides what scotty mentioned you should have a microswitch in the v-glide box to activate solenoid......maybe that is going bad.............................
shadowman is offline   Reply With Quote
Unread 06-25-2012, 10:47 PM   #5
Not Yet Wild
Club Car
 
Join Date: Jun 2012
Posts: 12
Default Re: Is the Solenoid Bad again

I replaced the microswitch in the Vglide and it works great. Thanks for the help.
lilrebel is offline   Reply With Quote
Unread 06-26-2012, 08:36 AM   #6
The Last Moja Morani
 
shadowman's Avatar
Club Car
 
Join Date: Jan 2007
Location: jumping from cart to cart
Posts: 8,975
Default Re: Is the Solenoid Bad again

Quote:
Originally Posted by lilrebel View Post
I replaced the microswitch in the Vglide and it works great. Thanks for the help.


BINGO we have a winner.............nice when its a 2.00 part that gets you up and going again.......................................
shadowman is offline   Reply With Quote
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car


Thread Tools
Display Modes


Similar Threads
Thread Forum
solenoid help Electric Yamaha
Solenoid Electric EZGO
solenoid ? Gas Club Car
HD Solenoid Electric Club Car
I think I need a solenoid Electric Club Car


All times are GMT -5. The time now is 03:10 AM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.