lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car
Electric Club Car Electric DS, and Precedent golf cars



Post New Thread  Reply
Thread Tools Display Modes
Unread 06-24-2012, 05:48 PM   #1
Not Yet Wild
 
Join Date: Jun 2012
Posts: 3
Default 81 Club Car stopped working

Hello all. I have an 81 Club car 36-volt that while playing today cart was working fine but now when accelerator pedal is pressed nothing happens. Got it
home plugged charger in and charger would only show going up to 10-amps on the meter, ran for about 3-hours and shut off. Pack battery voltage is 37.2.Lifted rear wheels up and pressed accelerator ran fine,put wheels back on ground would not move,solenoids clicking.Measured voltage across the pack with accelerator all the way down 5.5. Any ideas what could have happened? Charged up batteries w/manual charger and got 6.0,6.13,6.17,
6.27,6.23,6.03.Could it be 1 or more batteries bad they are about 4 yrs old.

Thanks in advance
WilsonFG is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Unread 06-24-2012, 07:58 PM   #2
The Last Moja Morani
 
shadowman's Avatar
Club Car
 
Join Date: Jan 2007
Location: jumping from cart to cart
Posts: 8,975
Default Re: 81 Club Car stopped working

load test each battery you,ll find it.....if its running with no load i would look real good at batteries and cables........................................
shadowman is offline   Reply With Quote
Unread 06-24-2012, 08:42 PM   #3
Not Yet Wild
 
Join Date: Jun 2012
Posts: 3
Default Re: 81 Club Car stopped working

Thanks Shadowman.Will do.
WilsonFG is offline   Reply With Quote
Unread 07-04-2012, 03:21 PM   #4
Not Yet Wild
 
Join Date: Jun 2012
Posts: 3
Default Re: 81 Club Car stopped working

Your right Shadowman. One battery went to zero and another one went to about 3.5 volt when load testing. Replaced batteries and she is working fine.
Thanks again
WilsonFG is offline   Reply With Quote
Unread 07-04-2012, 04:40 PM   #5
The Last Moja Morani
 
shadowman's Avatar
Club Car
 
Join Date: Jan 2007
Location: jumping from cart to cart
Posts: 8,975
Default Re: 81 Club Car stopped working

Quote:
Originally Posted by WilsonFG View Post
Your right Shadowman. One battery went to zero and another one went to about 3.5 volt when load testing. Replaced batteries and she is working fine.
Thanks again
.........your welcome, glad to help..................................
shadowman is offline   Reply With Quote
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car


Thread Tools
Display Modes


Similar Threads
Thread Forum
87 Club Car stopped working while golfing Electric Club Car
04 Club Car stopped working PLEASE HELP! Electric Club Car
99 Club Car Stopped Working Electric Club Car
club car just stopped working Electric Club Car
Electric Club Car Stopped Working Electric Club Car


All times are GMT -5. The time now is 03:00 PM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.