lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car
Electric Club Car Electric DS, and Precedent golf cars



Post New Thread  Reply
Thread Tools Display Modes
Unread 06-29-2012, 09:28 AM   #1
Not Yet Wild
 
Join Date: Dec 2011
Location: Oakwood GA
Posts: 9
Default Shuddering CC DS with good voltage.

I have a CC DS NR0399-266848 that shudders really bad when I apply throttle. I have seen CC do that when there is low voltage on the pack but this one is good. 50.9 volts on the pack and 8.4 volts on each battery. Not knowing what to do I started replacing things. Anew speed sensor and new MCOR didn't fix it. I really need some help. Please give me some new ideas. THANKS
Kevin Combs is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Unread 06-29-2012, 09:31 AM   #2
Gone Wild
 
camaroluvz28's Avatar
Yamaha
 
Join Date: Sep 2010
Location: Florida
Posts: 932
Default Re: Shuddering CC DS with good voltage.

Have you tested the pack under a load?
camaroluvz28 is offline   Reply With Quote
Unread 06-29-2012, 10:02 AM   #3
Not Yet Wild
 
Join Date: Dec 2011
Location: Oakwood GA
Posts: 9
Default Re: Shuddering CC DS with good voltage.

Good idea. Pack under load is 47.1 volts.
Kevin Combs is offline   Reply With Quote
Unread 06-29-2012, 10:10 AM   #4
Gone Wild
 
camaroluvz28's Avatar
Yamaha
 
Join Date: Sep 2010
Location: Florida
Posts: 932
Default Re: Shuddering CC DS with good voltage.

Hmm hard to determine..usually its an mcor when the pack is good causing this but there is always the possibilty the controller is failing or the motor brush or brushes are bad...
camaroluvz28 is offline   Reply With Quote
Unread 06-29-2012, 10:27 AM   #5
Cartsunlimited.net
 
scottyb's Avatar
E-Z-GO
 
Join Date: Dec 2007
Location: Southern California
Posts: 64,079
Default Re: Shuddering CC DS with good voltage.

Maybe a bad or loose cable connection?
scottyb is offline   Reply With Quote
Unread 06-29-2012, 11:00 AM   #6
Dawg Gone Wild
 
TahoeDawgZ71's Avatar
Club Car
 
Join Date: Mar 2010
Location: Golf Car Capital of The World... Augusta, Georgia
Posts: 8,008
Default Re: Shuddering CC DS with good voltage.

It's a Pathway with the IQ system. Sounds like a bad motor to me.

Put car in TOW, Unhook battery pack, Remove all 4 wires from motor. Get a multimeter and set it to the Diode Test/Continuity setting. Check to ensure 100% continuity between A1 and A2, and also F1 to F2, and NOWHERE ELSE. If you've got continuity between ANY of these posts and the base of the motor you've located your problem. If you've got continuity between any A post and any F post you've located your problem. Post results.
TahoeDawgZ71 is offline   Reply With Quote
Unread 06-29-2012, 11:25 PM   #7
Getting Wild
 
hanny's Avatar
 
Join Date: May 2012
Posts: 111
Default Re: Shuddering CC DS with good voltage.

Quote:
Originally Posted by TahoeDawgZ71 View Post
It's a Pathway with the IQ system. Sounds like a bad motor to me.

Put car in TOW, Unhook battery pack, Remove all 4 wires from motor. Get a multimeter and set it to the Diode Test/Continuity setting. Check to ensure 100% continuity between A1 and A2, and also F1 to F2, and NOWHERE ELSE. If you've got continuity between ANY of these posts and the base of the motor you've located your problem. If you've got continuity between any A post and any F post you've located your problem. Post results.
fantastic advise and great info on how to diagnose it
hanny is offline   Reply With Quote
Unread 06-30-2012, 09:53 AM   #8
The Last Moja Morani
 
shadowman's Avatar
Club Car
 
Join Date: Jan 2007
Location: jumping from cart to cart
Posts: 8,975
Default Re: Shuddering CC DS with good voltage.

is it just me that thinks 47 volts under load isn,t good or??.....................
shadowman is offline   Reply With Quote
Unread 07-01-2012, 10:59 AM   #9
Dawg Gone Wild
 
TahoeDawgZ71's Avatar
Club Car
 
Join Date: Mar 2010
Location: Golf Car Capital of The World... Augusta, Georgia
Posts: 8,008
Default Re: Shuddering CC DS with good voltage.

Quote:
Originally Posted by shadowman View Post
is it just me that thinks 47 volts under load isn,t good or??.....................
It's not ideal but it's enough to make it run.... IQ cars don't shudder due to low voltage. They simply run slowly, but smoothly or not at all.
TahoeDawgZ71 is offline   Reply With Quote
Unread 07-01-2012, 11:52 AM   #10
The Last Moja Morani
 
shadowman's Avatar
Club Car
 
Join Date: Jan 2007
Location: jumping from cart to cart
Posts: 8,975
Default Re: Shuddering CC DS with good voltage.

Quote:
Originally Posted by TahoeDawgZ71 View Post
It's not ideal but it's enough to make it run.... IQ cars don't shudder due to low voltage. They simply run slowly, but smoothly or not at all.
....................................
shadowman is offline   Reply With Quote
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car


Thread Tools
Display Modes


Similar Threads
Thread Forum
96 ezgo medalist shuddering in reverse Electric EZGO
1994 medalist shuddering then quit Electric EZGO
Pack voltage vs. voltage at charing receptacle Electric Club Car
Replaced OBC, Charger is good, good cables, Specific gravity is off the charts, but.. Electric Club Car
shuddering cart in forward/reverse Electric Club Car


All times are GMT -5. The time now is 08:07 AM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.