lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car
Electric Club Car Electric DS, and Precedent golf cars



Post New Thread  Reply
Thread Tools Display Modes
Unread 06-29-2012, 10:45 AM   #1
Gone Wild
 
rose88's Avatar
Club Car
 
Join Date: Apr 2010
Location: West Tennessee
Posts: 1,036
Default Resistor Cart All Clicks NO GO!!!!!

All solenoids are clicking and read 36v but will not move. I know this is not much info but could someone help?

thanks

Early 80's model
rose88 is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Unread 06-29-2012, 10:49 AM   #2
Gone Wild
 
camaroluvz28's Avatar
Yamaha
 
Join Date: Sep 2010
Location: Florida
Posts: 932
Default Re: Resistor Cart All Clicks NO GO!!!!!

clicking doesnt always mean working..I would start by putting a jumper wire across the two large post of the solenoid closet to the drivers side...as this one will prevent the entire car from running...jump it and hit pedal and see if it tries to move...
camaroluvz28 is offline   Reply With Quote
Unread 06-29-2012, 10:59 AM   #3
Gone Wild
 
rose88's Avatar
Club Car
 
Join Date: Apr 2010
Location: West Tennessee
Posts: 1,036
Default Re: Resistor Cart All Clicks NO GO!!!!!

Ok I will try that I replaced that solenoid because I wasnt getting a reading across my meter when pressing accelerator?
rose88 is offline   Reply With Quote
Unread 06-30-2012, 09:55 AM   #4
The Last Moja Morani
 
shadowman's Avatar
Club Car
 
Join Date: Jan 2007
Location: jumping from cart to cart
Posts: 8,975
Default Re: Resistor Cart All Clicks NO GO!!!!!

theres nothing else in that system other then solenoids, microswitches and buss bar and resistor coils..........so if you find that is all good i would follow and ckeck cables going to motor and then motor............................
shadowman is offline   Reply With Quote
Unread 07-02-2012, 07:27 AM   #5
Gone Wild
 
rose88's Avatar
Club Car
 
Join Date: Apr 2010
Location: West Tennessee
Posts: 1,036
Default Re: Resistor Cart All Clicks NO GO!!!!!

Ok will check all and report back.

thanks
rose88 is offline   Reply With Quote
Unread 07-24-2012, 09:11 PM   #6
Gone Wild
 
rose88's Avatar
Club Car
 
Join Date: Apr 2010
Location: West Tennessee
Posts: 1,036
Default Re: Resistor Cart All Clicks NO GO!!!!!

UPDATE:

I put a jumper wire to the 2 big posts on solenoid on drivers side and it works as should?

Replaced that solenoid and still nothing, jumped the new solenoid and it works as should?

Replaced forward and reverse microswitch still same thing?

What could I be missing other than the box with all micros in it? But every speed controller works as should so I figured they were good?

thanks

Can I leave jumper wire on to make it work?
rose88 is offline   Reply With Quote
Unread 07-25-2012, 08:14 AM   #7
Gone Wild
 
camaroluvz28's Avatar
Yamaha
 
Join Date: Sep 2010
Location: Florida
Posts: 932
Default Re: Resistor Cart All Clicks NO GO!!!!!

put meter black lead on main battery negative, red lead on small post of solenoid closest to drivers side..press pedal and see if it jumps from 0 to 36 volts...If not your prob may by the first microswitch in that box and the switch itself can be repaired by taking box out of cart and taking apart...
camaroluvz28 is offline   Reply With Quote
Unread 07-25-2012, 08:41 AM   #8
The Last Moja Morani
 
shadowman's Avatar
Club Car
 
Join Date: Jan 2007
Location: jumping from cart to cart
Posts: 8,975
Default Re: Resistor Cart All Clicks NO GO!!!!!

if the solenoid ( master ) is clicking and the speed solenoids are clicking then microswitchs are good they are activating solenoids..........has to be a wire somewhere between solenoids..............you can open the box and look at micro,s but from your post they sound like they are doing what they are supposed to.......motor is good its working when solenoid is jumped.............how is the buss bar? and resistor coils?..........................
shadowman is offline   Reply With Quote
Unread 07-25-2012, 09:48 AM   #9
Gone Wild
 
rose88's Avatar
Club Car
 
Join Date: Apr 2010
Location: West Tennessee
Posts: 1,036
Default Re: Resistor Cart All Clicks NO GO!!!!!

Coils look fine, and so does buss bar. When I jump the solenoid it works like its suppose to, so my guess would be somewhere there is a wire not activating the solenoids? I am going to test per your post and see what I have and report back.

thanks as always!!
rose88 is offline   Reply With Quote
Unread 07-26-2012, 08:07 AM   #10
Gone Wild
 
rose88's Avatar
Club Car
 
Join Date: Apr 2010
Location: West Tennessee
Posts: 1,036
Default Re: Resistor Cart All Clicks NO GO!!!!!

Quote:
Originally Posted by camaroluvz28 View Post
put meter black lead on main battery negative, red lead on small post of solenoid closest to drivers side..press pedal and see if it jumps from 0 to 36 volts...If not your prob may by the first microswitch in that box and the switch itself can be repaired by taking box out of cart and taking apart...
1st micro in box was bad, thanks for your advice Shadowman!! It was only making 4 clicks instead of 5
rose88 is offline   Reply With Quote
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car


Thread Tools
Display Modes


Similar Threads
Thread Forum
Solenoid Clicks but cart doesn't go... Electric EZGO
90 ez go solenoid clicks but cart won't go Electric EZGO
cart clicks but no go Electric EZGO
cart clicks Electric Club Car
Cart clicks but want move... Electric EZGO


All times are GMT -5. The time now is 02:21 AM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.