lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car
Electric Club Car Electric DS, and Precedent golf cars



Post New Thread  Reply
Thread Tools Display Modes
Unread 07-02-2012, 06:34 PM   #1
Gone Wild
 
DJBlade's Avatar
Club Car
 
Join Date: Dec 2011
Location: Columbia, South Carolina
Posts: 258
Default Alltrax issue....need help please

Ok, I have adopted this cart at work to try to figure out and it is giving me fits. I forgot the year of the cart, but I don't think it is going to matter much when I describe the problem. It is a Club Car DX...year is low 2000's and it has an Alltrax AXE4855 in it. Here is the issue, followed by what I have done so far.

Customer complains cart won't go in forward and throws an error code "HPD - Throttle hasn't gone to zero during power on cycle." One of the guys at work thought that was a bad MCOR, so he put a new one in. It fixed the error, but the cart still is hit and miss on going in forward.

I hooked up the programing software from Alltrax and the computer couldn't find the controller. I know the right sequence to hook things up: plug up computer, turn on, plug to controller, turn cart key on, activate software. Still couldn't find it. I realized that the solenoid wasn't clicking when I turned the cart on. It does click when you push the pedal. Normally this happens on other carts. I finally did get the software to recognize the controller by holding my foot slightly on the throttle....hence activating the controller.

Here are the questions and thoughts. Could a bad solenoid be causing the lack of power up to the controller upon turning the key on? Could this also cause the sporadic forward movement or lack thereof? The controller is wired in correctly too btw. Also, should I look into the forward reverse switch to see if this is the issue? I have seen low batteries do crazy stuff before, and will check them out tomorrow but could someone throw some ideas at me about this.....things like this keep me awake at night!! lol


BTW, cart runs great in reverse...maybe I can turn the seat around and nobody will notice!
DJBlade is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Unread 07-02-2012, 06:53 PM   #2
nimda
Club Car
 
Join Date: Jun 2007
Posts: 12,912
Default Re: Alltrax issue....need help please

Sounds like an F/R switch issue if it runs fine in reverse. When it acts up wiggle the F/R back and forth with the pedal down a little bit, if it jumps then the switch contacts are bad. I wouldnt go with a solenoid simply because you say it works fine in reverse. It could be a micro acting up too.
roady89 is offline   Reply With Quote
Unread 07-02-2012, 07:07 PM   #3
Cartsunlimited.net
 
scottyb's Avatar
E-Z-GO
 
Join Date: Dec 2007
Location: Southern California
Posts: 64,048
Default Re: Alltrax issue....need help please

If it has a V-glide converted to a potentiometer (a multistep) then try diabling the HPD and see how it runs..... that Multistep is very inaccurate and not terribly consistent... so sometimes it only comes down to 5500 instead of 6000 ohms and hence the error... If that doesn't fix it I might try ( out of desperation, to fire the control up with the key like you first mentioned and see if that fixes it...... otherwise you have an intermittent switch like Roady suggested first off.
scottyb is offline   Reply With Quote
Unread 07-02-2012, 07:08 PM   #4
Gone Wild
 
DJBlade's Avatar
Club Car
 
Join Date: Dec 2011
Location: Columbia, South Carolina
Posts: 258
Default Re: Alltrax issue....need help please

I was leaning those two ways. ( f/r switch and solenoid). I will check out the F/R switch in the morning. It may be the original, and with the larger controller, needs to be upgraded to a heavy duty one. I'm not to knowledgeable about the DX units. I am use to working on the Precedents. Thank God for the service manuals!!! lol
DJBlade is offline   Reply With Quote
Unread 07-02-2012, 11:57 PM   #5
Not Yet Wild
 
Join Date: Jun 2012
Posts: 69
Default Re: Alltrax issue....need help please

I have an alltrax too, don't you have to depress the pedal to engage the controller so the computer will recognize it? Can't remember cuz last time it tried to program one was about 8 years ago.
Plasterface is offline   Reply With Quote
Unread 07-03-2012, 02:24 AM   #6
Gone Wild
 
DJBlade's Avatar
Club Car
 
Join Date: Dec 2011
Location: Columbia, South Carolina
Posts: 258
Default Re: Alltrax issue....need help please

It may be on the DX. One the presidents I have installed on, there was no need to depress the accelerator. I might need to call Alltrax.
DJBlade is offline   Reply With Quote
Unread 07-03-2012, 09:57 AM   #7
Cartsunlimited.net
 
scottyb's Avatar
E-Z-GO
 
Join Date: Dec 2007
Location: Southern California
Posts: 64,048
Default Re: Alltrax issue....need help please

It will suffice to say, the LED has to be lite before you open the program...
scottyb is offline   Reply With Quote
Unread 07-04-2012, 08:57 AM   #8
Gone Wild
 
DJBlade's Avatar
Club Car
 
Join Date: Dec 2011
Location: Columbia, South Carolina
Posts: 258
Default Re: Alltrax issue....need help please

Update: I talked to Alltrax and the controller is behaving as it should. On DX models, there is no power to the controller until the accelerator is pressed. So the controller checked out. They seem to think that the problem with the cart is two fold. A F/R switch going bad, and the lack of power due to a failing solenoid that may be arching causing it to go slow. When it does decide to go forward, it does with authority...jumps off pretty fast and then slows down. Battery pack is good, programing on controller is good....going to work on it next week and report back.

Hopefully some of this info documented will help others if they run across a problem similar to this.
DJBlade is offline   Reply With Quote
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car


Thread Tools
Display Modes


Similar Threads
Thread Forum
Charging Issue/ Battery Issue? Electric EZGO
500 amp alltrax. which one? Electric EZGO
Alltrax Help Electric Club Car
Alltrax DCX500 diagnostic issue Electric EZGO
Alltrax 400 amp for PDS Electric EZGO


All times are GMT -5. The time now is 04:20 PM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.