lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car
Electric Club Car Electric DS, and Precedent golf cars



Post New Thread  Reply
Thread Tools Display Modes
Unread 07-22-2008, 09:44 PM   #1
Not Yet Wild
Club Car
 
Join Date: Jun 2008
Location: Liberty, Tx
Posts: 23
Default 91 36V CC Wont Go!

I just put in my new Kelly Controller KD36300. But it still will not move. I turn the key on put it into forward and hit the gas and all it does is click. The red light on the controller blinks once and does nothing else. A couple times while fanning the throttle it would jump forward then stop. I get the 36v at the B+ and B-. I also get the 36V at the little red jumper while pressing the throttle. I get my 0-5K at the little black and white wires on the controller. On my Curtis it only had 3 little post that went red, black, white. On the Kelly it has 4 Pwr, Rev, Tps, Gnd. I have the red on the Pwr, the black on the tps and the white on the gnd. Does anything go on the Rev? Also the solenoid has 36v on both big post at all times, is this correct? I am up for any ideas at this time.

Thanks,
Robert
rkersh409 is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Unread 07-22-2008, 11:25 PM   #2
Not Yet Wild
Club Car
 
Join Date: Jun 2008
Location: Liberty, Tx
Posts: 23
Default Re: 91 36V CC Wont Go!

After playing with it more I found out that if you just barley push the throttle and wait 3 seconds after you hear the click it will run fine. But if you push the throttle more then an inch I get an error code 2,4 throttle error. Does anyone know what this means or how to fix this? Don't think you should have to wait that long before hitting the throttle.
rkersh409 is offline   Reply With Quote
Unread 07-23-2008, 01:17 PM   #3
Not Yet Wild
Club Car
 
Join Date: Jun 2008
Location: Liberty, Tx
Posts: 23
Default Re: 91 36V CC Wont Go!

I talked to a guy at EV and they said I need to jumper around my micro switch. I am only getting power to the little red jumper while pressing the throttle, but the controller requires constant power. So when I press the throttle it does not have time to do a self test and see's a high throttle condition which errors out. Has anyone ever heard of this? Theory wise it makes since.

Instead of jumpering the wires on the micro switch should I just run another wire from the solenoid to the power input? Does the micro switch controll anything else?
rkersh409 is offline   Reply With Quote
Unread 07-23-2008, 08:45 PM   #4
The Last Moja Morani
 
shadowman's Avatar
Club Car
 
Join Date: Jan 2007
Location: jumping from cart to cart
Posts: 8,975
Default Re: 91 36V CC Wont Go!

something is wrong you shouldn,t have to jump anything..........if i were you i would try and send that controller back and get an alltrax........that red light is an error code and you shouldn,t get that if everything is right.........it it a V-glide or pot box cart? one is 0 to 5k and one is 5K TO 0 but again you shouldn,t have to jumper anything so that says either theres something wrong with the controller or its the wrong one.............................
shadowman is offline   Reply With Quote
Unread 07-24-2008, 09:28 AM   #5
Not Yet Wild
Club Car
 
Join Date: Jun 2008
Location: Liberty, Tx
Posts: 23
Default Re: 91 36V CC Wont Go!

I have a two wire 0-5K pot. The controller was set up with a .5 second "Main Contact Close time". Meaning I would have to barley hit the throttle wait .5 seconds (which was more like 2 seconds) then I could go. I went into the software and set it for .1 seconds. Now I can hit the throttle like normal. I can't stomp on it but just ease into it and all is fine. Its like a built in self check that it does every time power is applied.

While driving it around last night testing it. I noticed that sometimes when I hit the throttle it would trip the controller. I would let off of the throttle then press it again and all was fine. Once from a dead stop I pushed the throttle and it started to do the jerky thing the tripped again. Does this should more like a battery/dirty wires then the controller?
rkersh409 is offline   Reply With Quote
Unread 07-24-2008, 12:46 PM   #6
The Last Moja Morani
 
shadowman's Avatar
Club Car
 
Join Date: Jan 2007
Location: jumping from cart to cart
Posts: 8,975
Default Re: 91 36V CC Wont Go!

yes that does.............................................. .
shadowman is offline   Reply With Quote
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car


Thread Tools
Display Modes


Similar Threads
Thread Forum
94 Ez Go Wont Go Electric EZGO
97 regen wont go Electric Club Car
ezgo wont go Electric EZGO
wont run with airbox Gas Yamaha
she wont go so EZ Electric EZGO


All times are GMT -5. The time now is 01:13 AM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.