lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car
Electric Club Car Electric DS, and Precedent golf cars



Post New Thread  Reply
Thread Tools Display Modes
Unread 09-05-2012, 03:24 PM   #31
Not Yet Wild
 
Join Date: Jul 2012
Posts: 30
Default Re: 2007 48V no run/charge issues. kind of lengthy.

retesting continuity between f1 and f2, a1 and a2, still seems like something wrong other than just wire continuity. and the only wires that caught the motor were the speed sensor wires.
CCllcAaron is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Unread 09-05-2012, 05:23 PM   #32
Gone Wild
 
lmswest's Avatar
 
Join Date: Jul 2012
Posts: 366
Default Re: 2007 48V no run/charge issues. kind of lengthy.

How about continuity from one end of each speed sensor wire to the other end?? Thin wire can't take a shock load like that and very easily could have broken internally but not broken the insulation.
lmswest is offline   Reply With Quote
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car


Thread Tools
Display Modes


Similar Threads
Thread Forum
Ezgo Battery charge issues Electric EZGO
2007 Precedent questions/issues Electric Club Car
total charge III issues Electric EZGO
total charge III Issues Electric EZGO
2004 Club Car Charge issues Electric Club Car


All times are GMT -5. The time now is 08:30 PM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.