Buggies Gone Wild Golf Cart Forum

Buggies Gone Wild Golf Cart Forum (http://www.buggiesgonewild.com/)
-   Electric Club Car (http://www.buggiesgonewild.com/electric-club-car/)
-   -   09 wont go (http://www.buggiesgonewild.com/electric-club-car/68979-09-wont-go.html)

fabricatorjay 08-18-2012 11:17 AM

09 wont go
 
hey all i took it upon my self to modify my speed senser magnet,i filed 4 grooves in it,well it worked fine for 2 days and then after i drove it about 2 miles i let it set for about an hour and went to take off and ti moved fine for about 20 feet and died,when i put the pedal down it tries to move for about a second then nothin,no clicks or nothin,what did i do..oh yea its a 09 cc iq presedent..............thanks jay

TahoeDawgZ71 08-18-2012 11:23 AM

Re: 09 wont go
 
Speed sensor failure won't cause vehicle not to run. It will simply trigger a limp mode. However, If your magnet broke off and got into the motor it may reak havoc on the motor internals, which will cause it not to run for sure. But it won't cause the solenoid not to click if it's a motor issue. However again, a shorted motor can cause the controller to short out, which can definitely cause the solenoid not to click

fabricatorjay 08-18-2012 11:51 AM

Re: 09 wont go
 
i got the magnet out now it didnt break,i put it back together without the magnet in and same thing it will move about 20 feet then stop the regen breaking still works as it slows down by itself,then no clicks or nothin,

fabricatorjay 08-19-2012 11:16 AM

Re: 09 wont go
 
if i let it set for a few minutes it will go fine for about 20 feet then it stops,if i go real slow it will go a little farther,what else do i cheak for?thanks jay

TahoeDawgZ71 08-19-2012 12:40 PM

Re: 09 wont go
 
Check battery voltage with load tester. Post results. I don't think your problem is related to your speed sensor mod.

fabricatorjay 08-20-2012 06:30 PM

Re: 09 wont go
 
i fixed it sorta,my coil was stickin,i smacked it with a screwdriver and it started workin,i drove it all over,whats the best replacement coil to buy?????i want to convert my cart from sepex to series over the winter.i found a kit to do that,are the coils the same?thanks again tahoedawg..........jay

TahoeDawgZ71 08-20-2012 09:24 PM

Re: 09 wont go
 
Quote:

Originally Posted by fabricatorjay (Post 765562)
i fixed it sorta,my coil was stickin,i smacked it with a screwdriver and it started workin,i drove it all over,whats the best replacement coil to buy?????i want to convert my cart from sepex to series over the winter.i found a kit to do that,are the coils the same?thanks again tahoedawg..........jay

By coil do you mean Solenoid?

fabricatorjay 08-22-2012 06:55 AM

Re: 09 wont go
 
yes, the stock one works fine now but you never know

Wes350x 08-22-2012 08:08 AM

Re: 09 wont go
 
On the 2009, the magnet trick will not work. You can only change the speed code to 4. My dealer told me this when I purchased my 09 Precedent and asked about the magnet.

fabricatorjay 08-22-2012 05:49 PM

Re: 09 wont go
 
your dealer is wrong,i modified my magnet and it works fine went from about 15 mph to 19 mph....


All times are GMT -5. The time now is 03:31 PM.

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.
This Website and forum is the property of Buggiesgonewild.com. No material may be taken or duplicated in part or full without prior written consent of the owners of buggiesgonewild.com. 2006-2017 Buggiesgonewild.com. All rights reserved.