Buggies Gone Wild Golf Cart Forum

Buggies Gone Wild Golf Cart Forum (http://www.buggiesgonewild.com/)
-   Electric Club Car (http://www.buggiesgonewild.com/electric-club-car/)
-   -   New Problem 1987 CC wont go! (http://www.buggiesgonewild.com/electric-club-car/69565-new-problem-1987-cc-wont-go.html)

NJDevil 08-29-2012 06:28 PM

New Problem 1987 CC wont go!
 
All of you that can help me understand this problem with solenoids please feel free to comment or reply to this





shadowman 08-29-2012 07:40 PM

Re: New Problem 1987 CC wont go!
 
have you tried jumping the master with a peice of cable see if cart runs? just because its clicking dosn,t mean its good..........as for the 5th one ( right side ) try putting cart in reverse see if it clicks as that one is for reverse.......as well as 4th speed......and lastly you say your pretty certain micros are good? all the work you did take the box off take it apart and check them and the plastic slider......there are 5 stacked in there 1 for each solenoid........1st though since master clicks jack rear up and jump large post see if cart runs......................................8)

NJDevil 08-29-2012 08:54 PM

Re: New Problem 1987 CC wont go!
 
Quote:

Originally Posted by shadowman (Post 769936)
have you tried jumping the master with a peice of cable see if cart runs? just because its clicking dosn,t mean its good..........as for the 5th one ( right side ) try putting cart in reverse see if it clicks as that one is for reverse.......as well as 4th speed......and lastly you say your pretty certain micros are good? all the work you did take the box off take it apart and check them and the plastic slider......there are 5 stacked in there 1 for each solenoid........1st though since master clicks jack rear up and jump large post see if cart runs......................................8)

When you say "JUMP IT" can you detail that please

camaroluvz28 08-30-2012 06:37 AM

Re: New Problem 1987 CC wont go!
 
Jack up rear end...put a wire equal to the size of your battery cables across the two large post of the solenoid closest to drivers side...leave all wires hooked up when doing this by the way...hit pedal and see if cart moves...If you dont have a cable you can use a screwdriver or similar but it will arc/spark and leave marks on your tools so I wouldn't use your fav snap-on driver...:thumbup:

shadowman 08-30-2012 07:21 AM

Re: New Problem 1987 CC wont go!
 
Quote:

Originally Posted by camaroluvz28 (Post 770056)
Jack up rear end...put a wire equal to the size of your battery cables across the two large post of the solenoid closest to drivers side...leave all wires hooked up when doing this by the way...hit pedal and see if cart moves...If you dont have a cable you can use a screwdriver or similar but it will arc/spark and leave marks on your tools so I wouldn't use your fav snap-on driver...:thumbup:

exactly, just use a jumper wire or a screwdriver and touch both large post at same time, you,ll get a little sparkage so compose yourself and carry on......after you have jumper in place turn key on put in gear hit pedal see if cart runs........................................8)

NJDevil 08-30-2012 07:50 AM

Re: New Problem 1987 CC wont go!
 
Quote:

Originally Posted by shadowman (Post 770070)
exactly, just use a jumper wire or a screwdriver and touch both large post at same time, you,ll get a little sparkage so compose yourself and carry on......after you have jumper in place turn key on put in gear hit pedal see if cart runs........................................8)

Ok I will do the when I get back to it I am a bit stressed out over this buggy

Guess it will not make the Weekend party! :thumbdown:

scottyb 08-30-2012 08:35 AM

Re: New Problem 1987 CC wont go!
 
Have you checked the micro switches that fire the solenoids? Or can you verify that the solenoids are actually getting the signal to 'fire'....

NJDevil 08-30-2012 08:42 AM

Re: New Problem 1987 CC wont go!
 
Quote:

Originally Posted by scottyb (Post 770104)
Have you checked the micro switches that fire the solenoids? Or can you verify that the solenoids are actually getting the signal to 'fire'....

That is the next step I just ordered 5 new switches & 5 new solenoids too I figured what the heck may as well do it up right

NJDevil 09-13-2012 05:04 PM

Re: New Problem 1987 CC wont go!
 
I am about to give up and that not me

NJDevil 09-13-2012 06:21 PM

1 Attachment(s)
Also. Does this look correct Attachment 72111


All times are GMT -5. The time now is 05:30 AM.

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.
This Website and forum is the property of Buggiesgonewild.com. No material may be taken or duplicated in part or full without prior written consent of the owners of buggiesgonewild.com. 2006-2017 Buggiesgonewild.com. All rights reserved.