lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car
Electric Club Car Electric DS, and Precedent golf cars



Post New Thread  Reply
Thread Tools Display Modes
Unread 08-31-2012, 11:35 AM   #11
The Last Moja Morani
 
shadowman's Avatar
Club Car
 
Join Date: Jan 2007
Location: jumping from cart to cart
Posts: 8,975
Default Re: Resistors are smoking!

Quote:
Originally Posted by Fortdick View Post
Thanks again Shadowman.

It does have coils behind battery compartment and a sinlge solenoid. I was thinking it was one or the other. My only concern was that maybe when I put the new case on, the wiper arm of the V Glide was not making proper connection and needed adjustment or something.
ok resistor cart...odd for 03 but anyways check v-glide for arm adjustment for kicks and giggles but the way the setup is i don,t see anyway for the wiper arm to be that out of adjustment it only goes on in one position right? but, the little pad that runs across the copper shoes theres adjustment to that but that part has no effect on microswitch... since microswitch is in there might as well double check arm it sure won,t hurt..................................
shadowman is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Unread 09-01-2012, 03:09 PM   #12
Not Yet Wild
 
Join Date: Aug 2012
Posts: 9
Default Re: Resistors are smoking!

Quote:
Originally Posted by shadowman View Post
ok resistor cart...odd for 03 but anyways check v-glide for arm adjustment for kicks and giggles but the way the setup is i don,t see anyway for the wiper arm to be that out of adjustment it only goes on in one position right? but, the little pad that runs across the copper shoes theres adjustment to that but that part has no effect on microswitch... since microswitch is in there might as well double check arm it sure won,t hurt..................................
I believe it is an 03, the serial number starts with AB0326...

The wiper arm just barely touches the first shoe with no accelerator, and does not swing all the way to the last when the peddle is all the way down. I am wondering if maybe there is a short in the ground wire inside. I am pulling it all apart again.

THe odd thing was that it ran fine before I replaced the case. If you held the V Glide in place before the swap, it had lots of power and **** near took him arm off when the peddle was pushed.
Fortdick is offline   Reply With Quote
Unread 09-01-2012, 03:11 PM   #13
The Last Moja Morani
 
shadowman's Avatar
Club Car
 
Join Date: Jan 2007
Location: jumping from cart to cart
Posts: 8,975
Default Re: Resistors are smoking!

Quote:
Originally Posted by Fortdick View Post
I believe it is an 03, the serial number starts with AB0326...

The wiper arm just barely touches the first shoe with no accelerator, and does not swing all the way to the last when the peddle is all the way down. I am wondering if maybe there is a short in the ground wire inside. I am pulling it all apart again.

THe odd thing was that it ran fine before I replaced the case. If you held the V Glide in place before the swap, it had lots of power and **** near took him arm off when the peddle was pushed.
that sounds about right for the arm.....it only contacts about 1/2 of the last copper pad...................................
shadowman is offline   Reply With Quote
Unread 09-01-2012, 07:09 PM   #14
Not Yet Wild
 
Join Date: Aug 2012
Posts: 9
Default Re: Resistors are smoking!

Well, to finalize the thread, I got it working. The microswitch in the V Glide was the problem. The spring that despresses the switch when the wiper arm repturns to off was bent and not tripping the switch, so the power was running the whole time the key was on. Don't know why that would cause it to lose power, but once I bent it back into place it runs fine.

Thanks Shadowman for the help.
Fortdick is offline   Reply With Quote
Unread 09-01-2012, 07:47 PM   #15
The Last Moja Morani
 
shadowman's Avatar
Club Car
 
Join Date: Jan 2007
Location: jumping from cart to cart
Posts: 8,975
Default Re: Resistors are smoking!

glad you got it, what was going on was with the MS not working it was leaving the solenoid energized and so the solenoid was sending voltage to coils making heat because cart wasn,t moving............yes the MS will do that if its acting up i,m curios as to how it got bent..........................
shadowman is offline   Reply With Quote
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car


Thread Tools
Display Modes


Similar Threads
Thread Forum
Question about resistors Electric golf carts
Replace resistors or not??? Electric Club Car
36 resistors to controller / pot box Electric Club Car
92 E-Z-Go Resistors Gas EZGO
01/ v-glide/ resistors Electric Club Car


All times are GMT -5. The time now is 07:08 AM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.