lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car
Electric Club Car Electric DS, and Precedent golf cars



Post New Thread  Reply
Thread Tools Display Modes
Unread 09-10-2012, 06:50 PM   #11
Gone Wild
 
Join Date: Jul 2012
Posts: 912
Default Re: Otm electrical problem

Quote:
Originally Posted by Dauw View Post
The batteries is fairly new and works in my 3 wheeler cart so I dont think there is any issues with my batteries. It measures 36V I have also replaced the solenoid but the problem is still the same. One thing I noticed was that I have a blue and white wire coming from the forward/backward switch hanging at the back of the cart not connected to anything. Where must this wire go? It's got a lug on like it should slide over a terminal or something?
If you are only at 36 volts accross the pack then charge the batteries, they are at around 50% charge. Also you should check each one, only takes one bad battery to take down the system
Speedchaser is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Unread 09-11-2012, 03:39 AM   #12
Not Yet Wild
 
Join Date: Sep 2012
Posts: 9
Default Re: Otm electrical problem

Ok the batteries is fully charged and giving me 39V.
Dauw is offline   Reply With Quote
Unread 09-11-2012, 09:21 AM   #13
Gone Wild
 
Join Date: Jul 2012
Posts: 912
Default Re: Otm electrical problem

Quote:
Originally Posted by Dauw View Post
Ok the batteries is fully charged and giving me 39V.
What code is the controller throwing now?
Speedchaser is offline   Reply With Quote
Unread 09-13-2012, 04:08 PM   #14
Not Yet Wild
 
Join Date: Sep 2012
Posts: 9
Default Re: Otm electrical problem

it still gives me 2pause 1 pause but batteries are full?
Dauw is offline   Reply With Quote
Unread 09-14-2012, 06:16 AM   #15
Medicare Recipient
E-Z-GO
 
Join Date: Jun 2011
Location: West Michigan
Posts: 3,543
Default Re: Otm electrical problem

Quote:
Originally Posted by Dauw View Post
it still gives me 2pause 1 pause but batteries are full?
Code 2 pause 1 indicates one of these:

1. Battery voltage < undervoltage cutback threshold.
2. Corroded battery terminal.
3. Loose battery or controller terminal.
Stevegrmich is offline   Reply With Quote
Unread 09-15-2012, 02:19 PM   #16
Not Yet Wild
 
Join Date: Sep 2012
Posts: 9
Default Re: Otm electrical problem

Hi everyone thanks for all your help the car is running I connected the neutral "black" wire that comes from the charger connector to 12V battery 1 instead of 36V battery 6....
Dauw is offline   Reply With Quote
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car


Thread Tools
Display Modes


Similar Threads
Thread Forum
electrical problem Gas EZGO
Electrical Problem Electric EZGO
Electrical Problem Gas EZGO
G1 electrical problem... Gas Yamaha
Electrical Problem Electric Club Car


All times are GMT -5. The time now is 09:03 AM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.