lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car
Electric Club Car Electric DS, and Precedent golf cars



Post New Thread  Reply
Thread Tools Display Modes
Unread 09-28-2012, 08:48 PM   #11
Not Yet Wild
 
optikid's Avatar
Club Car
 
Join Date: Aug 2012
Location: Bradenton Fl
Posts: 67
Default Re: 48v to 36v motor wont run

i got the right wireing and it went foward alittle so i took the motor out to give it a tune up
optikid is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Unread 09-28-2012, 08:52 PM   #12
Gone Wild
 
simple man's Avatar
E-Z-GO
 
Join Date: Aug 2011
Location: Bunnell, Florida
Posts: 2,408
Default Re: 48v to 36v motor wont run

Quote:
Originally Posted by optikid View Post
i got the right wireing and it went foward alittle so i took the motor out to give it a tune up
Cool, you're getting there!
simple man is offline   Reply With Quote
Unread 09-28-2012, 10:47 PM   #13
Not Yet Wild
 
optikid's Avatar
Club Car
 
Join Date: Aug 2012
Location: Bradenton Fl
Posts: 67
Default Re: 48v to 36v motor wont run

what it would do is go forward about 5 feet and stop and wont go again for a couple min. so im going to take apart the motor, any ideas what to look for?
optikid is offline   Reply With Quote
Unread 09-28-2012, 11:08 PM   #14
Cartsunlimited.net
 
scottyb's Avatar
E-Z-GO
 
Join Date: Dec 2007
Location: Southern California
Posts: 64,060
Default Re: 48v to 36v motor wont run

Quote:
Originally Posted by optikid View Post
what it would do is go forward about 5 feet and stop and wont go again for a couple min. so im going to take apart the motor, any ideas what to look for?







Bad batteries
scottyb is offline   Reply With Quote
Unread 09-29-2012, 08:44 AM   #15
Not Yet Wild
 
optikid's Avatar
Club Car
 
Join Date: Aug 2012
Location: Bradenton Fl
Posts: 67
Default Re: 48v to 36v motor wont run

The battery's are new trogans. Less then a month ago the old motor was in and the battery's moved it fine
optikid is offline   Reply With Quote
Unread 09-29-2012, 10:12 AM   #16
Getting Wild
Club Car
 
Join Date: Jun 2012
Location: Sumter, SC
Posts: 111
Default Re: 48v to 36v motor wont run

Put the old motor back in to eliminate any other variables.
JohnDaMan is offline   Reply With Quote
Unread 09-29-2012, 11:46 AM   #17
Gone Wild
 
simple man's Avatar
E-Z-GO
 
Join Date: Aug 2011
Location: Bunnell, Florida
Posts: 2,408
Default Re: 48v to 36v motor wont run

Quote:
Originally Posted by scottyb View Post
Bad batteries
I'll go with Scott! Even though they're new doesn't mean squat! Charge them up fully ( may take up to 16hrs ) and then give her a try again!
simple man is offline   Reply With Quote
Unread 09-29-2012, 07:18 PM   #18
Not Yet Wild
 
optikid's Avatar
Club Car
 
Join Date: Aug 2012
Location: Bradenton Fl
Posts: 67
Default Re: 48v to 36v motor wont run

I just tested the battery's and I get 51.4 volts. I think they are still good......
optikid is offline   Reply With Quote
Unread 09-29-2012, 09:46 PM   #19
Gone Wild
 
oconnorb's Avatar
Club Car
 
Join Date: Aug 2011
Location: Va Beach, Virginia
Posts: 324
Default Re: 48v to 36v motor wont run

That is fully charged, what will happen under load? I bought new Interstates and of the six I had one bad, showed full charge 52.6 (total pack) until I pressed the pedal, checked each battery separate and I had one bad… It will mess up your entire pack with one out of whack.

Encourage and recommend re-build. Granted the person you bought it from stated it might have worked when last ran, but when was it “last ran”???
oconnorb is offline   Reply With Quote
Unread 09-30-2012, 09:12 AM   #20
Not Yet Wild
 
optikid's Avatar
Club Car
 
Join Date: Aug 2012
Location: Bradenton Fl
Posts: 67
Default Re: 48v to 36v motor wont run

the motors not in it right now, im trying to get to the brushes because there was alot of dust in it.
optikid is offline   Reply With Quote
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car


Thread Tools
Display Modes


Similar Threads
Thread Forum
Motor wont stop Gas Club Car
New motor and cart wont go Electric EZGO
2002 club car FE290cc motor just wont run Gas Club Car
1995 36 volt club car motor wont run Electric Club Car
Motor turns but wont go! Electric Club Car


All times are GMT -5. The time now is 04:24 AM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.