lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car
Electric Club Car Electric DS, and Precedent golf cars



Post New Thread  Reply
Thread Tools Display Modes
Unread 10-16-2012, 11:56 AM   #41
Gone Wild
 
cheapjeep2's Avatar
Club Car
 
Join Date: Nov 2008
Location: Peachtree City, Georgia
Posts: 1,529
Default Re: Alltrax Controller Problem in Precedent

You should be able to get the clubcar4.hex file here.... Click Here
cheapjeep2 is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Unread 10-18-2012, 12:59 AM   #42
Gone Wild
 
Join Date: Jul 2012
Posts: 912
Default Re: Alltrax Controller Problem in Precedent

OK, here it goes. Cheapjeep, thanks for setting me straight, greatly appreciated.

Got the MCOR in today and just installed it, took it for a tes drive and guess what.............................................. .................................................. .................................................. .................................................. .................................................. .................................................. .................................................. .................................................. .................................................. .................................................. .................................................. .................................................. .................................................. .................................................. .................................................. ......................FIXED, smooth as new, no bull shi*. So that blows away all my prior hypothesis. Thanks AGAIN TO ChEAPJEEP AND EVERYONE ELSE WHO CONTRIBUTED TO THIS THREAD. Like someone told me, be open minded, glad I was able to break my own skull on this one
Speedchaser is offline   Reply With Quote
Unread 10-18-2012, 09:46 AM   #43
Gone Wild
 
cheapjeep2's Avatar
Club Car
 
Join Date: Nov 2008
Location: Peachtree City, Georgia
Posts: 1,529
Default Re: Alltrax Controller Problem in Precedent

Quote:
Originally Posted by Speedchaser View Post
OK, here it goes. Cheapjeep, thanks for setting me straight, greatly appreciated.

Got the MCOR in today and just installed it, took it for a tes drive and guess what.............................................. .................................................. .................................................. .................................................. .................................................. .................................................. .................................................. .................................................. .................................................. .................................................. .................................................. .................................................. .................................................. .................................................. .................................................. ......................FIXED, smooth as new, no bull shi*. So that blows away all my prior hypothesis. Thanks AGAIN TO ChEAPJEEP AND EVERYONE ELSE WHO CONTRIBUTED TO THIS THREAD. Like someone told me, be open minded, glad I was able to break my own skull on this one

Good Deal! Glad to hear it.
cheapjeep2 is offline   Reply With Quote
Unread 10-18-2012, 12:20 PM   #44
Gone Wild
 
Join Date: Jul 2012
Posts: 912
Default Re: Alltrax Controller Problem in Precedent

Quote:
Originally Posted by DJBlade View Post
I work on these things every day....each cart is different. You can have similar symptoms, and different problems. With that said, you are free to call BS. I just know I trouble shoot these carts daily, and the experiences I have teach me new stuff every day....I may be still learning, but I am keeping an open mind as well...

PS. My cart and three others were fine prior to the Alltrax install. The described jerky behavior totally disappeared after a MCOR was "thrown at the problem"...maybe just coincidence...maybe not.
Thanks to DJBlade, this post helped knock some sense into me

And to B_Alford2: I am not one that generally advises throwing parts at a problem, but I am now. If you are like me, that jerkiness just pisses you off. The new MCOR fixed mine maybe you will get lucky too
Speedchaser is offline   Reply With Quote
Unread 10-18-2012, 12:41 PM   #45
Getting Wild
 
B_Alford2's Avatar
Club Car
 
Join Date: Sep 2012
Location: MS
Posts: 86
Default Re: Alltrax Controller Problem in Precedent

Speedchaser, Glad to hear it!
thanks everyone who contributed to this thread, as I will definitely be replacing my MCOR to see if this is my problem as well.
B_Alford2 is offline   Reply With Quote
Unread 10-18-2012, 09:38 PM   #46
Getting Wild
 
B_Alford2's Avatar
Club Car
 
Join Date: Sep 2012
Location: MS
Posts: 86
Default Re: Alltrax Controller Problem in Precedent

Speedchaser, Im just curious but what do you have your throttle up rate set out now? and did you change any other settings? maybe a different curve...
B_Alford2 is offline   Reply With Quote
Unread 10-18-2012, 09:58 PM   #47
Gone Wild
 
Join Date: Jul 2012
Posts: 912
Default Re: Alltrax Controller Problem in Precedent

Quote:
Originally Posted by B_Alford2 View Post
Speedchaser, Im just curious but what do you have your throttle up rate set out now? and did you change any other settings? maybe a different curve...
I did not change any settings so throttle up is 3 and I really cannot remember if I am custom or inductive curve. I might change something but right now it is smooth and I really like it now.

Its kinda a pain to reprogram as it is in the midle of the battery bucket because I modded from 4 x 12 voltbats to 6 x 8 volt bats by cutting the battery compartment, so it is realy tight, I have to remove a hold down to shift a bat to get to the Alltrax port. i think I will take it to the golf course and see if I feel like I need to change anything.
Speedchaser is offline   Reply With Quote
Unread 10-19-2012, 05:40 PM   #48
Getting Wild
Club Car
 
Join Date: Apr 2010
Location: Newport, Tn
Posts: 80
Default Re: Alltrax Controller Problem in Precedent

Guys, hate to burst your bubble. I repalced my MCOR with the same results but in time the jerkiness returned. I removed the mcor tested it put it back and the cart ran smooth. In time the jerkiness returned. Did this at least 3 times. The last time I called alltrax they sent a new map which I never got installed. However this time I set the throttle acceleration to 1 and throttle down to 5 and so far everthing is (cross my fingers) OK. Let you know in about a month how things work out.
Tommy
tlr6334 is offline   Reply With Quote
Unread 10-19-2012, 08:01 PM   #49
Gone Wild
 
DJBlade's Avatar
Club Car
 
Join Date: Dec 2011
Location: Columbia, South Carolina
Posts: 258
Default Re: Alltrax Controller Problem in Precedent

Quote:
Originally Posted by Speedchaser View Post
Thanks to DJBlade, this post helped knock some sense into me

And to B_Alford2: I am not one that generally advises throwing parts at a problem, but I am now. If you are like me, that jerkiness just pisses you off. The new MCOR fixed mine maybe you will get lucky too
Glad it smoothed out for ya!! These carts are fun to work on. Hope you enjoy yours as much as I do mine!!
DJBlade is offline   Reply With Quote
Unread 10-20-2012, 09:12 AM   #50
Gone Wild
 
Join Date: Jul 2012
Posts: 912
Default Re: Alltrax Controller Problem in Precedent

Quote:
Originally Posted by tlr6334 View Post
Guys, hate to burst your bubble. I repalced my MCOR with the same results but in time the jerkiness returned. I removed the mcor tested it put it back and the cart ran smooth. In time the jerkiness returned. Did this at least 3 times. The last time I called alltrax they sent a new map which I never got installed. However this time I set the throttle acceleration to 1 and throttle down to 5 and so far everthing is (cross my fingers) OK. Let you know in about a month how things work out.
Tommy
That is strange and I really hope I do not have the same experience. I think I will leave mine at setting 3 for throttle up, worked great at the golf course yesterday.
Speedchaser is offline   Reply With Quote
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car


Thread Tools
Display Modes


Similar Threads
Thread Forum
alltrax controller pro Extreme DC!
06 precedent controller problem? Electric Club Car
Alltrax Controller Programming for Precedent Electric Club Car
Alltrax Controller Golf Carts and Parts
Alltrax Controller ? Electric EZGO


All times are GMT -5. The time now is 02:12 PM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.