lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car
Electric Club Car Electric DS, and Precedent golf cars



Post New Thread  Reply
Thread Tools Display Modes
Unread 11-10-2012, 04:06 PM   #21
Cartsunlimited.net
 
scottyb's Avatar
E-Z-GO
 
Join Date: Dec 2007
Location: Southern California
Posts: 64,063
Default Re: New Alltrax and Solenoid install: nothing working

Can we get a wiring diagram for this cart posted up here?
scottyb is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Unread 11-10-2012, 04:10 PM   #22
Gone Wild
 
Join Date: Dec 2010
Location: Ft Myers
Posts: 379
Default Re: New Alltrax and Solenoid install: nothing working

Could be that the backward diode blew a fuse
Attached Files
File Type: pdf DOC100-054-C_DWG-DCX-ClubCar-IQ-WIRE-DIA.pdf (101.3 KB, 0 views)
cmar143 is offline   Reply With Quote
Unread 11-10-2012, 04:14 PM   #23
Cartsunlimited.net
 
scottyb's Avatar
E-Z-GO
 
Join Date: Dec 2007
Location: Southern California
Posts: 64,063
Default Re: New Alltrax and Solenoid install: nothing working

Quote:
Originally Posted by cmar143 View Post
Could be that the backward diode blew a fuse

I guess it could if there was a small enough fuse in that circuit. I don't think there is a fuse in the solenoid activation circuit but, there is a micro switch and that would act like a fuse if it got shorted out... we need to see a diagram of this cart to learn more.
scottyb is offline   Reply With Quote
Unread 11-10-2012, 04:15 PM   #24
Gone Wild
 
Join Date: Jul 2012
Posts: 912
Default Re: New Alltrax and Solenoid install: nothing working

Also, going into that wire harness is a smaller black ground wire that also has a pigtail that attacheds to another pig tail off b- on controller.

I think when he replaced cables he no longer had the pigtails coming off the solenoid and the b- on controller.
Speedchaser is offline   Reply With Quote
Unread 11-10-2012, 04:16 PM   #25
Not Yet Wild
 
Clemsonprecedent's Avatar
Club Car
 
Join Date: Aug 2012
Location: Mount Pleasant, SC
Posts: 54
Default Re: New Alltrax and Solenoid install: nothing working

Quote:
Originally Posted by Speedchaser View Post
Go look at your wires that were originally coming off the large bat side post of solenoid, a little pigtail that plugged into that wire, that is how mine is hooked up, here is a ppic attached.

Your is dangling and should plug into the wire in the harness.
Thanks Speedchaser your the man this fix my issue with the contoller not cutting on. But now the wheels spin in reverse when the selector switch is in forward and visa versa. everything else works fine. And this is with my stock controller and solenoid in it. Any reason why this would happen?
Clemsonprecedent is offline   Reply With Quote
Unread 11-10-2012, 04:17 PM   #26
Cartsunlimited.net
 
scottyb's Avatar
E-Z-GO
 
Join Date: Dec 2007
Location: Southern California
Posts: 64,063
Default Re: New Alltrax and Solenoid install: nothing working

Okay we now know that is what happened. The diagram shows the band (+end) toward the Lt Blue wire. and his pic shows it toward the Blu/wht wire. the diagram also shows a micro switch down stream at the foot switch ( MCOR)
scottyb is offline   Reply With Quote
Unread 11-10-2012, 04:17 PM   #27
Gone Wild
 
Join Date: Jul 2012
Posts: 912
Default Re: New Alltrax and Solenoid install: nothing working

Quote:
Originally Posted by cmar143 View Post
Could be that the backward diode blew a fuse
Except he was never getting power to the controller that puts activation to the small post on the solenoid so he is probably OK there.
Speedchaser is offline   Reply With Quote
Unread 11-10-2012, 04:18 PM   #28
Gone Wild
 
Join Date: Jul 2012
Posts: 912
Default Re: New Alltrax and Solenoid install: nothing working

Quote:
Originally Posted by Clemsonprecedent View Post
Thanks Speedchaser your the man this fix my issue with the contoller not cutting on. But now the wheels spin in reverse when the selector switch is in forward and visa versa. everything else works fine. And this is with my stock controller and solenoid in it. Any reason why this would happen?
You have wires going on wrong posts on motor. Go to the Alltrax link I gave you cuz I thought they had hook up directions in that document.

Posts off controller:
B- to negative on battery pack.
B+ to battery positive and motor A2
F2 to motor S2
F1 to motor S1
M1 to motor A1
Speedchaser is offline   Reply With Quote
Unread 11-10-2012, 04:24 PM   #29
Gone Wild
 
Join Date: Dec 2010
Location: Ft Myers
Posts: 379
Default Re: New Alltrax and Solenoid install: nothing working

You have A1 and A2 wires reverse on motor
cmar143 is offline   Reply With Quote
Unread 11-10-2012, 04:26 PM   #30
Cartsunlimited.net
 
scottyb's Avatar
E-Z-GO
 
Join Date: Dec 2007
Location: Southern California
Posts: 64,063
Default Re: New Alltrax and Solenoid install: nothing working

here is the diagram
Attached Images
File Type: jpg CC IQ.JPG (214.5 KB, 0 views)
Attached Files
File Type: pdf DOC100-054-C_DWG-DCX-ClubCar-IQ-WIRE-DIA.pdf (101.3 KB, 0 views)
scottyb is offline   Reply With Quote
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car


Thread Tools
Display Modes


Similar Threads
Thread Forum
Can't get new Alltrax DCX500 and motor working....HELP!!!! Electric EZGO
Alltrax install in G22? Extreme DC!
help with alltrax DCX install Electric Club Car
Alltrax DCX500 Install Electric EZGO
Alltrax 4844AXE install Electric EZGO


All times are GMT -5. The time now is 04:02 PM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.