lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car
Electric Club Car Electric DS, and Precedent golf cars



Post New Thread  Reply
Thread Tools Display Modes
Unread 11-10-2012, 04:36 PM   #31
Not Yet Wild
 
Clemsonprecedent's Avatar
Club Car
 
Join Date: Aug 2012
Location: Mount Pleasant, SC
Posts: 54
Default Re: New Alltrax and Solenoid install: nothing working

Thanks everyone for the help everything is working fine again with the stock controller and stock solenoid now Im about to re install my Alltrax and HD solenoid hope everyting works out I will keep you posted.
Clemsonprecedent is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Unread 11-10-2012, 06:24 PM   #32
Not Yet Wild
 
Clemsonprecedent's Avatar
Club Car
 
Join Date: Aug 2012
Location: Mount Pleasant, SC
Posts: 54
Default Re: New Alltrax and Solenoid install: nothing working

Ok I put the Alltrax and HD solenoid in and I flipped the tow/run switch on and cut the key on and heard the Controller click on and it blinks seven times (which is supposedly the setting for Club Car.) It then goes to solid green and I click the forward/reverse switch into forward and it stays solid green but when I press the throttle it does nothing. I even held the throttle down for about ten seconds and still nothing. Could it be that I seem to have a different MCOR on the 2009 model than earlier models? a picture of my throttle assembly is attached and if that is my MCOR in the picture it looks different that any other ones I have seen on here but those were all oder Precedents like 2004 to 2006. The wires that come off that box attach to the throttle assembly go into the battery well and there is no other wires attached to the throttle so that has to be my MCOR. Thanks again.
Attached Images
File Type: jpg MCOR.jpg (80.2 KB, 0 views)
Clemsonprecedent is offline   Reply With Quote
Unread 11-10-2012, 06:49 PM   #33
Gone Wild
 
Join Date: Jul 2012
Posts: 912
Default Re: New Alltrax and Solenoid install: nothing working

If you have the db9 serial cable it would be a good time to get your laptop and see how its programmed. You can download controller software from Alltrax web site.

That picture you posted is where the mcor is, although it looks different than mine but my cart is 2008. Why do you think something is wrong with it have you had problems with it?
Speedchaser is offline   Reply With Quote
Unread 11-10-2012, 06:59 PM   #34
Gone Wild
 
Join Date: Jul 2012
Posts: 912
Default Re: New Alltrax and Solenoid install: nothing working

With the computer you can monitor throttle input and see if your getting any readings
Someone needed to load a field map into the controller and put the correct settings in.
Speedchaser is offline   Reply With Quote
Unread 11-10-2012, 07:05 PM   #35
Gone Wild
 
Join Date: Jul 2012
Posts: 912
Default Re: New Alltrax and Solenoid install: nothing working

Also did you flip the diode the correct direction?

What happens when you step on the go pedal? When you engage the throttle the solenoid should click
Speedchaser is offline   Reply With Quote
Unread 11-10-2012, 07:19 PM   #36
Gone Wild
 
Join Date: Jul 2012
Posts: 912
Default Re: New Alltrax and Solenoid install: nothing working

Just one more observation, i think your small wires on your solenoid small posts are switched, look at my picture and you will note that the striped blue wire is on the controller side of the solenoid. Your solenoid gets main pos battery wire on the large left side post and mine is opposite so you have to basicallly do opposite of my pic, does that make sense? Your large right hand post on solenoid gous to the controller so put the small striped wire on the right small post. That is what powers the solenoid.
Speedchaser is offline   Reply With Quote
Unread 11-11-2012, 01:10 AM   #37
Not Yet Wild
 
Clemsonprecedent's Avatar
Club Car
 
Join Date: Aug 2012
Location: Mount Pleasant, SC
Posts: 54
Default Re: New Alltrax and Solenoid install: nothing working

When I re-installed the installed the HD solenoid and Alltrax I put the light blue (small wire) on the same side of the solenoid with the main wire coming from the battery and I put the dark blue/stripe wire on the side of the solenoid with the main wire going to the controller. and the Diode has the silver stripe on the side that has the main power wire coming from the battery back. Does this sound correct? I can take a picture in the Morning to clear things up. So if your looking at my Solenoid the battery side is on the left along with the small light blue wire and silver ring side of Diode and the controller side is to the right. and nothing happens when I hit the throttle but the controller does click on and turn green.
Clemsonprecedent is offline   Reply With Quote
Unread 11-11-2012, 01:13 AM   #38
Not Yet Wild
 
Clemsonprecedent's Avatar
Club Car
 
Join Date: Aug 2012
Location: Mount Pleasant, SC
Posts: 54
Default Re: New Alltrax and Solenoid install: nothing working

Attached is the only type of MCOR I have seen on here and I dont see how this MCOR could be anywhere in my cart's throttle assembly because there is nothing that looks similar to this. Thanks.
Attached Images
File Type: jpg MCOR 2.jpg (60.8 KB, 0 views)
Clemsonprecedent is offline   Reply With Quote
Unread 11-11-2012, 01:34 AM   #39
Gone Wild
 
Join Date: Jul 2012
Posts: 912
Default Re: New Alltrax and Solenoid install: nothing working

That MCOR is what I have.
Also, I do not think they have changed mcor, that is what works on present models as far as I know.
Speedchaser is offline   Reply With Quote
Unread 11-11-2012, 01:41 AM   #40
Gone Wild
 
Join Date: Jul 2012
Posts: 912
Default Re: New Alltrax and Solenoid install: nothing working

Have you tried to program the controller? It would be good to see how it is currently programmed. There are several settings that would result in no output.
Speedchaser is offline   Reply With Quote
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car


Thread Tools
Display Modes


Similar Threads
Thread Forum
Can't get new Alltrax DCX500 and motor working....HELP!!!! Electric EZGO
Alltrax install in G22? Extreme DC!
help with alltrax DCX install Electric Club Car
Alltrax DCX500 Install Electric EZGO
Alltrax 4844AXE install Electric EZGO


All times are GMT -5. The time now is 10:04 AM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.