lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car
Electric Club Car Electric DS, and Precedent golf cars



Post New Thread  Reply
Thread Tools Display Modes
Unread 08-20-2008, 09:11 PM   #1
Not Yet Wild
 
Join Date: Aug 2008
Posts: 3
Default 98 Club Car problem

I have a 98 Club Car that has a wiring issue...i think.
It has a 36 volt solenoid that will not engage.
I hear the microswitch "click" when the pedal is pressed, but the solenoid
will not engage.
I can jump across the solenoid and the car will move like it should, but not without the jumper.
There are 7 wires going to the solenoid (including the two on the large post).
On the two smaller post there's a white and red wire on one, and two reds and a yellow on the other. Is this right?
During the troubleshooting process I'm starting to doubt if I put the wires back in the right place.
Can anyone help...my family is DYING to ride!!!!
Thanks
scgbeamecock is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Unread 08-20-2008, 09:15 PM   #2
nimda
Club Car
 
Join Date: Jun 2007
Posts: 12,913
Default Re: 98 Club Car problem

Welcome to BGW


Check to see if your getting power TO the micro, if so check to see if your getting power FROM the micro.

Basically, power to the micro.....micro switches, you get power out.....power out to one of the small terminals on the solenoid....solenoid should engage. The other small will be a ground. Make sure your ground is good too. Thats just a basic explantion, it may differ slightly.
roady89 is offline   Reply With Quote
Unread 08-20-2008, 09:19 PM   #3
Not Yet Wild
 
Join Date: Aug 2008
Posts: 3
Default Re: 98 Club Car problem

where is the micro located?
scgbeamecock is offline   Reply With Quote
Unread 08-20-2008, 09:20 PM   #4
nimda
Club Car
 
Join Date: Jun 2007
Posts: 12,913
Default Re: 98 Club Car problem

Depends on which system you have. Most common will be inside the V-glide. The v-glide is the throttle box. It will be on the left frame rail...kinda sorta.
roady89 is offline   Reply With Quote
Unread 08-20-2008, 09:26 PM   #5
Not Yet Wild
 
Join Date: Aug 2008
Posts: 3
Default Re: 98 Club Car problem

ok...thanks that really helps and gives me a direction to go in.
again, thanks for your help
scgbeamecock is offline   Reply With Quote
Unread 08-20-2008, 10:19 PM   #6
Golf Cart Photographer
 
rusty's Avatar
Club Car
 
Join Date: Jan 2007
Location: Wichita Falls Texas - My Ride 2010 Club Car
Posts: 6,238
Default Re: 98 Club Car problem

Welcome to the forum scgbeamecock...............
rusty is offline   Reply With Quote
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car


Thread Tools
Display Modes


Similar Threads
Thread Forum
2003 Club Car Problem Electric Club Car
94 Club Car Gas Throttle Problem Gas Club Car
97 club car problem Electric Club Car
36v Club Car Charger Problem Electric Club Car
'97 club car motor wiring problem Electric Club Car


All times are GMT -5. The time now is 07:08 AM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.