lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car
Electric Club Car Electric DS, and Precedent golf cars



Post New Thread  Reply
Thread Tools Display Modes
Unread 02-28-2013, 05:23 PM   #1
Not Yet Wild
 
Join Date: Feb 2013
Posts: 3
Default 86 DS Field Terminal Lug Burned Off

Newb here and a newb to golf cars.

Got a long-dead 1986 CC DS a few weeks ago.

It worked for a while after dynamiting the old batteries out of it and throwing 3 12v batteries in series just to make sure it is all functional.

It quit yesterday, the field terminal came loose inside the motor.
Should I try to silver solder the field wire back to the lug or take it to an motor shop?

Or what is the best way to reconnect the lug to the field winding?


I'm pretty sure the root of the problem was that the nut on the wire to that terminal was loose and had been hot and turned black.
I cut that wire back to fresh clean copper and put a new end on the wire.
Not sure if it worked loose from suspension movement and then got hot or if it got hot first and then got loose. Either way I think I have the root of the problem worked out... Just need to fix my field.
Attached Images
File Type: jpg fieldlug.JPG (82.3 KB, 0 views)
jethrine is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Unread 03-07-2013, 12:46 AM   #2
Not Yet Wild
 
Join Date: Feb 2013
Posts: 3
Default Re: 86 DS Field Terminal Lug Burned Off

I was able to solder the lug back on to the end of the field winding.
The motor is in the cart and working again. I used silver solder and paste flux.
Was no fun to solder, the field winding pulled all the heat out of the puddle
and the solder did not want to flow to the field from the lug.
Ended up putting a vice grip on the field about an inch from the lug. Not sure why but that helped control the heat loss and I was able to make a decent looking joint.
jethrine is offline   Reply With Quote
Unread 03-07-2013, 10:13 AM   #3
Gone Wild
 
simple man's Avatar
E-Z-GO
 
Join Date: Aug 2011
Location: Bunnell, Florida
Posts: 2,408
Default Re: 86 DS Field Terminal Lug Burned Off

Good news! Just make sure the cable is good and has a good connection to the lug. That's where most of the heat problems originate!
simple man is offline   Reply With Quote
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car


Thread Tools
Display Modes


Similar Threads
Thread Forum
Field coil rewind Extreme DC!
Why no field winding bolts? Electric Club Car
Dropping the field Electric Club Car
3 1/2 hp. field coil question Electric EZGO


All times are GMT -5. The time now is 11:00 AM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.