lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car
Electric Club Car Electric DS, and Precedent golf cars



Post New Thread  Reply
Thread Tools Display Modes
Unread 03-20-2013, 08:20 AM   #1
Not Yet Wild
Club Car
 
Join Date: Feb 2013
Location: Florida
Posts: 22
Default 94' DS quit moving while driving, resistor hot

Hello All,

We have a 1994 DS that is completely stock and original I believe. We pulled up to a neighbors house and I left the key in the on position for about 4 or 5 minutes with the cart sitting there. I then drove off and almost immediately it sounded like I ran over a branch with leaves on it. The sound only lasted for a second and then the cart quit moving. Immediately I felt the batteries, controller, motor, solenoid and the resistor ? that runs from each post on the solenoid. Everything was cold except for the solenoid which was slightly warm but the resistor would burn me to the touch.

Any ideas if this is the culprit or not ? What does it even do ? Or maybe the solenoid went bad ? Also, would leaving the key in the on position for 4 or 5 minutes while not running the cart hurt it ? Thanks , Erik

Last edited by singlespeeder71; 03-20-2013 at 08:32 AM.. Reason: adding pic
singlespeeder71 is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Unread 03-20-2013, 08:55 AM   #2
Cartsunlimited.net
 
scottyb's Avatar
E-Z-GO
 
Join Date: Dec 2007
Location: Southern California
Posts: 64,069
Default Re: 94' DS quit moving while driving, resistor hot

Remove one end of the resistor and test the solenoid for continuity when it clicks. If the solenoid clicks the cart will try to draw power thru the resistor and it will get hot.
scottyb is offline   Reply With Quote
Unread 03-20-2013, 09:00 AM   #3
Not Yet Wild
Club Car
 
Join Date: Feb 2013
Location: Florida
Posts: 22
Default Re: 94' DS quit moving while driving, resistor hot

thank you. I havent tested continuity but I will. I do know that it clicks ever since we have had it before it moves. I thought that was normal Is that normal ? Maybe its been bad to some degree since we have had it.

So what your saying is it could be a bad solenoid sticking and in turn heating up the resistor ?
singlespeeder71 is offline   Reply With Quote
Unread 03-20-2013, 09:01 AM   #4
Cartsunlimited.net
 
scottyb's Avatar
E-Z-GO
 
Join Date: Dec 2007
Location: Southern California
Posts: 64,069
Default Re: 94' DS quit moving while driving, resistor hot

If the solenoid fails or does not activate the cart can try to run through the precharge resistor.
scottyb is offline   Reply With Quote
Unread 03-21-2013, 07:41 AM   #5
Not Yet Wild
Club Car
 
Join Date: Feb 2013
Location: Florida
Posts: 22
Default Re: 94' DS quit moving while driving, resistor hot

Scottyb, I pulled the resistor off and left the wires hooked to the solenoid. I got 27 volts on the hot side coming in from the battery and nothing coming out that goes to the controller. To test that side I turned the key to on put it in forward and pushed the pedal down. The continuity read 0000 when the dial was on 2000 ohms. What does that mean? I never have been able to figure out what "infinate" meant!
singlespeeder71 is offline   Reply With Quote
Unread 03-21-2013, 11:21 AM   #6
Cartsunlimited.net
 
scottyb's Avatar
E-Z-GO
 
Join Date: Dec 2007
Location: Southern California
Posts: 64,069
Default Re: 94' DS quit moving while driving, resistor hot

I think I responded to a different thread with the same question? No?

PS
27 volts may be too low to pull the solenoid contact in. Did you loose a battery?
scottyb is offline   Reply With Quote
Unread 03-22-2013, 07:45 AM   #7
Not Yet Wild
Club Car
 
Join Date: Feb 2013
Location: Florida
Posts: 22
Default Re: 94' DS quit moving while driving, resistor hot

yes, thanks for your input.
singlespeeder71 is offline   Reply With Quote
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car


Thread Tools
Display Modes


Similar Threads
Thread Forum
Pre-charge resistor for resistor carts? Electric EZGO
90 Marathon just quit while driving Gas EZGO
5TH speed resistor has a burned mark on resistor board and melted the wire Electric EZGO


All times are GMT -5. The time now is 05:04 AM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.